1. TipTheScales's Avatar
    I would like to install Opera-Mini, but the Storm does not allow it. What version of Opera do I need and what workaround do I need to do for it to work?

    I've seen it referenced (only someone mentioning it, not a direct link) in other threads, but I cannot find a specific thread dealing with it. If someone could point me to that thread, I would greatly appreciate it.

    Either option, please.

    Thanks so much! Crackberry forums are the greatest and I've learned so much from you intrepid scholars.
    Last edited by TipTheScales; 02-12-09 at 09:14 AM.
    02-12-09 09:09 AM
  2. thehOtbOy's Avatar
    opera mini 4.2 .. it's one of the threads .
    02-12-09 09:26 AM
  3. lostmarine's Avatar
    I am currently viewing this page on opera mini 4.2 on my storm 9530 I downloaded it ota from the opera mini site runs wonderfully. Takes a bit of getting use to cause you tap links not click them. It is wonderful good luck if you need help pm me and I will help you as best as I can.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 09:30 AM
  4. ClassaN0va's Avatar
    Go to the sub forums then go tp "ota apps thread"

    The version you need will be right there. Its stickied

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 09:31 AM
LINK TO POST COPIED TO CLIPBOARD