1. jstowell5005's Avatar
    I have installed opera mini using the the OTA app located on this forum. I did this to 2 seperate storms. I verified that it was working fine.

    I noticed about 2 hours after i had installed Opera mini on the first storm that it was stuck in portrait view with the keyboard. no options to hide the keyboard nor would it flip to landscape mode. I checked the second Storm and it was fine from the same link.

    I reinstalled from the OTA and copied over the original and it was working. This morning my second storm is now stuck the same way in portrait veiw with the keyboard unable to be hid and no landscape mode AND the first storm is doing it again!

    I have no idea whats going on. Any clues?
    Last edited by jstowell5005; 02-27-09 at 06:30 PM.
    02-27-09 06:19 PM
  2. ArmaK's Avatar
    Check to see if compatibility mode is enable. You can do this by going to Options> Advanced Options> Applications> Highlight Opera Mini> Press the BB key and click disable Compatibility Mode.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 06:38 PM
  3. Crackilate's Avatar
    I really wish they would make a true Storm version for this browser, it seems so much faster for me. I hate that the keyboard won't automatically pop up when I click in a text field and that you have to tap the screen just right to click links and select stuff.
    Last edited by Crackilate; 02-27-09 at 06:40 PM. Reason: someone else already gave some of this info, cutting the redundancy
    02-27-09 06:39 PM
  4. jstowell5005's Avatar
    I did test this in both compatabilty modes. No luck either way.

    And i second the storm edition. Im sure it will get there.
    02-27-09 06:44 PM
  5. Hydropinke's Avatar
    I am having the exact same problem.
    Installed opera mini, it worked in landscape view for about an hour.
    Then I moved the icon from the download folder to my home screen and it went straight to portrait view with keyboard stuck on the screen, and no settings in 'settings' to change to landscape view.
    So I moved the icon back to the download folder and it works in landscape mode now! What gives?
    Any idea why moving the icon would make such a dramatic difference?

    p.s. I really hate to think I cant keep the icon on my home screen.


    I have installed opera mini using the the OTA app located on this forum. I did this to 2 seperate storms. I verified that it was working fine.

    I noticed about 2 hours after i had installed Opera mini on the first storm that it was stuck in portrait view with the keyboard. no options to hide the keyboard nor would it flip to landscape mode. I checked the second Storm and it was fine from the same link.

    I reinstalled from the OTA and copied over the original and it was working. This morning my second storm is now stuck the same way in portrait veiw with the keyboard unable to be hid and no landscape mode AND the first storm is doing it again!

    I have no idea whats going on. Any clues?
    03-06-09 01:48 AM
LINK TO POST COPIED TO CLIPBOARD