06-30-10 03:18 PM
32 12
tools
  1. Krypto's Avatar
    I've had a couple of minor glitches on this one as well. Considering the downgrade back to the last hybrid if it doesn't settle down correctly by later today.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 09:28 AM
  2. Tri_homie's Avatar
    I have also had some minor glitches, some times when i push a icon on the home screen it pauses for 3-4 seconds. Its highlighted but just takes some time to activate. There seems to be a lot of pauses when pushing the icons..

    The problem is I have loaded so many hybrids I cant remenber which one was the best. I should have kept some notes after each hybrid I installed.. Oh well time to do some reading research.
    06-17-10 10:05 AM
  3. Krypto's Avatar
    The last one for me was the .748 hybrid I think (OOAKDPCs previous one). That one actually worked just about perfectly.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 11:28 AM
  4. Tri_homie's Avatar
    Thanks. I just installed that same one again..

    The other thing I noticed on .758 was the data arrows would constantly being sending and receiving data, a lot more then I noticed before with all the same things installed.
    06-17-10 11:38 AM
  5. bigberries's Avatar
    Thanks. I just installed that same one again..

    The other thing I noticed on .758 was the data arrows would constantly being sending and receiving data, a lot more then I noticed before with all the same things installed.
    Same for me. Lots of arrows with no or little success in the Browser, Pandora, Stitcher and other apps that pull data. And definite battery drain. Going back to 748
    06-18-10 07:04 AM
  6. s0ulive's Avatar
    this OS nuked my 9530. thank goodness this video saved my phone.
    06-18-10 08:47 PM
  7. 2XPLICIT's Avatar
    tell me about it.. I nuked mine aswell when the 9530 first came out and luckily these guys had written the procedure on Crackberry...
    06-30-10 03:18 PM
32 12
LINK TO POST COPIED TO CLIPBOARD