06-13-10 10:47 AM
39 12
tools
  1. rafiks's Avatar
    I got my .428 from like blackberryos.com I think

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks .Will check it out.
    06-10-10 07:22 AM
  2. rafiks's Avatar
    Woah ,428 is the number 1 downloaded OS on blackberryos.com . Got to try this.
    06-10-10 07:26 AM
  3. Fillyo's Avatar
    I just installed since I was getting errors with official 607, all seems great so far, will report back after a couple days of use.
    06-10-10 01:55 PM
  4. leecott's Avatar
    Anyone have a report on battery life with .517 as their base? Not many people are using hybrids around here......I don't get it since we haven't had a leak in what feels like years.
    06-10-10 06:58 PM
  5. chubbrock's Avatar
    Installed on my phone in the morning and no problems. But now in the evening I am not getting 3G, only 1X. Was wondering if it's the os or verizon?
    06-10-10 08:04 PM
  6. leecott's Avatar
    So far everything is running smooth on .517 base. A little keyboard lag but I'm used to it now. Probably just typing too fast for my blackberry these days.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-10-10 11:52 PM
  7. JoelTruckerDude's Avatar
    So far everything is running smooth on .517 base. A little keyboard lag but I'm used to it now. Probably just typing too fast for my blackberry these days.

    Posted from my CrackBerry at wapforums.crackberry.com
    Was using .517 base for hybrids for a few weeks and noticed the "keyboard lag" was there, I got used to it though, but having tried this with the .607 base, it's gone. Only complaint with .607 is the "smaller" virtual keys on the keyboard. Been with this one for a few days now and battery is much better than straight .607
    06-11-10 05:44 AM
  8. noobuser's Avatar
    Loaded last night - upgraded from .607/.643, which I've been very happy with. So far so good. Battery drain is high today - 4-5%/hr idling. I was at 0.8-1.5%/hr on previous build. Will see over the next few days. No major improvements or problems, though it seems like the browser is a little slower - requesting information for quite awhile. This might be a network issue.
    06-11-10 08:56 AM
  9. Romman's Avatar
    Was using .517 base for hybrids for a few weeks and noticed the "keyboard lag" was there, I got used to it though, but having tried this with the .607 base, it's gone. Only complaint with .607 is the "smaller" virtual keys on the keyboard. Been with this one for a few days now and battery is much better than straight .607
    You can swap the virtual keyboard cod's from the .517 and use it in the .607 if you prefer. It should work.
    06-11-10 09:57 AM
  10. leecott's Avatar
    Was using .517 base for hybrids for a few weeks and noticed the "keyboard lag" was there, I got used to it though, but having tried this with the .607 base, it's gone. Only complaint with .607 is the "smaller" virtual keys on the keyboard. Been with this one for a few days now and battery is much better than straight .607
    I absolutely hate the .607 base, way too many issues with the radio itself.
    06-11-10 12:18 PM
  11. tvosselm's Avatar
    Is there a link with dummy proof instructions on how to do this?

    I'm technichal but this is my first foray into installing a new/hybrid bberry OS..

    Also, has anyone tried a new OS install related to the Tmo issues that are going around?

    Thanks-

    -Travis
    06-11-10 12:53 PM
  12. deenug666's Avatar
    I guess we can expect .758 hybrid in the works?
    06-11-10 12:56 PM
  13. noobuser's Avatar
    After 2 days at 6+%/hr battery drain I decided to go back to 607/643, which I loved. I didn't notice any marked improvement in performance except slightly better text cut and paste. Not worth the increased battery drain.
    06-12-10 09:22 AM
  14. noobuser's Avatar
    After 2 days at 6+%/hr battery drain I decided to go back to 607/643, which I loved. I didn't notice any marked improvement in performance except slightly better text cut and paste. Not worth the increased battery drain.
    Re-loaded 607/643 and back to 1% or less per hour idling. Amazing how everyone has a different experience! OOAK, thanks for producing so many hybrids. There's something for everyone.
    06-13-10 10:47 AM
39 12
LINK TO POST COPIED TO CLIPBOARD