07-01-10 11:20 PM
60 123
tools
  1. cowman's Avatar
    Ok I lied... the camera is freezing. I took about 5 or 6 pictures and thought everything was good earlier today. I took two pictures tonight... first one worked fine and now everything after that freezes. I have to battery pull to get to use my phone again. I tried 3 or 4 times after and was forced to battery pull. I tried lyr's camera fix in the other thread but to no avail. Has anyone figured this out?
    Last edited by cowman; 06-28-10 at 11:22 PM.
    06-28-10 11:19 PM
  2. findthisfunny's Avatar
    I don't have any camera issues. In fact I think the camera is faster on my device. I don't have many apps on my phone. All I have is:

    - Google Maps
    - Google Sync
    - Skype
    - Cardstar
    - Poynt

    I did notice however, that the voice recognition is worse than before. I haven't used the .743 hybrid before so I don't know if it's from the hybrid or the base. Anyone else having problems with voice recognition?
    06-29-10 10:48 AM
  3. Tweak81's Avatar
    I know every phone reacts differently, but I have the 743 hybrid on top of the 685 but replaced the camera cod with the 748 camera cod and the camera, flash and video are all working.
    no dice for me with .748....i'll post back if anything I put in works...
    06-29-10 05:20 PM
  4. popimp315's Avatar
    love the fact that this java is COMPLETELY 743..amazing to have with 6.0 files as well......if only we could fix that camera
    06-30-10 04:33 AM
  5. LocalTwoFour's Avatar
    First Thanks to OneofaKind Just loaded it up first impression is WOW transions r one of the fastest and smooth that i have used booted up the first time about 9 mb lower (26.5) then my norm first reset it came up to around 5mb lower then norm (31.5) that is all i have for now Sh*t almost forgot i dont have any issue (so far) with camera tried it with flash, auto, and not on. will keep uall informed Thanks agian to OneofaKind Keep up the great work
    06-30-10 03:20 PM
  6. ProBird79's Avatar
    I have the phone issue where it mutes incoming and outgoing calls as well. I cant hear anything!!! It's as if I never dailed a number.
    07-01-10 12:28 AM
  7. 45Wheelgun's Avatar
    I have the phone issue where it mutes incoming and outgoing calls as well. I cant hear anything!!! It's as if I never dailed a number.
    Me too. I found if I transfer to speaker and back, it works. Sucks anyway.
    07-01-10 07:03 AM
  8. LocalTwoFour's Avatar
    must be one of the luck ones stikk no issue with my camera memory is holding pretty steady battery is lasting longer that is most likely if the hybrid I was running before transition seamed to slow down from when I first installed this one but still pretty smooth all in all still pretty stoke with this build

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-10 03:08 PM
  9. bsewall's Avatar
    Any word on the 9530 setup with this hybrid and the Bluetooth Volume? Whenever I use any hybrid on a base OS higher than .419, the Bluetooth Volume is almost unusably low.

    Thanks for the hybrid and info!
    07-01-10 07:09 PM
  10. LocalTwoFour's Avatar
    This is weird but this has happen to me two times i tried to play a video and it reset my phone has anybody else had this problem.
    Last edited by LocalTwoFour; 07-01-10 at 11:21 PM. Reason: missed spelled word
    07-01-10 11:20 PM
60 123
LINK TO POST COPIED TO CLIPBOARD