07-01-10 11:20 PM
60 123
tools
  1. djm1947's Avatar
    I am using 685 with OOAK 743, but replaced the 743 camera COD with the 748 camera COD and the camera is working fine.
    06-27-10 11:21 PM
  2. boman06210's Avatar
    so i just got this hybrid and i added in the 6.0 OS files that i have and SO FAR, its faster than ever, the browser was wicked fast and the memory was > 30 MB so im very happy right now.

    *Edit* i may never update my storm again b/c this set-up i have now is so ridiculously fast. i was loading blackberry.com/beta (which is usually really slow to load) and it was loaded before my screen blacked out...that never happens!
    Last edited by boman06210; 06-28-10 at 10:01 AM.
    06-28-10 09:52 AM
  3. designbolic's Avatar
    ok, Boman. I've never used OAK's hybrids-always lyricidal. Do I load this hybrid the same way I would one of those? I already downloaded the new OS but would love to run a hybrid with it since you speak so highly of it Help a girl out, please



    so i just got this hybrid and i added in the 6.0 OS files that i have and SO FAR, its faster than ever, the browser was wicked fast and the memory was > 30 MB so im very happy right now.

    *Edit* i may never update my storm again b/c this set-up i have now is so ridiculously fast. i was loading blackberry.com/beta (which is usually really slow to load) and it was loaded before my screen blacked out...that never happens!
    06-28-10 10:30 AM
  4. boman06210's Avatar
    ok, Boman. I've never used OAK's hybrids-always lyricidal. Do I load this hybrid the same way I would one of those? I already downloaded the new OS but would love to run a hybrid with it since you speak so highly of it Help a girl out, please
    what ya do is u download the hybrid, i think it comes in a zipped folder, so then you unzip it. then you find your OS folder (your OS should already be installed just like using a lyric hybrid), then you get go here (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530EastAsia_v5.0.0.685_P4.2.0.312\Java) and you replace the stuff in here with the stuff that you unzipped from the hybrid, you can just click and drag it all and when it asks if you want to replace, just click yes to all, then you can use the bbhybrid tool or SAOS to shrink the OS and install it. its almost the same thing, theres just no fancy install wizard. if ya hav any more questions my pin is in my sig and u can bbm me or w/e hope that helps
    06-28-10 10:34 AM
  5. designbolic's Avatar
    thanks so much! trying it out now


    what ya do is u download the hybrid, i think it comes in a zipped folder, so then you unzip it. then you find your OS folder (your OS should already be installed just like using a lyric hybrid), then you get go here (C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530EastAsia_v5.0.0.685_P4.2.0.312\Java) and you replace the stuff in here with the stuff that you unzipped from the hybrid, you can just click and drag it all and when it asks if you want to replace, just click yes to all, then you can use the bbhybrid tool or SAOS to shrink the OS and install it. its almost the same thing, theres just no fancy install wizard. if ya hav any more questions my pin is in my sig and u can bbm me or w/e hope that helps
    06-28-10 10:49 AM
  6. cowman's Avatar
    My camera is working great after wiping and loading .685 with OOAK's .743 hybrid. I tested with and without flash and multiple pictures.
    06-28-10 10:57 AM
  7. Cazurela's Avatar
    What is this OS 6.0 patch? Where do I get it? Is it worth it OOAK?
    06-28-10 10:58 AM
  8. Cazurela's Avatar
    Tried .743, .612 and .748 cameras, all giving problems with Flash pictures (freezing). Installed after wiping TWICE with JL_Commander....

    Any thoughts?
    06-28-10 12:18 PM
  9. dylanmail's Avatar
    My camera is working great after wiping and loading .685 with OOAK's .743 hybrid. I tested with and without flash and multiple pictures.
    Same here.
    06-28-10 12:53 PM
  10. boman06210's Avatar
    my camera is working flawlessly, if not better IMO, did i get the golden storm or something?
    06-28-10 01:25 PM
  11. popimp315's Avatar
    Boman, thanx for your reply, since mine wasnt working i went back to .758/.591 hybrid with 6.0 files. How did you get the 6.0 files on OOAK's hybrid files. I plan on following what you told the girl in the thread as well.
    06-28-10 01:29 PM
  12. boman06210's Avatar
    Boman, thanx for your reply, since mine wasnt working i went back to .758/.591 hybrid with 6.0 files. How did you get the 6.0 files on OOAK's hybrid files. I plan on following what you told the girl in the thread as well.
    What I did was with willyboy's hybrid on I went to view the modules, wrote down all the 6.0.0.31 files and then installed the willyboy to a separate folder so that I could copy the cod files to my java folder after I installed ooak's hybrid. Then I took the willyboy.alx file and put it in the 9530EastAsia......folder and installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 01:51 PM
  13. popimp315's Avatar
    Ah....very smart. I wil try that RIGHT NOW...wish me luck...report back in a few
    06-28-10 01:59 PM
  14. designbolic's Avatar
    thanks to Boman's guidance on how to install OAK's hybrid-my .685 is working fine with .743. I haven't experienced the camera problems everyone speaks of and my storm seems to be moving pretty fast. Right now I have Skype, Google Maps, Gymtechnik, SocialScope, and Opera in my apps and 30.6 MB of memory. It's only been 4 hours so can't really say anything about battery or memory leak yet.
    06-28-10 04:05 PM
  15. popimp315's Avatar
    Props to bowman for helping me get the 6.0 files on my phone. Phone is running right now and i cant wait for more. Im usually a lyr guy, but i guess i kinda gotta go with whats available. Though lyrics .758 hybrid was the best. I'll wait till a few batt pulls and 24-48 hours to see how this one measures up. If it doesnt work out, back down to 591/758v2 for me.

    edit: Camera froze......wtf?!

    edit2: Seems as though if i press the screen button it works, but the convenience key on the side wont....interesting.
    Last edited by popimp315; 06-28-10 at 04:48 PM. Reason: update
    06-28-10 04:45 PM
  16. JasonM.'s Avatar
    Tried wiping with BBSAK and reinstalling .685 and moving all the java files over again... Same issue with the camera. Not sure why its only affecting certain devices.
    06-28-10 06:38 PM
  17. jaritdm's Avatar
    Since I have already fixed my Camera issue w/o the flash (disabled it). I discovered that Opera 5 Browser no longer works and my Directv application is not recognized by this OS. Any hints how to fix these issues?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 06:59 PM
  18. Gale Fae's Avatar
    I am struggling on handwriting stuff for .685.
    06-28-10 07:10 PM
  19. Cazurela's Avatar
    OK, so I wiped again TWICE, and reloaded the .685/.743 hybrid but the camera flash issue still persists, taking videos or photos w/o flash work fine…

    Wonder if there are slightly different hardware for the camera/flash component of the different Storm 1 phones made at different times/location (Canada/Mexico/East Europe/China) thus this SFI file might work for a specific subset of storms which are going to be marketed in China…

    At least, mine is from the earlier batches made in Mexico (had it for over a year, never had to replace it)…

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-10 08:04 PM
  20. JasonM.'s Avatar
    Wonder if there are slightly different hardware for the camera/flash component of the different Storm 1 phones made at different times/location (Canada/Mexico/East Europe/China) thus this SFI file might work for a specific subset of storms which are going to be marketed in China…
    This is the most likely conclusion. I've tried everything to get it working. Mine is not just picky about the flash. I've tried different flash and focus settings to no avail. There has to be something different in the low level firmware of the device with regard to the camera hardware. I'm back to lyr's .748/.419 hybrid and working fine.
    06-28-10 08:12 PM
  21. Tweak81's Avatar
    ^Makes as much sense as anything else...Every camera .cod i have....with the .743, the .741, and the straight .685....still can't take pics with the flash...and that's the best outcome...
    06-28-10 08:31 PM
  22. djm1947's Avatar
    ^Makes as much sense as anything else...Every camera .cod i have....with the .743, the .741, and the straight .685....still can't take pics with the flash...and that's the best outcome...
    I know every phone reacts differently, but I have the 743 hybrid on top of the 685 but replaced the camera cod with the 748 camera cod and the camera, flash and video are all working.
    06-28-10 09:14 PM
  23. JasonM.'s Avatar
    I know every phone reacts differently, but I have the 743 hybrid on top of the 685 but replaced the camera cod with the 748 camera cod and the camera, flash and video are all working.
    Exactly what I tried and no go for me. Also tried the original .743, .748, .685, .591 cod's with no luck either. Oh well.
    06-28-10 09:19 PM
  24. latin_teacher85's Avatar
    Well it's been almost 24 hours and well this hybrid is holding out very well for me....battery life is a bit better than 591 and also my camera and video recorder work great....so far the only issue is sometimes i get errors when i use the media player and that's about it! looks good and feels good...have not seen the storm this snappy in ages!
    06-28-10 10:42 PM
  25. popimp315's Avatar
    Well i am happy for the 9530 owners who the os is working for and the hybrid as well. I would be pissed and rant and rave, but at least we all know theres hope with people like ooak and latin teacher. But im running this hybrid right now and i feel a bit luke warm about it. I may just go back to lyricidals 591/758 v2 hybrid and just hold out until something better comes a long.
    06-28-10 10:54 PM
60 123
LINK TO POST COPIED TO CLIPBOARD