07-01-10 11:20 PM
60 123
tools
  1. OneOfaKindDPC's Avatar
    ::::OOAKDPC .743 for the 95X0::::

    9550 - Install 713

    9520 - Install 713 or 741

    9530 - Install 685


    Install the OS Base/Radio for your device, and replace the java folder for that OS with the hybrid files.

    Wipe, install, enjoy


    ::::OOAKDPC .743 for the 95X0 ::::


    Will show .743 in the Help-->About screen



    Links:

    http://www.greg-gorbos.com/OneOfaKin...bridshrunk.rar Shrunk/Zip

    http://www.greg-gorbos.com/OneOfaKin...idunshrunk.rar Unshrunk/Zip
    06-27-10 01:00 PM
  2. ProBird79's Avatar
    Which java folder do we put these files in since it has 2 different loader files (AMEA .591 & EastAsia .685)?
    06-27-10 03:01 PM
  3. ProBird79's Avatar
    Also is there a camera issue or do these files fix it?
    06-27-10 03:58 PM
  4. JasonM.'s Avatar
    Also is there a camera issue or do these files fix it?
    The camera issue on the 9530 on top of .685 is still present with this hybrid. The bar shows up but when you try to take a picture the app freezes and then takes you back to the homescreen after about 20 seconds. It happens with or without auto focus on, it seems to be an issue with the 4.2.0.312 platform. The platform also switches from 1X to 1XEV a lot more than .591 or .419 did too. Contact scrolling still blows too. 5.0 is dead.
    06-27-10 04:41 PM
  5. OneOfaKindDPC's Avatar
    ===== QUOTE ProBird79 ====

    Also is there a camera issue or do these files fix it?

    ===== /QUOTE ====

    The camera issue on the 9530 on top of .685 is still present with this hybrid. The bar shows up but when you try to take a picture the app freezes and then takes you back to the homescreen after about 20 seconds. It happens with or without auto focus on, it seems to be an issue with the 4.2.0.312 platform. The platform also switches from 1X to 1XEV a lot more than .591 or .419 did too. Contact scrolling still blows too. 5.0 is dead.
    I'm not sure what camera issue people are referring to, I have this installed on my gfs 9530 and I'm taking pictures with it over and over as I type this. No problems what so ever. If you're having problems, did you wipe and load the os?


    Posted from my BlackBerry using BerryBlab
    06-27-10 05:27 PM
  6. ProBird79's Avatar
    So which java folder is replaced??
    06-27-10 05:38 PM
  7. lyricidal's Avatar
    So which java folder is replaced??
    There is only one Java folder installed with this OS and thats .685
    any other OS you see in your Loader Files folder was from a previous install or a hybrid

    replace the Java folder in the .685 folder and install
    06-27-10 05:43 PM
  8. JasonM.'s Avatar
    I'm not sure what camera issue people are referring to, I have this installed on my gfs 9530 and I'm taking pictures with it over and over as I type this. No problems what so ever. If you're having problems, did you wipe and load the os?


    Posted from my BlackBerry using BerryBlab
    Are you on top of 685? Its a problem with the 685 platform, not .591 or ..419.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 06:28 PM
  9. lyricidal's Avatar
    Are you on top of 685? Its a problem with the 685 platform, not .591 or ..419.

    Posted from my CrackBerry at wapforums.crackberry.com
    Does the video camera/camera work? Apparently the full .741 Java corrects the camera issues - curious if the .743 does as well
    06-27-10 06:29 PM
  10. Tri_homie's Avatar
    No problem with camera or video camera. I am running the .685 with his shrunk .743
    06-27-10 06:35 PM
  11. lyricidal's Avatar
    No problem with camera or video camera. I am running the .685 with his shrunk .743
    That's great to hear - I've been hearing mixed reports (including in this topic lol) and was wondering what was going on with some peoples installs

    JasonM. what does your About screen say?
    06-27-10 06:37 PM
  12. Tri_homie's Avatar
    That's great to hear - I've been hearing mixed reports (including in this topic lol) and was wondering what was going on with some peoples installs

    JasonM. what does your About screen say?
    I did the usual Backup/wipe uninstall old OS. Install .685 replace the java. So far so good. About screnn shows .743
    06-27-10 06:49 PM
  13. JasonM.'s Avatar
    That's great to hear - I've been hearing mixed reports (including in this topic lol) and was wondering what was going on with some peoples installs

    JasonM. what does your About screen say?
    .743/.312. Its pretty weird, I'll try reinstalling it later. Wiped with jlcmdr and didn't restore, just used DM to sync contacts.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 07:06 PM
  14. JoelTruckerDude's Avatar
    That's great to hear - I've been hearing mixed reports (including in this topic lol) and was wondering what was going on with some peoples installs

    JasonM. what does your About screen say?
    Wish I knew why mines not then, just put Ooak's .743/.685 and am still getting the freeze. Not gonna mess with anymore tnite after 2 full wipes and installs, but wanted to let ya know everyones isn't working completely with the hybrid fix
    06-27-10 07:50 PM
  15. Tweak81's Avatar
    No camera here either...back to .591 for now >:/
    06-27-10 07:59 PM
  16. OneOfaKindDPC's Avatar
    Wish I knew why mines not then, just put Ooak's .743/.685 and am still getting the freeze. Not gonna mess with anymore tnite after 2 full wipes and installs, but wanted to let ya know everyones isn't working completely with the hybrid fix
    when you restore your backups do you go into advance and pick what to restore or just hit restore and do a full restore?

    im just curious to see if that is the difference maker.
    06-27-10 08:17 PM
  17. areteagee's Avatar
    I wiped & installed without my backup to test.
    Camera still freezes

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 08:29 PM
  18. OneOfaKindDPC's Avatar
    I wiped & installed without my backup to test.
    Camera still freezes

    Posted from my CrackBerry at wapforums.crackberry.com
    ok than we can safely say that its not related to the backups.


    How many times did you battery pull?
    06-27-10 08:32 PM
  19. chryslertech's Avatar
    The Camera Freeze Issue Has To Do With When U Use Flash When Taking A Picture. If U Disable It Camera Works With this hybrid and screen buttons are visable also.Seems like a Radio Problem not java
    06-27-10 09:14 PM
  20. JasonM.'s Avatar
    The Camera Freeze Issue Has To Do With When U Use Flash When Taking A Picture. If U Disable It Camera Works With this hybrid and screen buttons are visable also.Seems like a Radio Problem not java
    Not here. I've tried a bunch of settings (flash on/off/auto, autofocus off/normal/close up, different size and everything). Remember that other 5.0 leak that broke the camera? Was it .191 or something? Does this happen with straight .685 too? If so, looks like we're still stuck with .419/.591 base.
    06-27-10 09:19 PM
  21. ProBird79's Avatar
    I finally got it loaded and tested....I'm not having any camera or video issues.
    06-27-10 09:22 PM
  22. chryslertech's Avatar
    Not here. I've tried a bunch of settings (flash on/off/auto, autofocus off/normal/close up, different size and everything). Remember that other 5.0 leak that broke the camera? Was it .191 or something? Does this happen with straight .685 too? If so, looks like we're still stuck with .419/.591 base.
    seem to work for me without flash guess everyone has different outcomes. hope it can be fixed.
    06-27-10 09:37 PM
  23. OneOfaKindDPC's Avatar
    The Camera Freeze Issue Has To Do With When U Use Flash When Taking A Picture. If U Disable It Camera Works With this hybrid and screen buttons are visable also.Seems like a Radio Problem not java
    mines on automatic on my 9530, even if I change it to on it will still take pictures perfectly fine.
    06-27-10 09:49 PM
  24. OneOfaKindDPC's Avatar
    seem to work for me without flash guess everyone has different outcomes. hope it can be fixed.
    I wish I could figure out what the difference between them is...
    06-27-10 09:52 PM
  25. ProBird79's Avatar
    The people with these problems could always try downloading from a different link for both the os and java files...I had issues with the os loading from the original bb-h link so I downloaded from the multiupload site. I don't know why that would really matter unless I downloaded a corrupt file.
    06-27-10 10:25 PM
60 123
LINK TO POST COPIED TO CLIPBOARD