1. OneOfaKindDPC's Avatar
    Install the OS Base/Radio for your device, and replace the java folder for that OS with the hybrid files.

    Wipe, install, enjoy


    ::::OOAKDPC .732 for the 95X0 .6xx radio version::::


    Will show .732 in the Help-->About screen




    Links:

    http://www.greg-gorbos.com/OneOfaKin...bridshrunk.rar Shrunk/Zip

    http://www.greg-gorbos.com/OneOfaKin...idunshrunk.rar Unshrunk/Zip




    ::::::.5xx radio version - Should show .580 in Help-->About screen::::::


    Links:

    http://www.greg-gorbos.com/OneOfaKin...bridshrunk.rar Shrunk/Zip

    http://www.greg-gorbos.com/OneOfaKin...idunshrunk.rar Unshrunk/Zip



    ::::OOAKDPC .732 for the 95X0 (.4xx Radio Version)::::



    .4xx radio version - Should show .580 in Help-->About screen

    Install the .4xx os of your choosing for your device, replace the files in the java folder with the hybrid files and install.



    Before you can load up the os, you need to type a command into the BlackBerry.alx file so all the files will load properly.
    I have premade the alx file, so all you need to do is download it and put it in the os folder with the rest of the alx files.

    You may download the alx file here:

    The problem is in the blackberry.alx file, its too old and does not tell DM to add this file into the install.



    If you take the net_rim_bbapi_sharing.cod from the hybrid and load it on to your phone through bbsak it should be away.


    You can also go into the blackberry.alx and add the file name in there and it will then install automatically.


    Just drop it in the OS folder with the other alx files.

    Download it here:
    http://www.greg-gorbos.com/OneOfaKin...kBerry9530.rar -rar/zip -9530

    http://www.greg-gorbos.com/OneOfaKin...kBerry9500.rar -rar/zip -9500

    http://www.greg-gorbos.com/OneOfaKin...kBerry9520.rar -rar/zip -9520

    http://www.greg-gorbos.com/OneOfaKin...kBerry9550.rar -rar/zip -9550




    Links:

    http://www.greg-gorbos.com/OneOfaKin...bridshrunk.rar Shrunk/Zip

    http://www.greg-gorbos.com/OneOfaKin...idunshrunk.rar Unshrunk/Zip
    06-03-10 06:55 PM
  2. OneOfaKindDPC's Avatar
    The unshrunk versions are still uploading and will be done by 8:20 pm est
    06-03-10 06:57 PM
  3. applemac's Avatar
    Been ready To LOAD.
    06-03-10 07:05 PM
  4. Krypto's Avatar
    If you're using the .591 radio on the 9530, use the first set of links (for the .6xx radio files). The second set of links is for the 9550 and/or the 9520.
    06-03-10 07:16 PM
  5. Krypto's Avatar
    Alrighty... hybrid is loaded up and functioning correctly. With all my apps installed and the backup on the phone, I'm at my standard 34.4MB after the battery pull. Of course it will drop a bit as the OS settles in, but right now, for my setup, it's bang on with the last hybrid.

    Browser is working nicely thus far and loading pages fairly quickly (including full pages). Might actually be working a hint better than the .705 hybrid, mind you, I had noticed a slight drop in .705 browser speed over .692, so this hybrid install just brought it back in line.

    Battery usage and memory details will be posted tomorrow evening and updated as things progress.
    06-04-10 01:03 AM
  6. Stubbo's Avatar
    Just loaded this on 9500 and all is well as usual with these hybrids, good work!

    As mentioned browser is back up to pre 705 speeds now, and for the first time ever my backup actually restored the homescreen settings correctly!!!

    Will let it settle for a day or 2 to check memory (which i've never had an issue with so far!) and battery!

    Did however notice 748 has just leaked, you are going to make me upgrade again next week arent you ooak, i can sense it!!
    Last edited by Stubbo; 06-04-10 at 05:21 AM.
    06-04-10 05:18 AM
  7. Krypto's Avatar
    According to what OOAKDPC posted on Twitter, probably not. From what I read, it sounded like .748 might be using a different platform and the java files aren't playing very nice.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 09:47 AM
  8. Tri_homie's Avatar
    Not much feedback on this hybrid. Is it worth the upgrade from 705

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 05:00 PM
  9. applemac's Avatar
    I can not speak for anyone else but for me battery life is 80% after 10 hours and OS speeds are ridiculous for me browsing web is better than 705. Memory is stable -3.4 for 10 hours only have 80 megs to spare so it counts.

    This is my specs so far not bad for 21 hours loaded.
    06-04-10 05:29 PM
  10. Krypto's Avatar
    TriHomie, I don't know if it's worth the upgrade persay, but the browser is faster than the one on the .705 hybrid.

    Part of the problem is that most people are now using Lyricidals hybrids (I'm starting to boycott them out of principle), so it's hard to get feedback. But thus far, I haven't had any problems with this hybrid (at 18 hours after install).

    In order for me to really say whether it's better or not, I'll have to wait another day or two to see how things settle in, but the upgrade certainly hasn't hurt.
    06-04-10 06:48 PM
  11. Krypto's Avatar
    Update: well, more than 2 days in and this hybrid has settled in quite nicely. I'm now officially happy with the upgrade from the .705 hybrid. While the .705 hybrid worked well on my phone, it still had the occasional glitch (like a messed up homescreen which was easily resolved by switching orientations). But over 2 days without a battery pull and I stilk haven't seen it. Of course I just jinxed myself though.

    Anyhow, we shall see how it coninues to hold up, but not bad. Memory seems to have settled down at around 25 MB so we shall see how long it stays there now. And battery has been standard for the .591 hybrids, no better but no worse either.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 01:13 PM
  12. XPirion's Avatar
    Outstanding OOAKDPC. I have been testing and trying the Hybrids for months now. Tank has done some good work, Alexander Ekin is Fantastic (in fact the best I have loaded until now) and various other popular versions that aren't worthy of mention.

    This build has been flawless for me. Battery life is back up to snuff, memory is holding strong, transitions are quick, and my phone is fast. Great browser speed as well. I suspect this will be the build I stay with until the time finally comes to move from trusty S1 to an S3.

    For specifics:

    3 long battery pulls In the first 6 hours of loading. 34.5MB is my start. I have not pulled since and as of this writing I am at 25.9 (I loaded this hybrid as soon as it dropped) so I have lost 8.6 megs over 3 days. I am a very heavy user.

    Start up is the same. (haven't found any Hybrid that makes this any faster)

    No glitching. Transitions and typing are smooth. BT works perfect. No media playing issues. Youtube, Weatherbug, Kayak, Yellow Pages, PageOne, Translator, THN, Facebook and other apps work perfectly.

    So my hat off .......... Well done. And thank you.

    X
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 02:57 AM
  13. Krypto's Avatar
    Interesting... You've got nearly identical findings to me! I started at 34.5MB and am now sitting at 24.5MB just over 3 days in. And part of the reason I'm at 24.5MB instead of a touch higher is because I accidentally left Viigo open for hours. Oops.

    Like you, as the time progresses, I think this could actually be one I stay on.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 07:18 AM
  14. ubersurfer's Avatar
    No glitching. Transitions and typing are smooth. BT works perfect. No media playing issues. Youtube, Weatherbug, Kayak, Yellow Pages, PageOne, Translator, THN, Facebook and other apps work perfectly.
    Do you mean the Bluetooth volume issue is solved with this hybrid? Which base platform are you using?
    (To be more specific, are you using .591?)

    Last edited by ubersurfer; 06-07-10 at 08:57 AM.
    06-07-10 08:50 AM
  15. cowman's Avatar
    Outstanding OOAKDPC. I have been testing and trying the Hybrids for months now. Tank has done some good work, Alexander Ekin is Fantastic (in fact the best I have loaded until now) and various other popular versions that aren't worthy of mention.

    This build has been flawless for me. Battery life is back up to snuff, memory is holding strong, transitions are quick, and my phone is fast. Great browser speed as well. I suspect this will be the build I stay with until the time finally comes to move from trusty S1 to an S3.

    For specifics:

    3 long battery pulls In the first 6 hours of loading. 34.5MB is my start. I have not pulled since and as of this writing I am at 25.9 (I loaded this hybrid as soon as it dropped) so I have lost 8.6 megs over 3 days. I am a very heavy user.

    Start up is the same. (haven't found any Hybrid that makes this any faster)

    No glitching. Transitions and typing are smooth. BT works perfect. No media playing issues. Youtube, Weatherbug, Kayak, Yellow Pages, PageOne, Translator, THN, Facebook and other apps work perfectly.

    So my hat off .......... Well done. And thank you.

    X
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com



    Which Base OS are you using 419 or 591?
    06-07-10 10:13 AM
  16. Krypto's Avatar
    I'm using .591. I never had any Bluetooth sound issues with mine. And considering I use Bluetooth extensively, that would have been a deal breaker.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 11:33 AM
  17. joshhendry's Avatar
    I loaded this hybrid and for some reason I can't seem to get connected to the internet with the browser. It acts like it tries and put the scoll line up on the right hand side of the screen but then just quits doing anything. I can connect to Facebook fine. I can connect to Twitter just fine. I'm not sure what the issue may be but any help would be appreciated.
    06-07-10 03:00 PM
  18. JaeKar99#CB's Avatar
    First time trying OOAKDPC's work. Liking it so far. Up and running - holding 40 meg after a couple of battery pulls. I'm using the .419 radio. Battery drop 5% in 30 minutes. Got voice dialing back. Browser seems markedly faster. So far so good.
    06-07-10 05:59 PM
  19. XPirion's Avatar
    Which Base OS are you using 419 or 591?
    I am using .591.
    06-07-10 07:27 PM
  20. Krypto's Avatar
    I loaded this hybrid and for some reason I can't seem to get connected to the internet with the browser. It acts like it tries and put the scoll line up on the right hand side of the screen but then just quits doing anything. I can connect to Facebook fine. I can connect to Twitter just fine. I'm not sure what the issue may be but any help would be appreciated.
    Have you tried doing a battery pull and resending your service books? I've had no problems with the browser whatsoever, so if these suggestions don't help, my guess would be that something didn't quite load right during the installation process.
    06-07-10 08:31 PM
  21. joshhendry's Avatar
    Have you tried doing a battery pull and resending your service books? I've had no problems with the browser whatsoever, so if these suggestions don't help, my guess would be that something didn't quite load right during the installation process.
    Yeah I actually do 3 battery pulls everytime I load a new hybrid. As for resending the service books I don't remember how to do that. It has been well over a year since I've had any issues with my Storm with anything like this. Any help on that would be great because I would like to try that before I do a wipe and try to reinstall. Thanks for the help.

    Ok I have tried resending the service books and that didn't work. I went back and did a wipe and downloaded everything again. I did a reinstall and now I can't connect to Facebook even. I'm not sure what the issue is but this is the first time I have ever had a problem with any hybrid. I guess I will revert back to Lyricals last one and give up on this one. All I need a 2 more months from my Storm and I will be off the Android land anyway.
    Last edited by joshhendry; 06-08-10 at 07:44 AM.
    06-08-10 06:39 AM
  22. Krypto's Avatar
    Bizarre. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-08-10 09:43 AM
  23. iamjohnnytrox's Avatar
    Can someone help me here? I'm trying to use Blackberry Master Control Program to wipe my device and install the this hybrid, and the "install OS" button, and the "Wipe" button's are grayed out and won't let me do it.
    06-10-10 02:46 PM
  24. iamjohnnytrox's Avatar
    Nevermind, I figured it out.
    06-10-10 02:52 PM
LINK TO POST COPIED TO CLIPBOARD