06-03-10 08:39 PM
77 1234
tools
  1. MobileMadness002's Avatar
    Not sure what I did wrong, but I used the 517 radio and have 580 displayed in the About box. Will redo it later tonight to make sure I did not muck anything up.

    NVM. I see 3 or 4 posts above where he/she says 517 will show 580. All is well.
    05-26-10 08:24 AM
  2. Green_Hornet's Avatar
    weird.. needs to use East Asian Input on my BB.. so I need to load both 'East Asian Characters and Font Support' and 'East Asian Language and Inpurt Support'..

    If I

    1. remove all previous OS install and reboot
    2. install .607 from 9550AllLang_PBr5.0.0_rel1020_PL4.2.0.275_A5.0.0.60 7.exe
    3. remove all files in Java folder and replace with all files from this hybrid
    4. run Apploader and only 'East Asian Characters and Font Support' shows up

    If I

    1. remove all previous OS install and reboot
    2. install .607 from 9550AllLang_PBr5.0.0_rel1020_PL4.2.0.275_A5.0.0.60 7.exe
    3. don't remove files from Java folder and copy/paste files from this hybrid
    4. run Apploader and both 'East Asian Characters and Font Support' and 'East Asian Language and Input Support' show up

    With the 2nd way, not sure if copy/paste the files to the Java folder will make this hybrid un-stable? I found the original .607 Java folder has more files than the hybrid.

    Wondering if anyone who uses EA input noticed this?
    05-26-10 08:26 AM
  3. czh's Avatar
    can u pls provide alternate link? 4shared? plss... thanks
    05-26-10 08:28 AM
  4. MobileMadness002's Avatar
    The links provided work fine. Why do you need another? Just curious thats all.....
    05-26-10 08:40 AM
  5. bregimand's Avatar
    Does anyone know if Google Maps 4.x works with this version? There were massive issues with search lockups before.
    05-26-10 08:52 AM
  6. catalyst11's Avatar
    Does anyone know if Google Maps 4.x works with this version? There were massive issues with search lockups before.
    Google updated it and it works as it should after that. I think it's version 4.0.2 now.
    Last edited by catalyst11; 05-26-10 at 09:09 AM.
    05-26-10 09:05 AM
  7. waker's Avatar
    I might give this one a go. My groups being broken are just killing me. >
    05-26-10 09:10 AM
  8. rileyBB's Avatar
    loading now
    05-26-10 11:06 AM
  9. 1magine's Avatar
    Like to get some more feedback on this. Since there will be no more 9550 OS leaks. I think Hybrids are what I've been left to.
    05-26-10 11:18 AM
  10. Romman's Avatar
    I might give this one a go. My groups being broken are just killing me. >
    Make sure not to load the .607/ .705 hybrid. No hybrid can fix the BBM group keyboard problem, since this is .607 radio issue.
    Try the .517/.705. It should be a nice alternative .
    05-26-10 12:27 PM
  11. rileyBB's Avatar
    loading now
    Install went very smooth, After 3 battery pulls the phone has settled down.
    Touch screen is more responsive than 517/580 hybrid, battery life is much better also.
    Scrolling is smooth
    Signal strength is about the same, maybe better,time will tell.
    Memory is no different

    more updates after a few days of running
    05-26-10 04:15 PM
  12. alan_74656's Avatar
    Ok. i have screwed my phone up cause i loaded that alx file with .607 now i cant get anything out of it just the app error what do I do. i tried to use BBSAK and is say its expired and I cant find a working copy how do i get my phone rest???
    05-26-10 04:20 PM
  13. OneOfaKindDPC's Avatar
    Ok. i have screwed my phone up cause i loaded that alx file with .607 now i cant get anything out of it just the app error what do I do. i tried to use BBSAK and is say its expired and I cant find a working copy how do i get my phone rest???
    try using bbmcp (master control panel) see if that does it.
    05-26-10 04:52 PM
  14. docmjherron's Avatar
    Ok. i have screwed my phone up cause i loaded that alx file with .607 now i cant get anything out of it just the app error what do I do. i tried to use BBSAK and is say its expired and I cant find a working copy how do i get my phone rest???
    Someone please correct me if I'm wrong, if you do the .607/.517 you do not need to add the .alx file. Only used if using the .4xx. Anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 05:03 PM
  15. MrWest45's Avatar
    Someone please correct me if I'm wrong, if you do the .607/.517 you do not need to add the .alx file. Only used if using the .4xx. Anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    I believe you are correct.
    05-26-10 05:07 PM
  16. OneOfaKindDPC's Avatar
    The only time you need the alx file is for use with a 4xx radio, the reason is there is one file that will not install on to your phone and cause errors and other problems. this is because the file was not present until the early 500 builds and up.


    you do not need the alx file for any base 5xx or above
    05-26-10 05:19 PM
  17. HollowPoint.357's Avatar
    The only time you need the alx file is for use with a 4xx radio, the reason is there is one file that will not install on to your phone and cause errors and other problems. this is because the file was not present until the early 500 builds and up.


    you do not need the alx file for any base 5xx or above
    I thought you were pretty clear in your 1st post. I guess if stuff isn't bolded people don't pay attention to it....

    On another note, downloading now, I love your hybrids

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 05:49 PM
  18. OneOfaKindDPC's Avatar
    I thought you were pretty clear in your 1st post. I guess if stuff isn't bolded people don't pay attention to it....

    On another note, downloading now, I love your hybrids

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks, thats what I thought too. I guess some people just get so excited they just download and figure the rest out later =P

    but now it should be pretty clear lol
    05-26-10 05:53 PM
  19. Romman's Avatar
    Ok. i have screwed my phone up cause i loaded that alx file with .607 now i cant get anything out of it just the app error what do I do. i tried to use BBSAK and is say its expired and I cant find a working copy how do i get my phone rest???
    Yeah, this is happening sometimes. try rebooting and that might work.
    Or get JL-Commander. it is still a strong program.

    try using bbmcp (master control panel) see if that does it.
    I thought, you need to donate to activate a couple of functions in this program like wiping, ..etc.
    05-26-10 06:26 PM
  20. OneOfaKindDPC's Avatar
    Yeah, this is happening sometimes. try rebooting and that might work.
    Or get JL-Commander. it is still a strong program.



    I thought, you need to donate to activate a couple of functions in this program like wiping, ..etc.
    no, you just have to type in BrickBerry in one of the menus to unlock the safety feature. then you can wipe
    05-26-10 07:16 PM
  21. leecott's Avatar
    Once I see some meterberry reports I'll probably end up jumping ship to this build, egh what the hey...time for something new - downloading now
    05-26-10 08:04 PM
  22. manofice1's Avatar
    installing over 428 as we speak
    05-27-10 08:50 AM
  23. manofice1's Avatar
    I did everything correctly and get a Uncaught exception: application registry.waitfor(0x37566616e5676388)timeout right after it boots up

    Installed over .428 with the alx patch and used the unshrunk version and shrunk it myself

    edit: forgot to add that after I get the error the device works fine... so far

    edit: when accessing the calendar I get "error starting net rim bb calendar app: module net rim bbapi sharing not found

    Edit: Wiping again and loading the shrunk version

    Edit: Darn, got the error again, something isn't right....

    Edit: Loaded the unshrunk version, this time I didn't touch it, still doesn't work. Something def isn't right with this meshing with .428
    Last edited by manofice; 05-27-10 at 10:18 AM.
    05-27-10 09:09 AM
  24. leecott's Avatar
    So far everything is snappy, apps seem to load a slight bit faster [might be placebo affect] - battery is decent, moderate usage today at school and dropped 33% in 8 hours, not too bad - could be better. Boot time 4 minutes. No errors and my music hasn't encountered the usual java error yet that I usually get since I have a boatload of songs on my media card.
    05-27-10 01:52 PM
  25. allie214's Avatar
    Hey Oak,

    Using your new hybrid now. Seems great the same as all your builds. I'm a geek, so I try out every hybrid I can download! Will post later, but I got the best battery life from your 'brids. Important to me. Thanks for the hard work and caring about your fellow Crackberries.
    05-27-10 08:56 PM
77 1234
LINK TO POST COPIED TO CLIPBOARD