05-06-10 04:01 AM
73 123
tools
  1. art50's Avatar
    I have several over the head type bluetooth headsets, and they all work fine with this hybrid, and i'm hard of hearing to some degree. Also got the one that clips on the sunvisor, and its plenty loud enough.........

    I pack a pair of 3300 m/a batteries, just in case OOAK can get my iheart radio working again, i'll be all set.........
    05-03-10 08:24 AM
  2. KBV1's Avatar
    Seeing as you have the 9520, why don't you just try the full .669 leak? I don't see where this hybrid is going to be better.

    Leaked: OS 5.0.0.669 For The BlackBerry Storm 2 9520 | CrackBerry.com

    Unfortunately i cant use the full .669 leak its noDRM. My phone is DRM due to the jack ***'s called Vodafone
    05-03-10 11:18 AM
  3. mechanic_joe's Avatar
    I just tried it, same problem. damn....
    The 662 leak for the tour does not have the manage connections error...?
    05-04-10 05:02 AM
  4. OneOfaKindDPC's Avatar
    The 662 leak for the tour does not have the manage connections error...?
    yeah sadly it does, I have developed a fix. However at this point its pretty much a whole new hybrid.

    I more or less scrapped the old one, start off with the .643 hybrid and have been adding/removing files for a few days now. I should be uploading it some time today.
    05-04-10 09:55 AM
  5. mechanic_joe's Avatar
    yeah sadly it does, I have developed a fix. However at this point its pretty much a whole new hybrid.

    I more or less scrapped the old one, start off with the .643 hybrid and have been adding/removing files for a few days now. I should be uploading it some time today.
    sweet, I look forward to it
    05-04-10 01:58 PM
  6. corymcnutt's Avatar
    yeah sadly it does, I have developed a fix. However at this point its pretty much a whole new hybrid.

    I more or less scrapped the old one, start off with the .643 hybrid and have been adding/removing files for a few days now. I should be uploading it some time today.
    Thanks OOAK, we really appreciate your efforts! This one has been a lot of work!
    05-04-10 02:04 PM
  7. OneOfaKindDPC's Avatar
    Wait about 10 minutes and you should be able to download the new .669 hybrid using the previous links
    05-04-10 02:45 PM
  8. wshaw's Avatar
    Downloaded about five minutes ago, so hope it is your new one. Installing now and will let you know the results in a little while.

    Thanks for all of your work.....wish I was that smart!
    05-04-10 03:43 PM
  9. wshaw's Avatar
    Everything seems cool. I just finished renentering my sw codes, passwords, logons, etc. for all of my programs....pitb! But everything seems good so far. Battery, of course, sucks, but will check it in the morning after my 3 resets and charging all night. Can't remember what all problems everyone else was having, but let me know and I will check them out on mine.

    Thanks again!
    05-04-10 04:48 PM
  10. abran770's Avatar
    SWEET! I'll be trying this tonight. Was going to try the whole .669 Java, but the hybrid sounds better.
    05-04-10 06:10 PM
  11. chubbrock's Avatar
    Just downloaded the unshrink rar, and it is corrupt. Never had any problems before. Anyone else have the same problem? It's from the first link, I'm going to try the mirror though...

    Just downloaded the mirror and it was fine...loading it on my phone as we speak!!!
    Last edited by chubbrock; 05-05-10 at 02:57 AM.
    05-05-10 02:51 AM
  12. Thud Hardsmack's Avatar
    Just got done installing, and ran into a problem - can't access mobile network options, so I'm stuck on global. Anyone know what COD fixes that, and I can just BBSAK it in?

    05-05-10 04:28 AM
  13. mubarik's Avatar
    After install it on my 9550 for 2 days, I have no bad issues like Date/Time, Mobile Network and Virtual Keyboard in BBM Groups.
    All operate smooth and flawlessly...
    Thanks OOAK
    05-05-10 04:48 AM
  14. bighap's Avatar
    Wondering where the bluetooth cod came from. I may really need to get some sleep but after loading this it appears that the bluetooth sound quality has improved from stock 607 on my stereo bt headphones.
    05-05-10 05:48 AM
  15. Thud Hardsmack's Avatar
    I had issues getting Ooak's .643 on last week but I did get after 3 tries; wondering if there's something really different about them as I've never had a problem with his or any other installs before. Ever.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 07:00 AM
  16. Thud Hardsmack's Avatar
    Thank you so much OOAKPC! The Mobile network Options error is gone! You are awesome.
    Not for me, and I just put this on a few hours ago :O

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 07:01 AM
  17. OneOfaKindDPC's Avatar
    Not for me, and I just put this on a few hours ago :O

    Posted from my CrackBerry at wapforums.crackberry.com
    delete everything inside your java folder, redownload and install


    another easy way to check is to use bbsak or bbmcp to look at all your files, check you're wlan files and tell me what versions is says they are.
    05-05-10 01:15 PM
  18. anon(112479)'s Avatar
    Im assuming a .676 hybrid will be out shortly ;-D

    btw this hybrid is the fastest one ive loaded!!
    05-05-10 01:29 PM
  19. Thud Hardsmack's Avatar
    delete everything inside your java folder, redownload and install


    another easy way to check is to use bbsak or bbmcp to look at all your files, check you're wlan files and tell me what versions is says they are.
    I redownloaded, deleted everything in Java, copied/pasted the newly unrar'ed file, and reinstalled. Normally I wipe with Crackuitl but I was in a hurry to get out the door so I just ran Loader.exe and let it backup wipe and reload. Still getting that error and can't access mobile network options, but will need to wait at least a couple hours before I can verify the wlan files for ya. Just a quick update for now :P

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 02:09 PM
  20. kingofwings's Avatar
    On my phone, where I live and work I was constantly dropping calls when I never did before after "upgrading" to 517 and 607, after a month of fighting. I backed it down to .451 and I'm not loosing calls anymore. Am I correct thinking that now matter how [email protected] the hybrid is I'm still dealing with the 607 radio?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 02:18 PM
  21. Thud Hardsmack's Avatar
    On my phone, where I live and work I was constantly dropping calls when I never did before after "upgrading" to 517 and 607, after a month of fighting. I backed it down to .451 and I'm not loosing calls anymore. Am I correct thinking that now matter how [email protected] the hybrid is I'm still dealing with the 607 radio?

    Posted from my CrackBerry at wapforums.crackberry.com
    Depends on which file you downloaded. I myself am using .607 base.
    @OOAK I might be ok for the day; still at 75% battery life - would appear that the backup operation set my device to 1XEV without me having to do it manually, which I've always had to do before no matter what I installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-05-10 03:11 PM
  22. wshaw's Avatar
    Installed yesterday and did 3 resets, then charged all night. Ran for 6 hours today with half a dozen calls, a kajillion emails, BWeather updating 6 locations every fifteen minutes, WiFi connected to my home network, and bluetooth connected to my home phone system. 1.7% per hour discharge rate! Awesome, best I've ever, ever had! Have had none of the aforementioned problems, and the only thing I've seen is white bar at side of homescreen wallpaper when switching from portrait to landscape, but that goes away almost immediately, and even them it's intermittent. No biggie! Am impressed.....way to go OOAKDPC!
    05-05-10 03:41 PM
  23. Thud Hardsmack's Avatar
    delete everything inside your java folder, redownload and install


    another easy way to check is to use bbsak or bbmcp to look at all your files, check you're wlan files and tell me what versions is says they are.
    Hey Ooak - here's a list of the wlan and/or network files on my device:

    net_rim_wlan_runtime_resource_en - .664
    net_rim_wlan_bb_resource_en .664
    net_rim_wlan_runtime_resource .669
    net_rim_wlan_runtime_resources .669
    net_rim_wlan_bb_resource .669
    net_rim_wlan_bb_resources .669
    net_rim_wlan_apps_api .669
    net_rim_wlan_wizard .664
    net_rim_cldc_srp_diagnostics .669
    net_rim_cldc_wlan_diagnostics .669
    net_rim_bb_diagnostics_ui .664
    net_rim_bb_diagnostic_subsystem .664
    net_rim_bb_captiveportaldetector .669
    net_rim_bb_sitesurvey .664
    net_rim_wap_provisioning .669
    net_rim_wlan_options .664
    net_rim_cldc_impl_wlan .664
    net_rim_options_profiles_api .664
    net_rim_cldc_impl_api .669
    net_rim_wap .669
    net_rim_tcp_options .669
    net_rim_api_wlan_hotspot .669
    net_rim_networkapi .669
    net_rim_bb_browser_wap_provisioning .669
    net_rim_bb_manage_connections .607

    I did try wiping and reinstalling, still getting that error (pic in previous post). I'm downloading .676 and will try that and see if it doesn't take care of it. If you still want me to roll back to this one later I can do that if need be :P
    05-06-10 04:01 AM
73 123
LINK TO POST COPIED TO CLIPBOARD