05-01-10 02:48 AM
209 ... 34567 ...
tools
  1. devilman30's Avatar
    Nice hybrid... getting good results 1.3 battery discharge an hour and great response!

    Mahalo...
    04-22-10 12:20 PM
  2. 07outback's Avatar
    Here is the download for the cods from BBHybrids.net for the Java 5.0.0.623 that was mentioned earlier.

    Fix files only: Download Here

    issues fixed:
    - media player cut off in landscape
    - camera buttons only showed when you clicked BB button
    - browser gears settings didn't open
    - date/time options didn't open

    Not sure if works with .643, but here are the fix files from .623
    04-22-10 01:20 PM
  3. deenug666's Avatar
    Here is the download for the cods from BBHybrids.net for the Java 5.0.0.623 that was mentioned earlier.

    Fix files only: Download Here

    issues fixed:
    - media player cut off in landscape
    - camera buttons only showed when you clicked BB button
    - browser gears settings didn't open
    - date/time options didn't open

    Not sure if works with .643, but here are the fix files from .623
    Worked perfect with .607/.643
    04-22-10 02:12 PM
  4. Sanch0's Avatar
    Was having major problems with this hybrid at first. Freezing and error messages galore, browser wasn't opening (java.lang etc). Wiped and started over. Works much better now. Just have to play with it I guess. I'll add the 623 fix, i'm not too upset about the camera.

    Thank you OOAKDPC and Lyrical for the hybrid and the fix! This is much better memory wise, over 607 shrunk.
    04-22-10 02:20 PM
  5. jrcdpm's Avatar
    Camera fix worked perfectly. For some reason seemed to fix Epocrates as well.

    Thanks.
    04-22-10 02:32 PM
  6. BlackX3's Avatar
    The gearz thing still not working after the above fix but date/time, and camera are good ohwell 2 out of 3 aint bad and ive never used that gears thing anyways
    04-22-10 03:09 PM
  7. noobuser's Avatar
    Is it my imagination or is signal strength better? Camera and clock are messed up as described. .607 base

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 04:23 PM
  8. johnnyBLAZE87's Avatar
    so i did some field testing after loading it last night.

    im going to install the camera and date/time fix today. but i also found out that the volume key doesnt work when the phone is locked. I was using it as a mp3 and I couldn't raise the volume when it was locked. any ideas? or .cod fixes?
    04-22-10 05:05 PM
  9. rileyBB's Avatar
    Here is the download for the cods from BBHybrids.net for the Java 5.0.0.623 that was mentioned earlier.

    Fix files only: Download Here

    issues fixed:
    - media player cut off in landscape
    - camera buttons only showed when you clicked BB button
    - browser gears settings didn't open
    - date/time options didn't open

    Not sure if works with .643, but here are the fix files from .623
    it all works now
    Now i can finsh loading apps and see how battery life is
    04-22-10 05:05 PM
  10. rileyBB's Avatar
    i noticed my signal is more stable, maybe stronger
    04-22-10 05:06 PM
  11. czeph's Avatar
    so i did some field testing after loading it last night.

    im going to install the camera and date/time fix today. but i also found out that the volume key doesnt work when the phone is locked. I was using it as a mp3 and I couldn't raise the volume when it was locked. any ideas? or .cod fixes?
    Do you have Pattern Lock, Ultimate Lock or anything like that? I have Pattern Lock and I'm going to check the settings to see if I can change something to use the volume keys again. I need them to work, yo!
    04-22-10 06:07 PM
  12. lyricidal's Avatar
    the camera fix may also fix your volume buttons (no promises, but the file controls "media engine")
    04-22-10 06:36 PM
  13. noobuser's Avatar
    Just out of curiosity, when there are just a few cods like the 623 fix, do you ever just install them using BBSAK rather than apploader?
    04-22-10 06:46 PM
  14. jrcdpm's Avatar
    Just out of curiosity, when there are just a few cods like the 623 fix, do you ever just install them using BBSAK rather than apploader?
    That is exactly how I did it with BBSAK it worked great.
    04-22-10 07:03 PM
  15. noobuser's Avatar
    That is exactly how I did it with BBSAK it worked great.
    Great, beats reconfiguring all my apps.
    04-22-10 07:39 PM
  16. johnnyBLAZE87's Avatar
    [QUOTE=lyricidal;5026351]the camera fix may also fix your volume buttons (no promises, but the file controls "media engine")[/QUOTE

    Ok, tried the camera fix but it didnt fix the issue with the volume key being locked up. would you be able to upload the java file in order to fix this? this is the only problem left on this hybrid for me. everything else is working great. just need this fixed because this is one of the features that I use quite often and it sort a bothers me.

    ps. what files do i need to swap out to get this fixed?
    Last edited by johnnyBLAZE87; 04-22-10 at 08:31 PM.
    04-22-10 08:28 PM
  17. johnnyBLAZE87's Avatar
    so, just went back to .517 base and installed the hybrid over it. .607 was giving too much issues that were apparent on the base OS and issues continued onto the hybrid. so tried out the untested .517 as a base, and so far really well.

    all is working well. no problems with the camera, date/time issue or not being able to use the volume key when its locked. I dunno about third party apps that people are having issues with, because I don't use them. same with bb messengers.
    04-22-10 10:33 PM
  18. OneOfaKindDPC's Avatar
    I uploaded updated versions of the .607 base version to fix the various issue people have been having. Should work alot better now.
    04-22-10 11:02 PM
  19. corymcnutt's Avatar
    I uploaded updated versions of the .607 base version to fix the various issue people have been having. Should work alot better now.
    How can we ever thank you enough for all of your hard work; under the tremdous pressure this group puts you through!
    04-22-10 11:05 PM
  20. dkingsf's Avatar
    Anybody?

    10 char.
    Just got it loaded and all apps reloaded. video player works, only thing checked so far. doing batt pull will post more when complete testing.

    I'm on 517/604 and it was working great, I just wanting to test this to help out. If have probs, will go right back without much hassle. Hardest part is waiting for wireless activation.

    UPDATE: All seems well, fluid scrolling, wifi connects to my home net, Google Maps within 8 meters, Opera Mini good as ever, BB Browser has bookmarks and working - lost history, so what?, Weather channel, capture it, trapster, nRange Golf GPS, Google Mobil app, level, NFL Mobil, SkyMall Mobile, Score Mobile - all the Mobiles working, Poynt, Backup Assistant, Buddy Guard, Dictionary.com. All good. I think the video recorder is better, camera is pretty responsive (never will be good for those sudden moments, but what the hey). Gained 6MB app memory somewhere (used the shrunk version), sweet.

    Radio signal 3 bars 'bout normal. No info on battery so will assume it's good. We'll see in the AM and post update if not good.
    UPDATE: Battery drain 30% in 5 hours on standby only. I truly believe it's either a battery or theme issue, probably battery. I have a spare battery and was using that because I ran down my other yesterday. That other battery never ran down this quickly on standby or general use. I will fully charge that one (call it my primary) and swap to get a better idea on battery drain.

    Overall I'd say installing this over the SaskaTel 517 is a good bet and you'll have no problems (other than re-config of your apps). Can't yet say it's better than my 517/604 from OOAK but it's at least as good so far.

    And JMO, I've tried 607 and hybrids of 607 and they never worked or never worked as good as this. I've have not encountered one problem with the device or any apps (but only been 45 mins so don't make it your Gospel, lol).


    Dano
    Last edited by dkingsf; 04-23-10 at 05:32 AM.
    04-22-10 11:40 PM
  21. OneOfaKindDPC's Avatar
    Just got it loaded and all apps reloaded. video player works, only thing checked so far. doing batt pull will post more when complete testing.

    On 517/604, was working great just wanting to test this to help out. If have probs will go right back without much hassle. Hardest part is waiting for wireless activation
    thanks for helping out
    04-22-10 11:53 PM
  22. HellKatzX's Avatar
    I uploaded updated versions of the .607 base version to fix the various issue people have been having. Should work alot better now.
    To where???
    04-23-10 12:15 AM
  23. czeph's Avatar
    I uploaded updated versions of the .607 base version to fix the various issue people have been having. Should work alot better now.
    Is there one particular cod file that will fix the volume buttons? I've already BBSAK'd the camera fix file and the date/time fix file. Thanks for this hybrid, BTW.
    04-23-10 12:23 AM
  24. OneOfaKindDPC's Avatar
    To where???
    same links
    04-23-10 12:36 AM
  25. BerryTechWiz's Avatar
    I was having problems with .607, so I reverted back to .517 last night. While the phone and 3rd party apps were mostly functioning correctly, I was having major problems with the radio side. I was dropping a lot more calls and signal strength was jumping all over the place, from zero bars to 3 bars to zero bars. I was even having problems with my phone not ringing because I was receiving voicemails with no missed calls. I tried straight .607, Tank's 607 V3 hybrid, and 2 of OOAKDPC's hybrids. I always do a wipe and 8 battery pulls.

    I wanted to report that OOAKDPC's updated .643 hybrid for the .517 base is working great. About screen shows OS as 5.0.0.580. Everything has been solid and battery life has been pretty good (1.6% drain on idle). Browser is fast, phone calls are clear and signal strength has been consistent without the signal jumping around.
    04-23-10 02:14 AM
209 ... 34567 ...
LINK TO POST COPIED TO CLIPBOARD