05-01-10 02:48 AM
209 ... 23456 ...
tools
  1. verziehenone's Avatar
    I've kept relatively up to date since my last Hybrid install, the .497 OOAKDPC one, and have not seen this mentioned in any, so I can only conclude it either happened at some point between, or is a .607 / .643 feature. (Hence why i'll post this in both the .607 and .643 Hybrid threads.)

    I have noticed 2 different things(not mentioned here or in any other thread that I have seen) that have definitely changed from the .497 Hybrid to this current .607 / .643 hybrid.

    1) In the Options > Applications > Core screen, instead of just having 5 listings, it now has 6. Where before it showed only Blackberry Core, Messenger, Browser, Email and Phone, it now also has a listing for System. I do not entirely understand what this means, I just know that it only had 5, and it now has 6.

    2) I have built my own theme since prior to, and since the .497 hybrid installation. Nothing too fancy, but it combines the functionality of what I like about the stock OS with what I want it to show me on the Today Screen ... plus a bit of tweaking on graphics, etc.

    One main change I made, that I found both interesting and just plain neat, was I moved the Clock and the 'new items' down to the lower right, on both the Portrait and Landscape screens. I have the icons setup like below:



    In Landscape, when I clicked on icon #3 (Meterberry in the photos), i'd have to be on the left half. Anything from about the middle all the way to the Clock, and it would open the clock. The same thing in Portrait, except it was everything after icon #3.

    Following the .607 / .643 installation, I can click anywhere in between, either view, and it will not open the Clock unless I click directly on it. This is not earth shattering, but is interesting, and maybe indicates a change in how the Theme displays, or at least how the Clock file was updated in some way. Just thought i'd share, sorry for the book.
    04-21-10 09:42 PM
  2. tdawg2008's Avatar
    Ok, so I just installed this on my phone and now I'm installing it on my girlfriend's phone. Right after turning it on, I am already satisfied. Everything seems so sensitive. I love it. One question, does this fix the problem with Pandora that some have been having? I don't want to update pandora if it will break it.
    04-21-10 09:56 PM
  3. Blacklac's Avatar
    Well, i loaded this over .517 and everything seems excellent so far. Looks like I have about 10MB over your .517/.591 hybrid, which seems odd... but all is well so far.

    I did have one error when i was setting up BeWeather. The App closed and all was well after. I opened it again and everything went as it should.

    Curious about battery. So far anything .517 isn't very good with battery, but I've only had this phone for a week and a half and only tried .517 and then .517/.591 hybrid.
    04-21-10 10:36 PM
  4. OneOfaKindDPC's Avatar
    For those who are having problems, please let me know which version you are using when going into detail about the issue you are having.

    Also please double check to make sure you downloaded the appropriate version for the radio you plan to use.
    04-21-10 10:59 PM
  5. johnnyBLAZE87's Avatar
    For those who are having problems, please let me know which version you are using when going into detail about the issue you are having.

    Also please double check to make sure you downloaded the appropriate version for the radio you plan to use.
    used a .607 as a base and the about screen reads .643 like you said, but just found out that quickpull is not functioning like it used. before it would reset by itself, but now it has to be done manually. ive heard this was one of the problems with .607 that reset apps would not function. any solution to this?


    also, would it be possible to add a muliti-language support into this hybrid? or is it going to cause problems for overall stability of the OS?
    Last edited by johnnyBLAZE87; 04-22-10 at 04:25 AM.
    04-22-10 12:42 AM
  6. anon(112479)'s Avatar
    Works on .607 base. Allows you to edit the time.

    MEGAUPLOAD - The leading online storage and file delivery service
    04-22-10 05:37 AM
  7. JoelTruckerDude's Avatar
    used a .607 as a base and the about screen reads .643 like you said, but just found out that quickpull is not functioning like it used. before it would reset by itself, but now it has to be done manually. ive heard this was one of the problems with .607 that reset apps would not function. any solution to this?


    also, would it be possible to add a muliti-language support into this hybrid? or is it going to cause problems for overall stability of the OS?
    I believe this is something that was added in the .607 and higher OS, I'm running full .607 and not matter what reset I use, I get prompted by the OS to restart after telling the 3rd party app to reset, and then after restarting it again tells me that the resets complete.
    04-22-10 07:00 AM
  8. mubarik's Avatar
    Works on .607 base. Allows you to edit the time.

    MEGAUPLOAD - The leading online storage and file delivery service
    Do you mean this file is substitute to the file in the Hybrids?
    04-22-10 07:28 AM
  9. anon(112479)'s Avatar
    Do you mean this file is substitute to the file in the Hybrids?
    Yes, Sorry I was soo vague......couple ppl said that they could not change set the time. JUst BBSAK it in.
    04-22-10 07:51 AM
  10. contento's Avatar
    same issues with clock and camera. Also, I get an occasionaly white band about 1/4 of the screen near the bottom when in landscape and coming out of lock. Heading back to .517 + OAK's previous Hybrid
    04-22-10 08:40 AM
  11. noobuser's Avatar
    Just installed last night. I'll wait to evaluate battery life, but initially I found immediate improvements in:

    1. Picture viewer - much snappier even with large (2-3mb) pics. The accelerometer has minimal lag, which has plagued every other build.

    2. Text selection seems more responsive - still not great, but the best yet.
    04-22-10 08:41 AM
  12. BlackX3's Avatar
    is everyone having problems with the clock and camera?
    04-22-10 08:53 AM
  13. Blacklac's Avatar
    No, but I am on .517.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-22-10 09:30 AM
  14. anon(112479)'s Avatar
    anyone having issues with meterberry not updating battery percentage while charging?
    04-22-10 10:10 AM
  15. MrTruckincowboy's Avatar
    what camera issues are you guys talking about ? i'm on the full .607 and don't see any camera issues
    04-22-10 10:25 AM
  16. docmjherron's Avatar
    Yes, I am having the issue with:

    Clock - Not being able to set time.

    Camera - No bottom tool bar.
    04-22-10 10:26 AM
  17. docmjherron's Avatar
    Storm 2 .607/.643.
    04-22-10 10:27 AM
  18. deenug666's Avatar
    Yes, I am having the issue with:

    Clock - Not being able to set time.

    Camera - No bottom tool bar.
    I'm on 607 and same problems as ^^^
    04-22-10 10:39 AM
  19. anon(112479)'s Avatar
    i already posted the clock fix earlier.....the camera fix should be the same fix as the .623 fix from lyricidal......at least thats what i used for the clock fix.
    04-22-10 10:42 AM
  20. rileyBB's Avatar
    Yes, Sorry I was soo vague......couple ppl said that they could not change set the time. JUst BBSAK it in.
    the cod file fixed the clock, thank you, still missing the buttons on the camera.

    I used the Unshrunk version over build 607, do you think there is a difference in Java files? I thought of trying the Shrunk version to see if that would solve the camera and clock issue?
    04-22-10 10:46 AM
  21. MikeSuede's Avatar
    This was the hardest upgrade ever (for the phone). It wasn't pretty. Loaded on .517 OS. The last time I had this much trouble I got an error message that said "app folder not compatible". Not the case this time. Looking good so far, still checking. Is it supposed to say .580?
    04-22-10 11:17 AM
  22. deenug666's Avatar
    i already posted the clock fix earlier.....the camera fix should be the same fix as the .623 fix from lyricidal......at least thats what i used for the clock fix.
    Where do you find Lyricidal's camera fix?
    04-22-10 11:25 AM
  23. Blacklac's Avatar
    Well, so far it is as stable as your .591, both over .517. However, battery isn't changing not matter what I install as long my base is .517. I cannot get away from 8%/hour discharge with only light messaging and light/moderate browsing over Edge (which is supposed to be battery efficient).

    I may have to try a .607 based hybrid soon.
    04-22-10 11:54 AM
  24. czeph's Avatar
    Where do you find Lyricidal's camera fix?
    Also looking for that camera fix.
    04-22-10 11:59 AM
  25. smarkow's Avatar
    Yes, I am having the issue with:

    Clock - Not being able to set time.

    Camera - No bottom tool bar.
    I have the same problem with the camera. But, you can still take pictures. Just imagine that the button is still there, in the bottom middle of the screen. Hold your finger there and you will see that it focuses and then push to take the picture. So the buttons may not be visible, but you can still take the pictures
    04-22-10 12:02 PM
209 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD