1. gquerbes's Avatar
    Does any one think a future update would be able to fix the ridiculous boot up time of the storm after it is completely restarted? Im normally not one to complain about something so small, but man... ive never seen any phone take so long.
    12-03-08 10:42 PM
  2. zschiffman's Avatar
    Does any one think a future update would be able to fix the ridiculous boot up time of the storm after it is completely restarted? Im normally not one to complain about something so small, but man... ive never seen any phone take so long.
    my storm running leaked .75 is much faster starting up
    12-03-08 10:53 PM
  3. mmetalface's Avatar
    were do i fine this update
    12-03-08 10:55 PM
  4. bwhite757's Avatar
    You have to basically think of your phone as a computer (A computer with a MUCH SLOWER processor than what your computer has). If you do a battery pull, expect a 5 minute boot. This is true with all blackberries. It's not just a Storm issue...
    12-03-08 10:56 PM
  5. weizilla's Avatar
    yea, it takes forever, but if the other problems are fixed, then you should never have to reboot your phone
    12-03-08 10:56 PM
  6. gquerbes's Avatar
    yea i have that too but it still takes way too long. the only reason i bring it up is because blackberrys are marketed as a business class phone. but how unproductive can it make the user if an unexpected restart can cost several minutes....not as if i were a business user. Any body else see it as a major issue?
    12-03-08 10:57 PM
  7. DonNguyen's Avatar
    check the sticky at the top of the page for 4.7.0.75
    12-03-08 10:58 PM
  8. jokerls240's Avatar
    yea, it takes forever, but if the other problems are fixed, then you should never have to reboot your phone
    Actually, you will need to reboot your BlackBerry. It has always been this way, and I'm sure it's the same for all smartphones.

    Again, the BlackBerry (and other smartphones) are much like a small computer. Sometimes reboots are required for all computers.
    12-03-08 10:58 PM
  9. imann101's Avatar
    my start up time has never been longer than a minute, even after a battery pull or a reset.

    It took less than a minute to boot up even after it reset itself to install the get it now app.
    12-03-08 11:00 PM
  10. zschiffman's Avatar
    were do i fine this update
    storm thread: stickies: normally the top link on the page...

    lol.
    12-03-08 11:01 PM
  11. gquerbes's Avatar
    my start up time has never been longer than a minute, even after a battery pull or a reset.

    It took less than a minute to boot up even after it reset itself to install the get it now app.
    sir if this is true your phone must have been blessed with a golden shower by the blackberry gods themselves... lol
    12-03-08 11:04 PM
  12. troutseth's Avatar
    mine takes about a minute . . . I am pretty happy with it as my WM would take that long every morning. Since I don't reboot my BB that often . . I am spending less time with the phone in boot mode.
    12-03-08 11:09 PM
  13. Dem1K's Avatar
    mine takes about 3-5 min (haven't timed it) even after the .75 update -- it's super slow
    12-03-08 11:11 PM
  14. Clover86's Avatar
    sir if this is true your phone must have been blessed with a golden shower by the blackberry gods themselves... lol
    Eww is all I have to say to that

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-08 11:15 PM
  15. trebb's Avatar
    I really find it hard to believe that people's Storms only take a minute to boot up. Yes, hardware may vary between devices, but I feel like this has to do with software and not hardware. Mine takes about 3-5 minutes to reboot, which is quite annoying when random restarts happen.
    12-03-08 11:18 PM
  16. stikemup's Avatar
    lol, jesus.. cry more.. blackberries have always taken a while to start up.. you shouldnt have to reboot them very often at all.. and you should already have it up and running before you plan on doing something important with it..
    12-03-08 11:22 PM
  17. troutseth's Avatar
    to make sure it wasn't in my head . . mine just timed in at 1 minute 12 seconds. There seems to be a lot of variation on phones. For example, I have zero lag when switching between applications but some do. You are right in that there is little that is random in the world of SW, so the differences need to be coming from somewhere (number of aps open, type of ap open, etc).
    12-03-08 11:24 PM
  18. trebb's Avatar
    lol, jesus.. cry more.. blackberries have always taken a while to start up.. you shouldnt have to reboot them very often at all.. and you should already have it up and running before you plan on doing something important with it..
    A lot of people aren't doing these things by choice. The phone, even on .75, randomly reboots. There is nothing you can do about this. I have it happen to me about twice a day.
    12-03-08 11:33 PM
  19. bigwill1223's Avatar
    i downloaded the 7.5 and followed all don's directions, and i have all my contacts, all apps, and it has cleared up my lag issues a lot. and zero batt pulls in the last 24 hours! THANKS DON
    12-03-08 11:36 PM
  20. stikemup's Avatar
    A lot of people aren't doing these things by choice. The phone, even on .75, randomly reboots. There is nothing you can do about this. I have it happen to me about twice a day.
    I'm sorry to hear that, but I haven't had '1' random reboot since the leaked .75 update. Plus he wasn't talking about random reboots.
    12-03-08 11:38 PM
LINK TO POST COPIED TO CLIPBOARD