1. kdechols's Avatar
    I have apparently done this correctly. I updated the OS, then did the *228 programming. Took a test call successfully. I then did a battery pull. Everything appears in order except for my old wallpaper on the main screen (obviously, no big deal).

    Is there anything else that I should do or look for?

    Thanks in advance.
    02-27-09 11:42 PM
  2. Dug-E Fresh's Avatar
    should b good
    02-27-09 11:50 PM
  3. kuppyr's Avatar
    I would resend the service books but I dont think its a must
    02-27-09 11:51 PM
  4. kdechols's Avatar
    I cant seem to get my work e-mail to work through BES.

    Everything else seems up to par...
    02-28-09 12:49 AM
  5. BBCrackman's Avatar
    I cant seem to get my work e-mail to work through BES.

    Everything else seems up to par...
    Is your DM located on the same computer that your work Outlook is on?
    If not you will need to have the DM on that computer and it should start in a couple of minutes after you connect your device. You DM will have on the lower left corner "Server Status: Online"
    02-28-09 06:56 AM
  6. amlongclan's Avatar
    I cant seem to get the upgrade to instal on my phone becouse i am ******** and don't know where desktop manager is. can someone help an electronically challenged moron?
    02-28-09 07:02 AM
  7. BBCrackman's Avatar
    I cant seem to get the upgrade to instal on my phone becouse i am ******** and don't know where desktop manager is. can someone help an electronically challenged moron?
    Start Here First:http://forums.crackberry.com/f132/ho...eta-os-122851/

    Maybe you should wait until an Official OS comes out
    02-28-09 07:07 AM
  8. amlongclan's Avatar
    i have gone there and read it and followed all the directions up to desktop manager where the H*ll do i get that from?
    02-28-09 07:09 AM
  9. BBCrackman's Avatar
    i have gone there and read it and followed all the directions up to desktop manager where the H*ll do i get that from?

    Your Storm should have come with the CD with the DM. If not you can down load it from here. Once you install the DM you can install the OS then follow the the instructions above
    02-28-09 07:13 AM
  10. amlongclan's Avatar
    thanks i will check the disks that came in the box if not there i will use your link. i will let you know how it goes when i get back from petsmart. I gotta take my baby to class.
    02-28-09 07:19 AM
  11. amlongclan's Avatar
    well thanks for the help found the desktop manager it was on the other disk in the box damn wife hiding things all worked out and updated without a single problem.
    02-28-09 12:05 PM
  12. jdoc77's Avatar
    If you ever lose the disk, you can always download it directly from RIM's website too.
    02-28-09 12:07 PM
  13. kdechols's Avatar
    Is your DM located on the same computer that your work Outlook is on?
    If not you will need to have the DM on that computer and it should start in a couple of minutes after you connect your device. You DM will have on the lower left corner "Server Status: Online"
    it's not, but it has never been. we do not sync through outlook (I think). It was my understanding that you can sync through the enterprise server or outlook. I am hoping that maybe we changed the password or something and I do not have the updated one...
    02-28-09 01:18 PM
  14. cuda6pak's Avatar
    Just did the switch myself from .75. Browser didnt show up before a battery pull. Only other thing is now my gmail account isnt showing new messages. Anyone else have that problem?
    02-28-09 01:47 PM
  15. robertmills's Avatar
    Need to have your service books resent.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 01:51 PM
  16. kdechols's Avatar
    Need to have your service books resent.

    Posted from my CrackBerry at wapforums.crackberry.com
    which issue are responding to? and how do you re-send service books?

    thanks,
    kde
    02-28-09 01:57 PM
  17. surfgeek's Avatar
    I cant seem to get my work e-mail to work through BES.

    Everything else seems up to par...
    Your BES administrator needs to send you a new activation password.
    02-28-09 02:20 PM
  18. cuda6pak's Avatar
    Logged on to BIS and re-sent service books. Works fine now. Thanks

    Here's a link for those on verizon (leave off the x at the beginning)

    xhttps://bis.na.blackberry.com/html?brand=vzw
    02-28-09 02:39 PM
  19. hudss's Avatar
    I have apparently done this correctly. I updated the OS, then did the *228 programming. Took a test call successfully. I then did a battery pull. Everything appears in order except for my old wallpaper on the main screen (obviously, no big deal).

    Is there anything else that I should do or look for?

    Thanks in advance.
    next? start whining with postings on when is the next leak going to be released.
    02-28-09 03:16 PM
  20. kdechols's Avatar
    next? start whining with postings on when is the next leak going to be released.
    considering I waited this long to upgrade at all, I can't really see myself all of a sudden growing impatient! haha
    02-28-09 03:19 PM
LINK TO POST COPIED TO CLIPBOARD