02-21-09 12:19 PM
78 1234
tools
  1. Ash_786's Avatar
    Anyone for a Rapidshare Link :

    RapidShare: Easy Filehosting


    This thing is fast. Portrait qwerty is back ...... early days, but definitely another step in the right direction. I was fairly happy with .100, but so far this is good !
    02-11-09 03:14 PM
  2. kennethlc3's Avatar
    where can i download this fiemware, in a link that is not broken and that the firmware is not in dutch or german!!! HELPPP

    Posted from my CrackBerry at wapforums.crackberry.com
    02-11-09 05:10 PM
  3. trasggo's Avatar
    downloading ...
    02-11-09 05:53 PM
  4. TheMisses's Avatar
    Wow - if this was 9530 leak, we'd be on page 26. And there'd be three threads about how its the best, most stable OS ever; 2 guys would have proposed marriage to it by now and there'd be 4 seperate threads about how its the worst OS ever and the end to the Storm and western civilization as we know it.
    Soooo.... you're saying we're the more sensible ones than ey?
    02-11-09 06:43 PM
  5. Ash_786's Avatar
    where can i download this fiemware, in a link that is not broken and that the firmware is not in dutch or german!!! HELPPP

    Posted from my CrackBerry at wapforums.crackberry.com
    ok ..... Just for you .

    RapidShare: Easy Filehosting
    02-11-09 07:35 PM
  6. aniketvu's Avatar
    Just replace ** with tt and remove any spaces that appear in the URL


    h**p://rapidshare.com/files/196936330/9500_omadrmEuropean_PBr4.7.0_rel150_PL4.0.0.133_A4 .7.0.106.exe
    02-11-09 09:42 PM
  7. lomiak's Avatar
    Hi and thanks for the release...

    I give you just a new mirror if someone is interested, go to stormblog.net
    02-12-09 01:53 AM
  8. aidey68's Avatar
    It is good to see these leaks of firmware, but wonder why vodafone have not released an official update by now. As i'm sure that there are a plenty of owners out there still on .78 who would like a more stable OS.

    I hope this comes to be the one that irons out most of the glitches that V/F can release to the masses
    02-12-09 06:32 AM
  9. pravus's Avatar
    did a wipe n upgraded to .106....
    1st boot up after installation took longer than usual...about 10 minutes..everything went smoothly..
    menu sliding is smooth, snappier, camera ok, youtube error...
    02-12-09 11:10 AM
  10. mittaytwo's Avatar
    I heard that the Chinese guy that died when his mobile exploded, had just installed .106.....
    02-12-09 10:55 PM
  11. nfrengle's Avatar
    I heard that the Chinese guy that died when his mobile exploded, had just installed .106.....
    Probably because he could no longer get Chinese on it: For the versions after 4.7.0.90, none of the them are the AllLang versions which support Chinese, Japanese, Russian, and so on. They are all European versions. Anyone know how difficult it is to upgrade a European version to an AllLang version, or whether there are any AllLang versions after .90?
    02-14-09 06:04 PM
  12. Alvastar's Avatar
    It is not really difficult. To install Russian, I use a compilation from russian language files previous international version made by one of the guys. I even made mine in similar way form in another version. It works almost perfect.
    An .alx file shoul contain reference to all files with your language in name + 2 or 3 specific files. Then it is intalles like a 3rd party application. He is the refence : BlackBerry Storm 9500 - 4.7.0.100(European languages) - BlackBerry
    It's in Russian but you will surely find where to downlaod "Russian .85.rar" file
    02-14-09 07:13 PM
  13. BuzzDixon's Avatar
    Running .106 for 2 days now without a problem! Fastest OS ever. Very stable too, no battery pulls yet. Hope this keeps up...
    02-17-09 09:15 AM
  14. ukmgranger's Avatar
    I have sarted to notice that the Application Memory goes from about 24mb to about 200kb in a 24hr period.

    When the memory gets lower, the Storm is really laggy.
    02-17-09 10:22 AM
  15. t_d_harvey31's Avatar
    sorry if this has already been posted:
    Has anyone had trouble with .106 with the screen coming on by itself, or staying on? Any fixes?
    02-17-09 11:06 AM
  16. venon330's Avatar
    Just installed .106 and realised there are a couple of problems with my bb storm.

    1) browser background turned from blackberry to vodafone (is there a way to switch it back to the bb background?)
    2) new message indicators do not appear on email folder, but only appear on messages folder
    3) and i do not receive notifications frm fb anymore..

    Anyone knows how to fix these 2 problems?
    Last edited by venon330; 02-18-09 at 01:58 AM.
    02-18-09 01:50 AM
  17. Airwolfuk's Avatar
    not sure if this is the right thread but at the mobile world congress here in Barcelona, RIM had .106 on all their demo STORMS at the show so i can only think RIM has confidence in the release
    02-18-09 12:28 PM
  18. Chris-UK's Avatar
    I had .106 on for a couple of days and it workes very well. However I have had to downgrade due to the fact that everyone I had a phone call with said they were struggling to hear what I was saying. They said it sounded very muffled. Anyone else had that complaint.
    02-18-09 04:18 PM
  19. jchenelat's Avatar
    Hi,

    It tooks me times to decide to upgrade with .106 but finally I made the jump. In fact, .99 was working rather well but sluggish change from portrait to landscape make me want to upgrade. I have upgraded to .106 this morning, I am quite happy about it (the speed of the UI is really great now) however I got the same problem occuring several times now.

    After sometimes, the gesture on the screen do not work anymore. I mean I can't go up or down anywhere (messages, application lists...). I need to pull the battery and then it work again for sometimes.

    Does anybody have the same problem? Other than this, everything seems to be fine.

    I am downloading the .100 os to give it a try to see if it solves my problem.

    Thanks
    Julien
    02-19-09 06:37 AM
  20. stonepws's Avatar
    I have upgraded to .106 this morning, I am quite happy about it (the speed of the UI is really great now) however I got the same problem occuring several times now.

    After sometimes, the gesture on the screen do not work anymore. I mean I can't go up or down anywhere (messages, application lists...). I need to pull the battery and then it work again for sometimes.
    Hi I have been running 106 for a week now and like most people the overall experience has been positive. However I see that as my memory status falls almost to 0mb the Phone, to be expected, stops functioning. At this moment typically I see the small clock indicating it is doing 'something' ... after a while, minutes, it recovers and allows me to continue working, memory increases a little, but more often than not, the low memory problem returns and a battery pull is all that I can do. May be this is the cause of your problem?

    I start out with about 30mb after a battery pull. The memory degrades over 24hours, so I am having to do a daily battery pull just because of memory, everything else works to the point that if there was not the memory problem, I would not consider installing any further 'leaked' versions, unless they added some significant new capability.
    Last edited by stonepws; 02-19-09 at 10:40 AM.
    02-19-09 07:49 AM
  21. minigts's Avatar
    Anyone have a good non-websense blocking link I can download from? Pharma companies suck.
    02-19-09 12:36 PM
  22. Techark's Avatar
    Well after watching for weeks I finally decided to take the plunge and update my OS. 106 is faster and does seem a lot smoother.
    However it does have a mem leak, I booted mine up and I had 32 meg of app mem free after about 4 hours I was down to 10 meg.

    Did a battery pull had 36 meg free did nothing else, no phone calls no messages etc. and an hour later mem is down to 32 meg.
    Will be interesting to see how far it goes if I continue to leave the device just sitting for a day.

    Other than the mem leak love 106.
    02-19-09 11:32 PM
  23. jchenelat's Avatar
    After the issue with tapping on the .106 (see my previous post), I installed the .100 version .

    So far so good, the issue didn't happen again however I have noticed that the UI is slower than on the .106. It looks stable though so I will leave it like that for sometimes.

    Also, I don't know why there is no icon for memory cleaning tool on the .100 (it was the same on the .106). Does anybody knows why have they removed it?

    Thanks
    Julien
    02-20-09 05:40 AM
  24. stonepws's Avatar
    Hi, in .106 the Memory Cleaning Icon on home screen is a option under Options>Security options>Memory cleaning..

    After setting this to 'Yes' .. I found the Icon lurking around under the 'Downloads' folder or maybe it was the 'Applications' ... however it did not appear by default on the 'Home' screen...

    I cannot comment if this is the case for .100.

    Patrick
    02-20-09 09:37 AM
  25. jchenelat's Avatar
    Thanks a lot stonepws.

    With your instructions, the icon appears again in Applications so it work under .100.

    Also just a note, compared to .99, the rotation is much quicker on .100.
    02-20-09 09:58 AM
78 1234
LINK TO POST COPIED TO CLIPBOARD