02-13-09 04:27 PM
312 ... 56789 ...
tools
  1. mvoloch's Avatar
    I have upgraded from .88 to .90 and had the phone locked twice in a couple hours, requiring two battery pulls. Another issue besides everything already reported is that the phone started to mute again while talking. This was not really happening on 88 and is a MAJOR issue as, afterall, this is a phone.
    Other than this, the os seems ok. If it weren't for the battery charge, I would go back to 88.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-09 03:15 PM
  2. bbcruiser's Avatar
    My Youtube has been working fine also.

    Has there ever been a feature to place a call from a text?
    You should be able to click the number to dial.
    01-22-09 03:16 PM
  3. johnny_b_ylt's Avatar
    Thanks for the help earlier, I was getting scared I'd lost everything. Will update in a couple of days when I've had a chance to play

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-09 03:53 PM
  4. SCougar26's Avatar
    OK, I've tried upgrading to .90 but either I'm a complete moron, or something isn't working properly. I downloaded the .90 OS .exe file, backed up everything using BB DM, started the .90 executable, plugged in my BB when prompted, it opens DM, yet it doesn't find any applications that need updated. What am I missing? I am currently on .75 and that's all that shows up in the list, or a downgrade to .65. HELP!
    01-22-09 03:55 PM
  5. CrackleBerryMound's Avatar
    for those that have .90 installed did you use Vista or XP to do the upgrade?
    ....
    Vista
    ....
    01-22-09 03:57 PM
  6. CrackleBerryMound's Avatar
    your profile says you have a Storm 9530. This thread is for the 9500.
    Your profile shows you have a Bold. This thread is for the 9500
    01-22-09 04:02 PM
  7. mrfruit's Avatar
    Am i the only one whose media player is causing the phone to lock up??

    Happens after a short while playing a track and then shuts the phone down.

    On rebooting the phone brings up the media card inserted error and locks up - never had any of these issues previously.

    Should i do a wipe and reinstall (not doen that yet!)

    Thanks

    Fruit
    01-22-09 04:06 PM
  8. SWardy's Avatar
    Am i the only one whose media player is causing the phone to lock up??

    Happens after a short while playing a track and then shuts the phone down.

    On rebooting the phone brings up the media card inserted error and locks up - never had any of these issues previously.

    Should i do a wipe and reinstall (not doen that yet!)

    Thanks

    Fruit
    Yes my phone has just shut it's self down 3/4 way through a track - damn i was thinking .90 was the answer to the perfect storm - how wrong was I
    01-22-09 04:14 PM
  9. SWardy's Avatar
    No media card error though - but it hasn't found all my music again
    01-22-09 04:22 PM
  10. kdrkid81's Avatar
    Ok So now when I dl it the right way and start installing it, i get a pop up saying application loader is opened and i have to close it or cancel the install, well my a l is not opend so I tried it with and without the phone pluged in but still get the same message but my DM is not open
    01-22-09 04:34 PM
  11. ukmgranger's Avatar
    Installed .90 from .85. I am now about to downgrade!
    The OS seems really snappy - much faster!
    The problem is that it has crashed badly about 3 times tonight. It also seems to lose data connection to the network but doesn't let me know this. GRRRR.

    Other problems:
    Media Card bug
    Vodafone screen of death bug (vodafone screen always on - can't get out of it)


    So - back to the drawing board RIM.
    Last edited by ukmgranger; 01-22-09 at 06:12 PM.
    01-22-09 05:57 PM
  12. zkyevolved's Avatar
    Am i the only one whose media player is causing the phone to lock up??

    Happens after a short while playing a track and then shuts the phone down.

    On rebooting the phone brings up the media card inserted error and locks up - never had any of these issues previously.

    Should i do a wipe and reinstall (not doen that yet!)

    Thanks

    Fruit
    You obviously didn't read mine ^^
    01-22-09 05:59 PM
  13. dannycat's Avatar
    Upgraded to .90 so far so good, I must say. Quicker than ever, another step in the right direction, had lots of trouble with the battery draining all of a sudden before. At the moment this problem seems to have gone but will confirm after a few days of use. New phone icon , new application icon and new emergency call icon, few changes to the keyboard and most menus scroll quicker than before. Keep it coming, let's hope for a more official one soon, more can be done I'm sure.
    01-22-09 06:02 PM
  14. Mijin's Avatar
    Good job IRC!

    But unfortunately something wrong with the MEGAUPLOAD link in the OP post, Can someone please post new link for megaupload or 4share?


    THX!
    01-22-09 06:21 PM
  15. minigts's Avatar
    I cannot begin to say how awesome .90 is for my phone. I have waited for an update that would correct the camera, quick on speed and good on memory. This is SO much faster that any other version I have used so far. All those who said the other updates corrected the camera and made it more responsive, I didn't see the difference. THIS version is much better. I can see some minor issues with the camera button when you want to take another picture, but so far it has been just a glitch in the button and bar turning white, then it will work fine. Saves pictures without a problem, scrolls good, loads pages good and I have not seen the issue with it locking up when hitting Talk, BB and then Options. Tried it multiple times on different screens on the Talk (Contacts, Log and Dial Pad).

    I will most definitely report back on this thread and others as problems surface, if any.
    01-22-09 06:28 PM
  16. TheMisses's Avatar
    AAARRRGGGHHHHH I've done it AGAIN ! left my friggin cable at home.........well it looks a like a trip back home for me at lunchtime then
    That sucks.... I ordered the OEM blackberry charging/sync pod and got it here. It costs about 40 EUROS and comes in a pretty nifty box with a leaflet showing nothing really, and that's it.

    I'd expected them to include a cable with it to connect to either wall plug or laptop. But no..... you have to buy one. As if 40 euros isn't expensive enough for abit of shiny plastic to hold your phone. It really doen't sync or charge anything the way it's delivered.

    Maybe I'm just having bad luck and got a bad packaged device, maybe its supposed to be this way. It doesn't really matter but if I'd known I'd ordered an extra cable with it.

    Sorry for being OT in this thread.
    01-22-09 06:29 PM
  17. ukmgranger's Avatar
    Installed .90 from .85. I am now about to downgrade!
    The OS seems really snappy - much faster!
    The problem is that it has crashed badly about 3 times tonight. It also seems to lose data connection to the network but doesn't let me know this. GRRRR.

    Other problems:
    Media Card bug
    Vodafone screen of death bug (vodafone screen always on - can't get out of it)


    So - back to the drawing board RIM.
    I have decided to wipe it and give it another go seeing as so many are not having problems.

    I will report back
    01-22-09 06:34 PM
  18. minigts's Avatar
    Heck, I went from .85 to .86 BACK to .75 and now to .90 and I'm good. Going to continue testing, but SO glad to get a responsive device. I didn't realize how NON-responsive it was until this update.
    01-22-09 06:39 PM
  19. rpritch's Avatar
    Anyone istall the new OS with Wondows 7? If yes, any problems?
    01-22-09 06:40 PM
  20. paguromontano's Avatar
    tested all the release, .75, .78, .83, .85 (disaster), the .90 is really the better one: really fast keyboard, good signal coverage also for 3G, better camera and faster in browsing application.
    THX to you all
    Alberto
    Storm 9000, Vodafone
    01-22-09 06:50 PM
  21. TheMisses's Avatar
    Like some others, I can't get .90 installed. It keeps hanging in a boot cycle, no matter how I try to install. Never had this problem before.
    I'm guessing there are different revisions out there using different pieces of hardware and that's why the phones respond so differently to 1 FW. I'm not able to get past the .90 boot cycle issue after 4 tries. Will see if I can try 2 things more tomorrow. By then I've done 6 different ways to install/upgrade. If I'm gonna have to do it a 7th time its to go back to 88 or 87.

    I'm guessing some guys are bashing themselves in the head real hard right now since this is something which is a lot more than a call dropping or a cam not working. Not sometimes the OS doesn't boot, but nearly at 50% of people so it would seem. I can't imagine its a big issue for the programmers so it would be nice if a new release came tomorrow. Hearing as the 9530 seems to work much better on this one, there must have gone something very simple and basic wrong.

    Unless... I'm right and its a HW revision thing. But honestly... that's a bit hard to imagine. Would be a D-brand mistake to make. Not A such as RIM.

    Happy we can't seem to brick the phone for all eternity. Also when looking into the switches of javaloader.exe from the SDk it would seem that as look as the hardware doesn't fail, it's nearly impossible to screw these devices up. Main "BIOS" like thingy would appear to be in ROM which loads the os from "disk".

    Nice piece of work. Good invention.

    Too bad of .90 for us. Maybe a re-release CX?
    01-22-09 07:40 PM
  22. skinnedcartree's Avatar
    Anyone istall the new OS with Wondows 7? If yes, any problems?
    http://forums.crackberry.com/f132/do...ws-7-a-136316/
    01-22-09 08:31 PM
  23. coldbeerkiller's Avatar
    how do i get a working download link for 9500 4.7.0.90
    01-22-09 09:54 PM
  24. tony_chew's Avatar
    Tony, there IS a slider.

    It's on video and music. When listening to a track, tap the screen like you would on the browser to bring up the bar. The slider will pop up. Then click on the slider and drag it while keeping the click held down. Same on video.


    And Haggis: Yes, it charges
    You're right about the slider in Music, I can't imagine why yesterday's tapping didn't bring it up. Guess I must've tapped the wrong part of the screen, didn't use enough force or something. Thanks for the correction.
    01-22-09 10:20 PM
  25. tony_chew's Avatar
    Another rapidshare link. Replace ** with tt

    h**p://rapidshare.com/files/187652866/9500_omadrmAllLang_PBr4.7.0_rel128_PL4.0.0.114_A4. 7.0.90.exe
    The above link doesn't work. Even after replacing the omitted tt.
    01-22-09 10:27 PM
312 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD