02-13-09 04:27 PM
312 1234 ...
tools
  1. fm1's Avatar
    Thanks to the op for the leak and thanks to Ash and Tony for comprehensive reviews. Looking forward to a few more so I know what to expect when I get home tonight and install this baby.

    I really, really, REALLY, hope they resolved the media player volume bug. It seemed to have been fixed for 87 for one day and then it went to crap again.
    01-22-09 04:09 AM
  2. tony_chew's Avatar
    This os is super fast but my problem with it is that I've done 3 battery pulls because listening to music is beneath this os build. Lol. Is anyone else having this issue? I was talking once via BlackBerry Messenger and then listening to music at the same time and it crashed. Then the next two times was solely due to the fact that I had the music player open and working.

    Is anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    No issues like that for my 9500. I'm listening to Chris Brown now, am having a BBM conversation with my daughter, and while waiting for her to reply, I'm browsing the web reading up on some news sites. You may have some other apps running on your device which I don't and is causing those reboots.
    01-22-09 04:13 AM
  3. APerfectStorm's Avatar
    This is a BAD release!

    I have just upgraded, I have a PIN to access the phone - only problem half the numbers are missing!

    Lets have a serious release that works please...

    Downgrading as I type
    01-22-09 04:28 AM
  4. CrackleBerryMound's Avatar
    Tony Chew nailed it.

    I have the same experiences, but everyones' Storm will probably react differently as has been the past.

    You can charge off the mains on .90 Woo-hoo. I'll keep my opinions brief because Tony covered it:

    1. It is very stable
    2. It isn't quite as fast as .88
    3. Signal strength may be a tiny touch weaker (but thunder on way here, so...?)
    4. Application Folder is back to its older (and better) looks.
    5. See-thru bars on camera and video, and both functions work pretty good.
    6. Full QWERTY keyboard available now in portrait
    7. Folder fonts look a bit bigger on homepage (am I imagining this????)
    8. If you just think, "Open Options" it opens. Right, I wish!

    Probably more stuff, but I've gone blank. Hold on... nope, still blank.

    It works really well. It's worth trying (but shame it doesn't have that super speed of .88)


    Edit: Just realised I'm not getting an * on my mail folder when a new e-mail arrives. No biggy, still have icon appear up top.
    Last edited by CrackleBerryMound; 01-22-09 at 04:52 AM.
    01-22-09 04:35 AM
  5. milkpowder's Avatar
    Thanks for the impressions guys. Music doesn't fast forward?! Are you sure it's not because of a faulty and/or error-riddled mp3/m4a?

    APerfectStorm, before you do anything to your Storm, I would always suggest you :

    1) Backup everything via DM, charge up the battery.
    2) THEN JL_Cmder wipe
    3) Install .90
    4) Restore saved backup to phone.
    5) Battery pull after OS loads up the first time

    If it doesn't work, wipe, install and restore previous backup again.

    Still doesn't work, then wipe, install and restore only certain elements of the backup (address book, calendar, etc).
    Last edited by milkpowder; 01-22-09 at 05:06 AM.
    01-22-09 04:54 AM
  6. tony_chew's Avatar
    Music doesn't fast forward because there's no slider bar to use to fast forward and rewind.

    I found one quirk with this new OS.

    I was listening to a song on Media Player, opened up BBM, and the SureType keyboard had a few keys missing. It had empty spaces where QW and ER were supposed to be, as well UI and OP. Also some of the other keys on the second and third rows.

    I couldn't even change the keyboard type to the portrait QWERTY one.

    I thought to switch orientations, and thankfully the landscape keyboard came up properly. Then when I switched back to Portrait mode, the SureType keyboard was all better again.

    I tried to duplicate the error but so far, I've not been able to. Hopefully it was a one-off.
    01-22-09 05:00 AM
  7. TheWildHaggis's Avatar
    Here we go again. Has anybody confiremd if the phone charges? lol
    01-22-09 05:15 AM
  8. ace242's Avatar
    can some one upload the file again to rapidshare? the previous link is over its limit.
    01-22-09 05:25 AM
  9. CrackleBerryMound's Avatar
    Tony, there IS a slider.

    It's on video and music. When listening to a track, tap the screen like you would on the browser to bring up the bar. The slider will pop up. Then click on the slider and drag it while keeping the click held down. Same on video.


    And Haggis: Yes, it charges



    Music doesn't fast forward because there's no slider bar to use to fast forward and rewind.

    I found one quirk with this new OS.

    I was listening to a song on Media Player, opened up BBM, and the SureType keyboard had a few keys missing. It had empty spaces where QW and ER were supposed to be, as well UI and OP. Also some of the other keys on the second and third rows.

    I couldn't even change the keyboard type to the portrait QWERTY one.

    I thought to switch orientations, and thankfully the landscape keyboard came up properly. Then when I switched back to Portrait mode, the SureType keyboard was all better again.

    I tried to duplicate the error but so far, I've not been able to. Hopefully it was a one-off.
    01-22-09 05:25 AM
  10. CrackleBerryMound's Avatar
    This os is super fast but my problem with it is that I've done 3 battery pulls because listening to music is beneath this os build. Lol. Is anyone else having this issue? I was talking once via BlackBerry Messenger and then listening to music at the same time and it crashed. Then the next two times was solely due to the fact that I had the music player open and working.

    Is anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    I plugged in my headphones and it crashed! LOL

    I'm currently in the process on playing battery pull for idiots... it's worse than wankers' cramp...

    hehe
    01-22-09 05:28 AM
  11. ace242's Avatar
    lol... wankers' cramp. anyways, did u do a wipe before or straight installation?
    01-22-09 05:33 AM
  12. ace242's Avatar
    this thread is getting no love. look at the 9530 one...
    01-22-09 05:34 AM
  13. zkyevolved's Avatar
    I plugged in my headphones and it crashed! LOL

    I'm currently in the process on playing battery pull for idiots... it's worse than wankers' cramp...

    hehe
    See. Did it also crash hers?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-09 05:37 AM
  14. Ilan_75's Avatar
    Hi

    Can someone post a new link, please?
    01-22-09 05:49 AM
  15. dlui's Avatar
    Just did my upgrade to .90 from .85.

    It booted up fine for the first few battery pulls. I was trying to test for the Media Card error, so decided to do a few more battery pulls.

    Then for some reason, it's become nuked, and is stuck in restart cycle.

    Currently downloading the .78 OS, as the AppLoader won't recognise .85 or .90. Hopefully, I can revive it.
    01-22-09 05:55 AM
  16. Bladey's Avatar
    i'm new to blackberry .. my storm is the first one.. i have to say i'm really impressed on how the guys at RIM seem to be working on software upgrades!

    I'm still on .78 but love reading about all your reviews on leaked up grades.

    quick question, has anyone noticed if they menu scrolls up and down any smoother. I think this is something that puts some people off of the storm because its not the smoothest of scrolls.

    i dont know how good the hardware is in the storm (anyone?) but i'm sure it should be able to scroll it more smoothly. I find it strange how somethings for me scroll really smooth.. and them scroll really badly.

    roll on the official release!
    01-22-09 05:59 AM
  17. basi's Avatar
    Hi,

    installed it a few minutes ago. And here are my impressions:

    - very fast scrolling on homescreen
    - smoother scrolling in menus
    - usb charge is working (don't have the wall charger in my office - so I can't test it)
    - qwertz keyboard in portait mode rocks!

    Overall: the response of the device with this beta is very good.

    Hopefully the final version is equal or better

    Cheers,
    basi
    01-22-09 06:02 AM
  18. Nick_Monger's Avatar
    Just did my upgrade to .90 from .85.

    It booted up fine for the first few battery pulls. I was trying to test for the Media Card error, so decided to do a few more battery pulls.

    Then for some reason, it's become nuked, and is stuck in restart cycle.

    Currently downloading the .78 OS, as the AppLoader won't recognise .85 or .90. Hopefully, I can revive it.
    are you getting the "Cannot Creat" error message on the reboot cycle?
    01-22-09 06:06 AM
  19. dlui's Avatar
    are you getting the "Cannot Creat" error message on the reboot cycle?
    I'm assuming you mean "Unable to Create"? If so, then yes.

    *Edit:
    I'm currently restoring back to .78 on my XP machine. Vista refuses to do anything, probably something to do with User Rights management or something.
    Last edited by dlui; 01-22-09 at 06:24 AM.
    01-22-09 06:19 AM
  20. padawan73's Avatar
    I'm assuming you mean "Unable to Create"? If so, then yes.

    *Edit:
    I'm currently restoring back to .78 on my XP machine. Vista refuses to do anything, probably something to do with User Rights management or something.
    I've got exactly the same problem, I've restore it with the .87 everything is fine, I've tried again with the .90 again the same problem...

    What can be the reason ??? At the last step of the upgrade it was impossible to connect to the BB....
    01-22-09 06:27 AM
  21. BBA's Avatar
    More application memory?? i have 30 now!
    01-22-09 06:28 AM
  22. APerfectStorm's Avatar
    I got passed my last problem.

    I just tested the camera and on taking of the pic a reset image flashed up briefly and it did just that.
    01-22-09 06:29 AM
  23. Rocky Racoon's Avatar
    I havent upgraded before to a leaked OS so im a little apprehensive.

    Whats the general consesus? Should I upgrade?
    01-22-09 06:33 AM
  24. dlui's Avatar
    Well, have fully restored my Storm to .85. Will give .90 one more try, and if it nukes again, will be staying with .85 until the next OS leak.

    *Edit:
    Nope, same thing happened to me again. Gets stuck at "Unable to Create", and the restart cycle.

    Guess I'll be staying with .85, it's been the most stable OS for me so far, aside from the Media Card error.
    Last edited by dlui; 01-22-09 at 07:21 AM.
    01-22-09 06:51 AM
  25. TheWildHaggis's Avatar
    Well I have updated this morning, no issues so far.

    not had a proper play with it yet.
    01-22-09 07:14 AM
312 1234 ...
LINK TO POST COPIED TO CLIPBOARD