02-13-09 04:27 PM
312 ... 10111213
tools
  1. Dimmie's Avatar
    Why in the world RapidShare and MegaUpload delete the 9500 versions of the .90 and not the 9530???
    I looked everywhere on the net and its the same story - plenty of 9530 and none of 9500...
    01-28-09 11:36 PM
  2. ram0005's Avatar
    dissapointed, the camera is a pain, never saves even if you hold the button on the screen or the designated camera button, media sync doesnt recognize the blackberry so u cantupload music. everything else is fine .. but i use my storm with all the features it brings, anyone tell me how to go back to .85 or .86 OS?
    01-28-09 11:52 PM
  3. ram0005's Avatar
    it has also rebooted it self a couple times....frustrating
    01-28-09 11:54 PM
  4. gatewayad's Avatar
    OK, updated at 5pm,followed the instructions worked great, took a little under an hour total. Now for a little background, this is my first Blackberry so i have not been spoiled by "the wheel" and found the 9530 pretty easy to learn and use but slow to switch from vertical to horizontal and the camera was the worst i have ever used on a phone everything else seamed easy to use and apps were easy to load, find and move. As far as the .90 upgrade, here is what i like in the first 5 hours of use accelerometer (sp) much faster, qwerty keyboard in landscape much better, qwerty in portrait kinda small not as easy to use, may go back to suretype. I have a few 3rd party apps loaded and they run much faster (BOLT, WEATHERBUG, GOOGLE MAPS and UTUBE) to mention a few. By the way again since i havent been spoiled by a wheel and only have had the phone for 3 weeks BOLT is AWSOME. And now Weatherbug running and loading very fast. After the install all 3rd party apps were still there and didnt have to reinstall but i did have to re add my locations and settings. This was very nice considering some of the horror stories i have been hearing about. So again after 5 + hours of pretty heavy use still have 1/2 battery but also making sure i close the apps when leaving them. I did notice my memory jumped from about 12.5 to 34.2mb and was very happy about that. Only one issue i heard someone earlier mention did happen to me when receiving a text it flashed and went to the white screen with the little rotating clock, Had to pull the battery other than that one no problems yet. Oh also sorry maybe one more issue camera 5 times as fast but if i dont change or add a name to the pic it does not automatically save. I will try it again changing to 1.1 magnification to see if that works but that sound like it could be an easy fix with .100 I have not used the camera since the battery pull. I will try and post an update tomorrow.
    01-29-09 12:13 AM
  5. Libuff's Avatar
    yeah, camera issue is a pain... at 1.0x (large photo), i cannot take a picture... go to 1.1x, and it works, or go to 1.0x (medium photo) and it'll work...

    the other issue i had with the camera was a black screen with a small box representing a small portion of the image, OR, 1 line on the edge of the screen, i will try to re-orientate the phone multiple times to see if that will fix it...

    please bring .95 quick!
    01-29-09 12:38 AM
  6. MR 1JZ's Avatar
    just put my first leaked OS onto my storm and even though it took me a while to work out how to get it to take I am actually liking it a lot, I went from .78 to .90 and goddamn it is so much faster!

    GG crackberry!
    01-30-09 12:06 AM
  7. mrfruit's Avatar
    I have been running .90 since it leaked and having had no errors with previous os's (other than .88 not charging!) i had pretty similar issues to everyone else particularly around the media player crashing. Worst of all i could'nt get dm to see the storm to back it up prior to downgrading or to synch media files.

    After finally taking the plunge to wipe the phone (jl thingy) and reinstall i can honestly say .90 now works without any of the previous issues i had - including the media player and i have now successfully synched 30 albums and they play through shuffle or any other mechanism.

    I'm by no means technicaly minded and dont understand why a second install should make such a difference but using the same method and downloaded os give totally different results.

    I read somewhere else in the forum that it may be the install package that is unstable but dont know if this is possible.

    Anyone having issues with .90 i can recommend wipeing ad reinstalling but dont know why!!
    01-30-09 05:02 AM
  8. clearwhitesky's Avatar
    I've updated by lovely 9500 with .90 after a clean wipe using JL_Cmder.

    I've notice on the camera

    Photo can only be saved when:-

    (1) Flash (OFF) and shot at (Landscape)
    (2) Flash (ON) and shot at (Portrait)

    Regardless if the Flash in set in Automatic mode. As long as there flash is ON when shooting in Portrait or flash is OFF when shooting in Langscape, your photo can be saved.

    01-30-09 06:07 AM
  9. mikeybb's Avatar
    Hi all,

    Can someone please help.

    Megaupload is saying that the 9500 link has been removed, does anyone know of anywhere else i can download from.

    Have tried torrent search with no luck.

    Currently running .78 and and i acyually WANT to brick my phone its that bad

    Please help
    01-30-09 08:13 AM
  10. liljay2o5's Avatar
    the guy above gave a link for 9500

    h**p://rs421.rapidshare.com/files/190841874/9500_omadrmAllLang_PBr4.7.0_rel128_PL4.0.0.114_A4. 7.0.90.exe
    01-30-09 12:04 PM
  11. Mashka's Avatar
    I have been running .90 since it leaked and having had no errors with previous os's (other than .88 not charging!) i had pretty similar issues to everyone else particularly around the media player crashing. Worst of all i could'nt get dm to see the storm to back it up prior to downgrading or to synch media files.

    After finally taking the plunge to wipe the phone (jl thingy) and reinstall i can honestly say .90 now works without any of the previous issues i had - including the media player and i have now successfully synched 30 albums and they play through shuffle or any other mechanism.

    I'm by no means technicaly minded and dont understand why a second install should make such a difference but using the same method and downloaded os give totally different results.

    I read somewhere else in the forum that it may be the install package that is unstable but dont know if this is possible.

    Anyone having issues with .90 i can recommend wipeing ad reinstalling but dont know why!!
    I had exactly the same experience. I wonder what happens if you reinstall 10 times....other than dealing with not getting anything done for an entire day...
    01-30-09 01:09 PM
  12. liljay2o5's Avatar
    help!!! my phone is stuck in a loop how do i stop this?!
    01-30-09 01:49 PM
  13. liljay2o5's Avatar
    i need another way to reset it plz reply
    01-30-09 01:53 PM
  14. bulldog85football's Avatar
    just installed .90 last night around 9pm up from .86 and havent had to do a pull yet its amazing memory right around 25-30mbs
    01-30-09 01:57 PM
  15. MR 1JZ's Avatar
    hi guys...upgraded to .90 yesterday and I went to use my storm this morning and the screen wasnt registering my fingers on it...so I rebooted...now my storm isnt starting up at all...im getting the black screen with the black loading clock, then it goes white and something flashes into the middle of the screen quickly I think it says "reset"...

    any ideas?? im supposed to be on call today and cant really do so if I dont have a phone hahaha
    01-30-09 08:51 PM
  16. kar200's Avatar
    i need another way to reset it plz reply
    I had the same problem appear when I tried a reboot.
    you need tp fire up DM and go all the way to the app loader and click on start upload software . you ll get a pop up asking you for which device "since yours is not plugged in, plug in the device and then you will be able to select the device ... do tht quickly as the device will reboot again and the box will go empty again ... once you select the device will stop rebooting and you will be able to downgrade.

    I would stay away from .90 as I had ny phone work fine on .90 until this happen . I have tried to put .90 back twicw after downgrading and it had the exact same problem each time.

    I am back on .78 now

    K.
    01-30-09 09:11 PM
  17. MR 1JZ's Avatar
    I think .90 has completely bricked my phone....I cannot get any firmware to install back onto it

    it gets to the "reconnecting to JVM" part of the load and then it wont go any further...I get an error saying: Unable to reconnect to the device during a multi-stage load operation.

    someone please help!
    01-31-09 03:09 AM
  18. Nick_Monger's Avatar
    I think .90 has completely bricked my phone....I cannot get any firmware to install back onto it

    it gets to the "reconnecting to JVM" part of the load and then it wont go any further...I get an error saying: Unable to reconnect to the device during a multi-stage load operation.

    someone please help!
    have replied to your other thread about this.
    01-31-09 03:40 AM
  19. TheMisses's Avatar
    I think .90 has completely bricked my phone....I cannot get any firmware to install back onto it

    it gets to the "reconnecting to JVM" part of the load and then it wont go any further...I get an error saying: Unable to reconnect to the device during a multi-stage load operation.

    someone please help!
    Search my threads in advanced forum search, you will find a thread called something like:come here if you're stuck in a reboot loop.

    Also in the BB101 series there is topic on recovering. I would use the pull battery trick described in my thread and just use plain old DM4.7 to load your OS of your preference.

    You might think your phone is bricked but trust me IT IS NOT. Well, not in a way that it will have to be send out for service anyway. You can do this yourself easily. Just play a bit with it. It is probably gonna cost you some time. For some 1 way doesn't work and they have to use another. 1 way might take some more tries than 2 or 3. Problem is: it takes time and that can be discouraging. Bite through it.

    Post your results.
    01-31-09 03:56 AM
  20. bigsam's Avatar
    guys all links for 9500 .90 r down.....any suggestions?
    01-31-09 12:09 PM
  21. liljay2o5's Avatar
    yea i just dongraded back to .85 and im thinking that .90 is corrupt because it keeps shutting down during setup each time so i will wait . Also it took 1 day and a half to get it back working again so im proud myself.
    Last edited by liljay2o5; 01-31-09 at 05:21 PM.
    01-31-09 05:19 PM
  22. PnP's Avatar
    Dling now!!!
    for 9500? where?
    02-01-09 02:51 AM
  23. Monkeyshead's Avatar
    Hey all

    As it has been said before all the links for .90 have been removed from file sharing sites, I have tried to find an active link but have failed does anyone have an active link for 9500

    all the best
    Monk
    02-01-09 10:21 AM
  24. Xverhoeven's Avatar
    Hang on... in about 30 min wil post a new DL link!!!
    02-01-09 10:39 AM
  25. Xverhoeven's Avatar
    Hey all

    As it has been said before all the links for .90 have been removed from file sharing sites, I have tried to find an active link but have failed does anyone have an active link for 9500

    all the best
    Monk
    Here's a new DL link I just update it: MEGAUPLOAD - The leading online storage and file delivery service
    02-01-09 11:13 AM
312 ... 10111213
LINK TO POST COPIED TO CLIPBOARD