02-13-09 04:27 PM
312 ... 910111213
tools
  1. atkins's Avatar
    Hey guys, Youtube doesn't work for me anymore since Update to .90. It says that my APN isn't specified "java.lang.IllegalArgumentException: APN is not specified.". My carrier is O2 (Germany) and with O2 you usually do not have to set a certain APN. Any experiences with that issue?
    So long
    Richard
    01-26-09 08:13 AM
  2. Ash_786's Avatar
    My Youtubes working now.

    I went into :

    Options -> Advanced Options -> TCP/IP . And then put a tick next to "APN Setting Enabled"

    Everything else was left unticked and username and password were left empty.


    Let me know how you guys get on.
    SEARCH ..... AND YEE SHALL FIND !
    01-26-09 09:19 AM
  3. lgatesman85's Avatar
    Is anyone having problems opening mms msgs now? I updated to .90 and some of the msgs opening in the media player will not open saying the file format is not supported?!?!?! Even when they were made on another storm?
    01-26-09 11:01 AM
  4. yslaiman's Avatar
    Megaupload link not working!! Cant download .90!! Help!
    01-26-09 11:55 AM
  5. BenEadir's Avatar
    Agghhhhhh

    Upgraded from .78 to .90 a few days ago and false dawn of false dawn I thought I had a phone I was actually happy with. Better keyboards, faster start up and response times in general but all of a sudden today (3-4 days in) I spotted it doing a reboot and it never finishes!! I have been able to ascertain the "unable to create" message in between the screen switching from black to white. I've checked out "unable to create" on this thread and it all seems bad news.

    Have I 'bricked' the phone?

    What can I do to get it back working again??? I'm not used to all this hassle with a phone!!!!

    Ben
    01-26-09 12:13 PM
  6. lilmoney30's Avatar
    well Im trying .90 again after a good wiping lol see if it works better for me. If not then Im gonna have to sell and go back to the dare
    01-26-09 12:23 PM
  7. atkins's Avatar
    SEARCH ..... AND YEE SHALL FIND !
    Nice advice, thanks for looking it up but i wouln't have asked if it had worked for me. Still have the issue.
    01-26-09 12:32 PM
  8. crow216's Avatar
    I'll start by saying I went from .75 to .86 to .90. I never wiped the phone, just installed right over and used backup data.

    .90 errrors I have. (just posting, not looking for fixes unless someone has em)

    -cannot power down phone without battery pull
    -phone has froze 4 times in 5 days.
    -got media card insert error 3 times in a row yesterday but not since or before
    -phone froze during Word Mole twice
    -font size sucks....during calls words barely fit (would gladly take a fix if someone has)

    problems fixed that I had from .86
    -bedside mode works
    -less media card insert problems
    -no more memory leaks
    -Camera works fast and barely glitches for me (only glitch I get is small square glitch which I fix by orienting the phone back and forth twice)
    01-26-09 12:56 PM
  9. mjones516's Avatar
    i have alot of issues with .90 and need help. one is the camera. it doesnt save pictures and i have pulled the battery a million times. my contacts in my address book have disappeared and i have checked to see if i changed the filter. also when i am checking my voice mail, the keypad turns to a bunch of symbols and letters for input. is anyone having theses issues and have a way to fix these issues?
    01-26-09 03:07 PM
  10. samrassam's Avatar
    my back light stays on all the time unless i do a battery pull or put it in my holster. somethin new with .90 to add to the list
    01-26-09 03:20 PM
  11. Ash_786's Avatar
    Nice advice, thanks for looking it up but i wouln't have asked if it had worked for me. Still have the issue.
    You didn't mention that you had already tried that.......

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-09 03:36 PM
  12. Deezer-D's Avatar
    Does anyone have any problems sending MMS's? I received a pic from my sister and when I tried to forward it on, I just get a black square instead of the pic.
    Also got the font issue when on a call where everything doesn't fit on the screen. Got the obligatory "media card inserted" message so many times I've lost count.
    Not annoying enough for me to downgrade so I'll just wait for the next release instead.
    01-27-09 01:41 PM
  13. bigbadal's Avatar
    Posted before but here you go again.. I think a space got entered by mistake

    Replace ** with tt

    h**p://rapidshare.com/files/187652866/9500_omadrmAllLang_PBr4.7.0_rel128_PL4.0.0.114_A4. 7.0.90.exe
    Thank you thank you thank you

    God I was pulling my hair out looking for that link. Just received my storm today (a new replacement) so I'm doing a clean wipe and then installing this baby.
    Will let you know how I get on.

    Thanks again

    Al
    01-27-09 02:29 PM
  14. ChXion's Avatar
    I'm a newb to blackberry (and this forum) but I haven't had any issues with updating to the leaked OS because of a few steps that I think some people are forgetting. I've looked everything up on this site so people just do some research.

    1) Always BACKUP the old OS (oh and backup your contacts too using DM)
    2) Wipe your BB clean prior to installation
    3) Pull your Media card before upgrading (this will get rid of those Media Player issues)
    4) Update 3rd Party Apps after install is complete: games and applications using DM

    Now there are a lot of details I'm not including but do it right, and you won't have so many problems. I have none, and I'm a newb.
    01-27-09 03:33 PM
  15. ngreen's Avatar
    Right, I just installed .88 last night and I'm absolutely loving it due to speed etc. The battery issue is non-existant for me because I take my laptop most places and so charge via USB.

    My question is, has anyone gone from .88 to .90 and had any better experiences (minus battery) that make it worth upgrading?

    Cheers!
    Give me download link for .88 thanks
    01-27-09 03:45 PM
  16. ngreen's Avatar
    I need download link for .88
    01-27-09 03:46 PM
  17. l1tech's Avatar
    Been running .90 since 21st(late nite). Huge improvement!! So far only 1 bug, phone locks up in dialpad-options menu. Other than that, very good, only 2 battery pulls since then. No reboots, freezes, camera much improved.
    01-27-09 04:02 PM
  18. ngreen's Avatar
    Been running .90 since 21st(late nite). Huge improvement!! So far only 1 bug, phone locks up in dialpad-options menu. Other than that, very good, only 2 battery pulls since then. No reboots, freezes, camera much improved.
    Can you give me your download site mega is off line already
    01-27-09 04:04 PM
  19. johnny_b_ylt's Avatar
    Ask nicely ngreen, thats 3 times in 20 mins youve demanded. This is a 9500 OS thread
    01-27-09 04:15 PM
  20. jir591's Avatar
    Can you give me your download site mega is off line already
    w w w uploaded.to/?id=46f39p
    01-27-09 05:06 PM
  21. kalc's Avatar
    update is okay...crashes abit

    and one of the major problem on my storm is that when in picture mode it will focus and make the sound when taking a photo...however it wont save the image. does not even give me the options to save delete rename etc...but if i zoom in once the pictures come out fine and i get all the options..

    anyone else having this problem??
    01-27-09 08:17 PM
  22. ewbear's Avatar
    Here's a current link to the OS from rapidshare:

    h**p://rapidshare.com/files/190841874/9500_omadrmAllLang_PBr4.7.0_rel128_PL4.0.0.114_A4. 7.0.90.exe


    You can replace the ** with tt
    01-28-09 04:55 PM
  23. aghart's Avatar
    update is okay...crashes abit

    and one of the major problem on my storm is that when in picture mode it will focus and make the sound when taking a photo...however it wont save the image. does not even give me the options to save delete rename etc...but if i zoom in once the pictures come out fine and i get all the options..

    anyone else having this problem??
    i have the problem in portrait mode but not in landscape.
    01-28-09 04:56 PM
  24. dmarks83's Avatar
    Thanks!!! Ill report back when i've tried it
    01-28-09 06:20 PM
  25. wmscottmc's Avatar
    I have to bump mine up to 1.1 zoom every time, or it wont save.

    I read this somewhere and it does work, even in portrait mode, but is a hassle, and I usually forget to do this, just when I want to take a pict. But it is a workaround, at least it works on my phone.
    01-28-09 06:23 PM
312 ... 910111213
LINK TO POST COPIED TO CLIPBOARD