09-14-10 12:40 AM
467 ... 171819
tools
  1. St13fL3r's Avatar
    i cant view any of my videos! everytime i try to view a video of mine it says "the media being played is an unsupported format."
    12-23-08 01:43 AM
  2. St13fL3r's Avatar
    never mind, i reformatted the card and it works perfect, so far i like .83 all around its working better for me but i will see how it is after a few days i suppose, but i don't the .75 os downloaded on my computer, will i need to d/l it just in case i need to go back to it and where do i get it??????
    12-23-08 02:43 AM
  3. AF Sgt's Avatar
    The .83 upgrade is working perfectly for me except there this a high likelihood that when playing either of the pre-installed games the screen will lock up. This never happened on previous OS versions. It is about 50-50 with .83. Not a big deal given that the real functions of the phone are now much better.
    No 3rd party hangups for me with .83, I do get hung up when playing word mole. I can back out of it and everything else works fine (can't turn power off) but the only way to get word mole to work again is with a battery pull. Quick pull works great.

    Another issue is that about once a day, my backlight will not turn off. Settings have not changed and the only fix so far has been a battery pull (quick pull again).

    Before .83, I never really froze up. I am still keeping it though. Can't wait for the next release.
    12-23-08 08:23 AM
  4. joeinazusa's Avatar
    I thought the OS was snappy,

    Noticed a bug in Voicenotes.

    I manually deleted the files inside of Blackberry/VoiceNotes.... I use the notes a lot for jobs and I just copy them to my computer and delete the folder. Unfortunately once this is done with .83, everytime I created a new voicenote, it would not show as a note on the Storm. If I connected the computer, the notes are there. It appears to be a bug with the BBdata.dat file database. With firmware .83, it doesn't properly regenerate the file if it has been delete.

    It also locked up a couple times on the Verizon screen.

    Just my .2.

    I had to go back to 75, but it is too important of a feature.
    12-23-08 01:34 PM
  5. UKJay43's Avatar
    I'm pretty sure this is a known bug with the OS. Only fix is to downgrade.
    Hi Crucial!

    Anyway we could get a list of *Known Bugs*?

    I am doing an experiment right now of doing a "clean re-install" of .83 with no applications installed on the device. I want to see if I can get Viigo and Youtube to run on .83.

    Everything else works perfectly on my phone with .83. Camera-Video Camera-Browsing-MP3-Multi-tasking between Apps-Application Memory is at 58-59 early in the day and rarely drops below 39 at end of day.

    I have also disabled "Memory Cleaning" from the Security Options. I'm speculating it might also have been interfering with permissions etc when installing 3rd party applications.

    I will start a new post if this works and relate application by application as I install them as "Good" or "Bad" working with the 9500 series.

    Thanks.
    Last edited by UKJay43; 12-23-08 at 04:54 PM.
    12-23-08 01:52 PM
  6. Geezer's Avatar
    Kevin -

    Old (Ver.75) Key Rate choices were Fast, Normal, and Slow. So you are right. .83 adds two new rates.
    12-23-08 03:09 PM
  7. UKJay43's Avatar
    Hi Crucial!

    Anyway we could get a list of *Known Bugs*?

    I am doing an experiment right now of doing a "clean re-install" of .83 with no applications installed on the device. I want to see if I can get Viigo and Youtube to run on .83.

    Everything else works perfectly on my phone with .83. Camera-Video Camera-Browsing-MP3-Multi-tasking between Apps-Application Memory is at 58-59 early in the day and rarely drops below 39 at end of day.

    I have also disabled "Memory Cleaning" from the Security Options. I'm speculating it might also have been interfering with permissions etc when installing 3rd party applications.

    I will start a new post if this works and relate application by application as I install them as "Good" or "Bad" working with the 9500 series.

    Thanks.
    Everything went well and all things are perfect. (I didn't even have to restore from Backup as my Enterprise Server re-activation restored my device to previously saved settings). I only have Docs to Go-Phone-Blackberry Core Apps and BB IM installed. My Application Memory is at 59.5mgs!!!

    I installed Viigo(the latest OS available for the Storm)and I get the same damn error:

    Uncaught Exception: net.rim.device.api.system.ControlledAccessExceptio n

    I've since eliminated it from my Device permanently until they offer a build optimized for the Storm.(sadly Viigo is my favorite BB application or it was before the Storm)

    I'm now installing in order:

    FACEBOOK---*HUGE MEMORY HOG--App Memory from 59.5MG to 54.5MG*
    MYSPACE----*MINIMAL MEMORY LOSS--App Memory from 54.5MG to 52MG*
    CAPTURE IT--*MINIMAL MEMORY LOSS--App Memory from 52MG to 51.4MG*
    SOFT RESET-*MINIMAL MEMORY LOSS--App Memory from 51.4 to 50.2---Strangely this App takes much longer to reboot the device then just doing a straight battery pull(2.6 minutes longer)--App Memory increased to 56.5 upon reboot.
    YOUTUBE


    I will report back if there are any issues with any of these applications. I will also report how each one affects Application Memory after install.
    Last edited by UKJay43; 12-23-08 at 06:19 PM.
    12-23-08 05:09 PM
  8. PW CCS's Avatar
    Is it save to do it?
    12-24-08 02:28 AM
  9. Sykes the Shredder's Avatar
    .83 is pretty good so far......allthough, it is RIM's last chance to keep me on board.

    I for one am pissed that I've had a piece of sh*t for a month now.

    I can always go buy a touchscreen that ummmm, works. You know, like a $600 phone should.
    12-24-08 05:29 AM
  10. Schmeather's Avatar
    okay this is my first time i have downloaded a leak. I got the file from megaupload and downloaded it but when i ran it nothing happened. it just installed my DM again. I cant find the upgrade any where and my phone is unchanged
    12-24-08 12:32 PM
  11. Crucial_Xtreme's Avatar
    okay this is my first time i have downloaded a leak. I got the file from megaupload and downloaded it but when i ran it nothing happened. it just installed my DM again. I cant find the upgrade any where and my phone is unchanged
    Did you double click the file after download to install to the computer? Go to Control Panel>Add/Remove and see if the device software is listed. Then open DM>Help>About>device software tab>what does is list for OS?
    12-24-08 01:09 PM
  12. Schmeather's Avatar
    okay it list .83 as my os in DM but its not on my phone. when i plug my phone in it dose not give me the option to update. my phone is still running .75
    Last edited by Schmeather; 12-24-08 at 03:03 PM.
    12-24-08 02:57 PM
  13. HangingClowns's Avatar
    Is anyone else experiencing email receiving issues? I leave my Storm™ on all night and when I use it in the morning, I get no emails. But, if I go to my computer I immediately recieve about 20 emails. So I do a quick battery pull and then I start to receive all of my emails.

    Anyone else have this problem?

    Should I try a complete whipe of the system and do a reinstall that way?
    Last edited by HangingClowns; 12-24-08 at 03:00 PM.
    12-24-08 02:58 PM
  14. jimmyrees's Avatar
    I had the same problem with my emails. Delete the accounts in 'setup', then re-enter them. That solved the problem for me
    12-24-08 05:32 PM
  15. HangingClowns's Avatar
    I had the same problem with my emails. Delete the accounts in 'setup', then re-enter them. That solved the problem for me
    Any idea on how to get back the vzw account? I tried the same password I had to log in to the BIS server, and it didn't work. It couldn't find the settings.

    Oh, weird? I guess I just had to reset up the email address for it to work. I hope this all works.
    Last edited by HangingClowns; 12-24-08 at 06:15 PM.
    12-24-08 06:11 PM
  16. hbannister's Avatar
    As a long time Windows Mobile User (5.0-6.1) and now a self confessed crackberry addict (and no, the first one wasn't free) I completely dig my Blackberry Storm.

    The upgrade tonight to .83 (Xmas present to me) was uneventful but, appears to add to stability & snappiness. Video is working now. I could record video before, but when I tried to play it back, it said that the file was unrecognized... OK, that's wierd, since it was created by the same device. Anyways... it appears to be working now.

    I can't tell you all how much I appreciate the support that is around for blackberry's and how much I like the device.

    With the update to .83, I opted to NOT reinstall VZ Navigator as Blackberry Maps and Google Maps suffice (and not for 9.99 a month). I have heard the groans of people complaining that Google Maps isn't GPS enabled. Hey, I'm stoked that triangulation works on this device with Google Maps. Has anyone dealt with WM lately? My job supplies me with a new(ish) HTC 6800 that boasts GPS... which doesn't work AT ALL, even with updates and workarounds... and guess what? GMaps doesn't even work with triangulation. No nothing. The Storm is such a breath of fresh air for me. And man, the email push works wonderfully. I'm gonna go get another hit now.

    Thanks for the help and support with my new Storm...
    12-25-08 02:24 AM
  17. latin_teacher85's Avatar
    man oh man!!! i remember this os on my old trusty storm....i miss the damn thing...miss the touch screen and all......i remember the days of no transitions or fluid interface....the storm really has come a long way from these early days!
    09-14-10 12:40 AM
467 ... 171819
LINK TO POST COPIED TO CLIPBOARD