05-22-09 06:33 PM
1,933 ... 678910 ...
tools
  1. UrbanGlowCam's Avatar

    Edit: Also noticed, and it might just be me. But the Full QWERTY in Portrait seems to be a bit more precise then it was before. A lot more on point it seems to me.
    Yeah, seems like it to me too. It's pretty accurate.
    04-23-09 01:21 AM
  2. yenkomuscle's Avatar
    Glad to see everyone is using the blue/red color system...
    04-23-09 01:22 AM
  3. nate8u's Avatar
    browser is much faster and gained 10 mb memory.. still playing around, but its silky smooth thus far
    Last edited by nate8u; 04-23-09 at 01:35 AM.
    04-23-09 01:22 AM
  4. s0c0m610's Avatar
    media player about the same as .122
    04-23-09 01:22 AM
  5. Steviepoo's Avatar
    I think this OS may actually be good. I think all my problems are coming from the pay to use storm slider that was advertised today. The free version was nice but the one u pay for with more options on it is what is giving me my lockup issues.

    But if thats not my problem, this OS sucks
    04-23-09 01:23 AM
  6. marc322's Avatar
    Normal time? Huh?
    work night 130 in the morning isnt normal to be doing this thing like the wise dave once said how u gonna be sleep high on crack?
    04-23-09 01:23 AM
  7. invelwell's Avatar
    Best build so far. The browser is smoking fast.
    04-23-09 01:23 AM
  8. jeremyblaze's Avatar
    Will wait to take the plunge after a day or two. Really interested in the battery drain and the lock/unlock lag. 122 is getting slower unlocking by the day! Anyone see an improvement there?
    04-23-09 01:24 AM
  9. bwackbewie's Avatar
    the good:
    - browser does seem to work quicker, can't really tell a huge difference maybe its just my imagination because others said so
    - more singal bars show up and it doesnt jump and down like it on .75 and .122 before
    - started out with 45 app memory and it went up to 45.2 and just chilling there
    - no mms issues
    - videos and songs play just fine
    - keyboard font looks the same
    - appears to be overall faster for now


    the bad:
    - still have to wait like 4 seconds to unlock the phone right after you lock it
    - cant put phone in vibrate mode in lock mode
    - camera was weird for a bit, but perhaps it was because of my poor lightning in the room (i took a few more shots with more lights on and it seemed the same as in .122)
    04-23-09 01:24 AM
  10. zyxwvu44's Avatar
    installing now on tmobile, i put in the .90 radio just in case
    04-23-09 01:25 AM
  11. cmedrive's Avatar
    Just installed.
    So far no discernible difference.
    Yes, that's good! I'm off to bed but I'll be testing all day tomorrow, lol.
    04-23-09 01:26 AM
  12. sjirgens's Avatar
    did not restore all of data after install
    04-23-09 01:27 AM
  13. PWNKAKE's Avatar
    Ok...

    SO, here is my impressions after going from a wipe to .75 then to .132.

    -Snappier all around... accelorometer, browser, program, weatherbug, and especially in email, sms, and mms messages. Scrolls super fast

    -Color banding is still there

    -SlingPlayer is AWESOME on this build. Watched AOTS with only ONE stall (20 minutes or so) usually every 1 or 2 minutes.

    -I have four bars instead of my usual two at my house.

    -Two early to tell how the battery life is.

    **********************************
    Since .113 was so great for me, i started to think it was the way i went to it (from a fresh .75 install) I had started to go to back to .113 after haveing gone from .75>.113>.122 which was buggy for me. I went back to .113 straight from .122 and it was NO WHERE NEAR as good as it was before.. randomn crashes ect... So i had wiped tonight, and busted back down to .75 to go to .113. Well.. lo and behold, .132 came out. I'm a sucker and off for the rest of the weekend, so i jumped.
    Last edited by PWNKAKE; 04-23-09 at 01:29 AM.
    04-23-09 01:27 AM
  14. brianajeselnik's Avatar
    For now, it seems like my signal is slightly better as well, but I'm not sure if that's because of the weather or the upgrade, or whatever else...
    04-23-09 01:27 AM
  15. simbosis's Avatar
    Soooo... Downloading now but have a question. I am running .113 right now and love it... Is there a vast improvement so far between mine and this new release? thnx
    04-23-09 01:29 AM
  16. Audizine's Avatar
    i see no color banding. correct me if im wrong, but im just not seeing any color changes compared to .75.



    that's not where you see the color banding...
    the best place would be in the media where the blue shades to black... on .75.. the transition is very smooth... where on other OS's .. you can see the color changing
    04-23-09 01:30 AM
  17. Optimusv2's Avatar
    I don't want to speak too soon about .132, but wow.

    I'm very impressed by how the Storm is performing and I come from .122, which I thought was perfect.
    04-23-09 01:30 AM
  18. yenkomuscle's Avatar
    Downloading now from .113
    04-23-09 01:30 AM
  19. mcaram16's Avatar
    anyone notice memory loss? My phone is just sitting here...all connections are turned off..the only 3rd party app i have installed is weatherbug which i didn't even start yet and my memory dropped from 48mb to 41mb in 20 minutes! and now it just increased to 44mb for no reason....thats nice
    04-23-09 01:30 AM
  20. tattedup24's Avatar
    cant get it to load using unlocked phone any tips deleted all previous versions of os
    04-23-09 01:31 AM
  21. thetimster4's Avatar
    Im just downloading the software now. I see everyone on the bandwagon and im the stray in the back just finding out.
    04-23-09 01:32 AM
  22. yenkomuscle's Avatar
    cant get it to load using unlocked phone any tips deleted all previous versions of os
    did you delete the vendor file?
    04-23-09 01:32 AM
  23. Brockmant's Avatar
    anyone notice memory loss? My phone is just sitting here...all connections are turned off..the only 3rd party app i have installed is weatherbug which i didn't even start yet and my memory dropped from 48mb to 41mb in 20 minutes! and now it just increased to 44mb for no reason....thats nice
    Because weatherbug is on your phone, that alone is going to hurt memory. lol. Don't get concerned with the memory bug though. I hardly look anymore and don't even really reset my phone anymore. Maybe once a week when I get tired.
    04-23-09 01:33 AM
  24. torque916's Avatar
    Maybe this build was supposed to fix the mms issue and then maybe when they will have the phone running fast with the color"issue" gone

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:33 AM
  25. bwackbewie's Avatar
    highlight an icon on the application screen (so we cant see the background image) and you will see that there is still colorbanding there!

    i think i know what you talking about now. color banding only present in certain menus of the phone. its very visible in the media menu. my misunderstanding was that all pictures as well as buttons on the main menu (which seriously i cant even tell if color banding is present, even if i select the button) had color banding, which didnt occur on my phone.

    my bad glad u pointed out to me.
    04-23-09 01:33 AM
1,933 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD