05-22-09 06:33 PM
1,933 ... 767778
tools
  1. bigdawg73's Avatar
    where is my BROWSER?????????????
    05-17-09 10:11 PM
  2. JR_099's Avatar
    Hey Guys,

    Just Wondering does One need windows Vista to preform the leaked software upgrades?

    Can someone let me know.
    thanks
    jr_099
    05-17-09 10:19 PM
  3. dankula's Avatar
    Hey Guys,

    Just Wondering does One need windows Vista to preform the leaked software upgrades?

    Can someone let me know.
    thanks
    jr_099
    nope i used xp
    05-17-09 10:23 PM
  4. 410eaglesfan's Avatar
    where is my BROWSER?????????????
    go to options then go to advanced option click on host routing table. highlight the words in bold print click the menu button then click register now. after 20-30 seconds your browser will come back
    05-18-09 01:03 AM
  5. Tmurray's Avatar
    I just upgraded from .75 to .132 and I'm having trouble sending MMS, any help? I tried reading through all the pages but there was so much I never got the answer (or I missed it?)

    EDIT I think I fixed it I just did a battery pull again
    Last edited by Tmurray; 05-20-09 at 06:50 PM.
    05-20-09 06:44 PM
  6. mndthegap1's Avatar
    I just upgraded from .75 to .132,
    i did a battery pull, re-registered from host routing table.

    yet blackberry messanger is missing ?

    **edit** just downloaded media bundle from verizon
    Last edited by mndthegap1; 05-21-09 at 01:52 PM.
    05-21-09 01:43 PM
  7. infinyte2's Avatar
    i just upgraded from .75. wow, .132 is significantly better! i havent found any problems yet...
    05-22-09 01:08 PM
  8. vincentara's Avatar
    just did this install on my mothers 9530 and since the upgrade i can no longer set her pictures as her screen saver. if anyone has any input about this i would greatly appreciate it thanks. maybe i just did something wrong.
    05-22-09 06:33 PM
1,933 ... 767778
LINK TO POST COPIED TO CLIPBOARD