05-22-09 06:33 PM
1,933 ... 6768697071 ...
tools
  1. Lnegro58's Avatar
    i am suffering major memory leak with .132 i dont know whats going on...any ideas how to stop them?
    04-26-09 06:32 PM
  2. 4freese's Avatar
    I thought I would wait a while to post so I can say what I think about .132. At first the data wouldn't work so I did two battery pulls and #22899 then resent service books and it is running great. Been running for 27 hours now and still have 42 MB memory. I have quicklaunch, opera, bolt, facebook, quick pull, and verizon account App.
    04-26-09 06:39 PM
  3. justinmcade's Avatar
    try the leak 132OS.
    http://forums.crackberry.com/f132/le...9530-a-212788/


    To make it Hybrid, just copy/paste the extract file to your new OS Java folder.
    Just the working 5.0 Files: http://www.theiexplorers.com/bb/5.0Files.rar

    To shrink-a-os, just read and follow the installation guide. very easy to procc.
    http://forums.crackberry.com/f132/sh...icidal-193905/

    I hope that helps.
    Yes ive already downloaded this i just dont know how to put it on my bb...someone plz give me a step by step instruction!!!
    04-26-09 06:40 PM
  4. john7760's Avatar
    Before anyone goes Berzerk after a new os install try wiping the handheld after install. Just like upgrading a PC OS there are files that never translate correctly. Just wipe and you have a fresh new OS running with no issues. Sync and reinstall a couple of programs. A pain for sure, but it sure will stop all these long drawn out posts with minor issues.
    04-26-09 06:45 PM
  5. Lt.Lawl's Avatar
    Sometimes when. Typing I get a period like what happened here or a uppercase letter instead of a lower Case letter as what happEn here.
    I left it like this to show what happens.
    Anybody else?

    Posted from my CrackBerry at wapforums.crackberry.com
    If you hold any key after clicking on it, it will capitalize now. Pretty cool feature imo... a lot better then use the shift key.
    04-26-09 06:46 PM
  6. justinmcade's Avatar
    Before anyone goes Berzerk after a new os install try wiping the handheld after install. Just like upgrading a PC OS there are files that never translate correctly. Just wipe and you have a fresh new OS running with no issues. Sync and reinstall a couple of programs. A pain for sure, but it sure will stop all these long drawn out posts with minor issues.
    i downloaded the OS i wanted....i just cant find it in my desktop manager thats all i need. people keep saying to delete the vendor xml. file ut i cant find that either....
    04-26-09 06:49 PM
  7. Lnegro58's Avatar
    i downloaded the OS i wanted....i just cant find it in my desktop manager thats all i need. people keep saying to delete the vendor xml. file ut i cant find that either....
    you have to go into your mycomputer, then program files, then common files, then rim... then apploader
    04-26-09 06:55 PM
  8. shima's Avatar
    Hey guys
    I think .132 is great but I am having one major problem with it. After the update i noticed my calender was wiped clean and I hae no idea how to get fix it, I've tried battery pulls and everything I could think of and nothing has worked so far. If anyone has any ideas on whats going on or a way to fix it please let me know.
    I highly recommend using Google Sync so that you can have your calendar backed up for this exact reason. I didn't have my calendar wiped post-install, but still, the concept of back ups is that you will never have to worry.
    04-26-09 06:56 PM
  9. justinmcade's Avatar
    you have to go into your mycomputer, then program files, then common files, then rim... then apploader
    Okay not that worked so now i see the update i want. But now when i click it and hit >Next it says "There is no need to update....what do i do now?????
    04-26-09 07:13 PM
  10. Lnegro58's Avatar
    Okay not that worked so now i see the update i want. But now when i click it and hit >Next it says "There is no need to update....what do i do now?????
    after u delete the vendor.xml u click on apploader, and it will start the install
    04-26-09 07:22 PM
  11. Ivan604's Avatar
    This has been a feature on BBs for a very long time and was on my Storm since I bought it when it was running .76.
    There is a bunch of intuitive keyboard shortcuts like the above mentioned double space to get ". " And pressing space in an email first time to get@ and then after to get a period.
    If you touch some keys on the keyboard you can get non-English letters as well.

    If you hold any key after clicking on it, it will capitalize now. Pretty cool feature imo... a lot better then use the shift key.
    Posted from my CrackBerry at wapforums.crackberry.com
    04-26-09 07:28 PM
  12. justinmcade's Avatar
    after u delete the vendor.xml u click on apploader, and it will start the install
    Ugh...after i deleted the vendor xml file..i went back into my desktop manager..saw the OS update i wanted witch is (4.7.0.132) and checked the box and hit > Next. and it says "No software update is required for your devise" how do i fix that?
    04-26-09 07:38 PM
  13. melodeezee's Avatar
    Ugh...after i deleted the vendor xml file..i went back into my desktop manager..saw the OS update i wanted witch is (4.7.0.132) and checked the box and hit > Next. and it says "No software update is required for your devise" how do i fix that?
    Make sure you have ONLY ONE OS installed on your computer...reboot your computer then go to C:\Program Files\Common Files\Research In Motion\AppLoader Double click the AppLoader icon and plug in your device. It will detect it and from that point it should automatically pop up with the new OS information with checkmarks beside it. Then click whatever button to proceed and it should start up. You do not need Desktop Manager to upgrade this way and I have found it to be much easier than using DM. You still need to make sure the vendor.xml file is deleted which is located in the same folder. Good luck!
    04-26-09 07:47 PM
  14. dkingsf's Avatar
    Maybe for you, but I tried several times with and without a batter pull, but the "save" button did not respond after I selected a style or added a new one.
    Make sure you are in landscape when saving. Alot of themes don't seem to save edits on folders or creating new folders when in portrait.

    Not sure why.
    04-26-09 07:47 PM
  15. mpneill's Avatar
    Search this forum and didn't find the answer I was looking for, actually I didn't find anyone who had this problem: After getting a new message the "Messages" icon shows I have a new one. After I open the new message and read it the "Messages" icon still shows I have a new message. I've checked, and I don't have a new message. When I click the BlackBerry Button then click the Back button the "Messages" icon returns to normal (no new message indication), but if I set the phone down and it changes to landscape then back to portrait the new message icon returns. I can clear it by clicking the BB button then the Back button, but it's pretty annoying. Anyone else have this problem with .132?
    04-26-09 07:51 PM
  16. justinmcade's Avatar
    Make sure you have ONLY ONE OS installed on your computer...reboot your computer then go to C:\Program Files\Common Files\Research In Motion\AppLoader Double click the AppLoader icon and plug in your device. It will detect it and from that point it should automatically pop up with the new OS information with checkmarks beside it. Then click whatever button to proceed and it should start up. You do not need Desktop Manager to upgrade this way and I have found it to be much easier than using DM. You still need to make sure the vendor.xml file is deleted which is located in the same folder. Good luck!
    How would i check if i only have one OS installed?
    04-26-09 07:53 PM
  17. dkingsf's Avatar
    Is any1 else having problems with the phone not registering all of ur music, I hav 1000 songs an I'd I don sit n watch my song count go up it stops between 100-300. It hasn't done this on any other Os. Btw I formatted the card right after installing this Os. Any help us much appreciated

    Posted from my CrackBerry at wapforums.crackberry.com
    Use a program like BBFileScout, check in the folder you have your music in and delete the file called BBThumbs.dat. That is an index of the files in the folder. Battery pull and it will re-create the index (BBThumbs.dat) and will include all the files.

    At least that works for me.
    04-26-09 07:54 PM
  18. minicoop69's Avatar
    Search this forum and didn't find the answer I was looking for, actually I didn't find anyone who had this problem: After getting a new message the "Messages" icon shows I have a new one. After I open the new message and read it the "Messages" icon still shows I have a new message. I've checked, and I don't have a new message. When I click the BlackBerry Button then click the Back button the "Messages" icon returns to normal (no new message indication), but if I set the phone down and it changes to landscape then back to portrait the new message icon returns. I can clear it by clicking the BB button then the Back button, but it's pretty annoying. Anyone else have this problem with .132?
    i am having that same problem and do not know what to do to combat that problem. Anybody have any suggestions?
    04-26-09 07:54 PM
  19. thunder_storm's Avatar
    Search this forum and didn't find the answer I was looking for, actually I didn't find anyone who had this problem: After getting a new message the "Messages" icon shows I have a new one. After I open the new message and read it the "Messages" icon still shows I have a new message. I've checked, and I don't have a new message. When I click the BlackBerry Button then click the Back button the "Messages" icon returns to normal (no new message indication), but if I set the phone down and it changes to landscape then back to portrait the new message icon returns. I can clear it by clicking the BB button then the Back button, but it's pretty annoying. Anyone else have this problem with .132?
    I had this problem for a few hours and I just did a battery pull (in fact I do it twice a day for the time being just to see if it improves anything and must say it seems to have slowed down memory leaks). Since my original bat pull, I have not seen the New Message linger any more.
    04-26-09 08:27 PM
  20. sjfrazier0410's Avatar
    Although the installation went without a hitch, didn't lose a thing, I can't really tell the difference between .132 and .13. Maybe a tad better battery life, but I'm not entirely even sure on that. The memory did go up, but actually does seem to be leaking quicker for me, so that's a push. Obviously it's better than anyway using .75 or .76. Hoping the OS settles in the next few days and shows a bit more of a difference, if not no harm done!
    04-26-09 08:33 PM
  21. mpneill's Avatar
    I've already done the battery pull, still there.
    04-26-09 08:38 PM
  22. HFACE119's Avatar
    When I first updated, there was 0 typing lag. A day and a half later, it's back.
    04-26-09 09:10 PM
  23. DPDCrackBerry's Avatar
    Okay,

    Here is what i have found so far.....

    The browser is MUCH faster!

    Camera appears to be a little faster.

    Accelerometer S-U-X! I think were back to .75 days.

    BB Messenger appears to be responding faster (could be in my head).

    Memory @ boot up is 42.7, but I have alot of loaded apps!

    That's all I have for now!

    BTW, I went from .99 to .132, I was holding out for the official release but became impatient.
    04-26-09 09:11 PM
  24. speeddemonz's Avatar
    I upgraded from 113 to 132 and now when i boot up vz nav it says request can't be processed and when i open my browser it goes super slow and page does not come up? anyone having these issues?? how to fix?
    04-26-09 09:22 PM
  25. Wizard101's Avatar
    I love how everybody can't wait to install a new OS, and say "OMG this is the best release to date." Then after a day or two of playing with it they seem to find lots of things wrong.

    Where as I just upgrade, play around with it day after day and never have any issues with any of the OSs. They just keep getting better and better.

    All Things Faster
    All Things Running Smoother
    All Programs Work
    No Memory Leaks
    No Battery Issues


    NONE
    04-26-09 09:43 PM
1,933 ... 6768697071 ...
LINK TO POST COPIED TO CLIPBOARD