05-22-09 06:33 PM
1,933 ... 6162636465 ...
tools
  1. d_1000's Avatar
    This the best one I have had...been running for 1 1/2 days.
    04-24-09 09:13 PM
  2. somdfisher#AC's Avatar
    Uninstall and reboot then try to install it again.
    Did it no better.
    04-24-09 09:17 PM
  3. shad's Avatar
    Thanks to both of you - This worked like a champ

    Still takes SEVERAL minutes to boot
    MeterBerry doesn't show correct memory on the icon
    Lost Calendar - came back after resync - no big deal


    .114 Hybrid > .132
    Lost Calendar - came back after resync - no big deal

    I'm bored.. waiting for .132 to download because of this thread which I'm reading.. and i think this comment should not be red.. maybe not blue.. how about purple?

    played around with new versions till about .90 and went back to a clean .75.. going to make the leap...
    04-24-09 09:48 PM
  4. al_dizzle419's Avatar
    question....is it necessary to wipe the phone first and go from .75 to .132 .....yes or no please explain
    04-24-09 09:56 PM
  5. thunder_storm's Avatar
    I'm no expert but this is earlier on. Was suggested no wipe, straight .75 to .132. That's what I did and so far so good, upgrade went smoothly.
    04-24-09 10:03 PM
  6. al_dizzle419's Avatar
    what if you are running .122 is it necessary to wipe then go back to .75 then the new os
    04-24-09 10:06 PM
  7. Waterman41452's Avatar
    no you don't
    04-24-09 10:07 PM
  8. illinihusker's Avatar
    I lost my browser. Does anyone know how to get this back? Also, how do I re-register my phone?

    Thanks
    04-24-09 10:08 PM
  9. somdfisher#AC's Avatar
    Did it no better.
    I figured it out. Looked at a different phone but it word. Go options>advanced>applications>pandora>hit bb button>edit permissions>set to allow for everything>save

    I didnt get the error when i usually did
    04-24-09 10:13 PM
  10. Brockmant's Avatar
    what if you are running .122 is it necessary to wipe then go back to .75 then the new os
    Your phone automatically wipes itself when you upload the new OS. 99.99999% of the time there is NO reason to us JLcommand wipe or whatever you want to use. The App loader/ desktop manager wipes your phone anyway.
    04-24-09 10:18 PM
  11. emman30's Avatar
    Wow, after a battery pull my memory would only be around 24mb. How do you keep yours so high? What apps are you running?


    Battery/Memory update:

    17 hours of running time and at 55%. Averaging about 2.5% drain per hour compared to 5% on 113 and 14% on 122. Memory leaks from 41Mb to 34Mb after about 4 hours and then stays there.
    04-24-09 10:18 PM
  12. jrodbbrook's Avatar
    Bell .122 to .132.

    Quick and responsive. Quite stable after one day. 39mb left after a full day of usage. I'm only running google maps and bb messenger.
    Google youtube app doesn't seem to work. Youtube via the browser works fine.
    04-24-09 10:21 PM
  13. emman30's Avatar
    After installing .132 I am also getting an error when loading You Tube. Does anyone have a fix for the error?
    04-24-09 10:21 PM
  14. kentl901's Avatar
    Anyone have any connection issues with instantgo after updating to 132?
    04-24-09 10:30 PM
  15. shchasm's Avatar
    Sorry to interupt, but is this kinda stuff tolerated around here?

    http://forums.crackberry.com/f2/best...iously-214376/
    04-24-09 10:34 PM
  16. storm_fan2009's Avatar
    the longer i use this os the more i like it. a couple more comments:

    battery life is really great. with moderate useage (phone and sms), at end of day, still has 85%.

    Camera definitely works much better.

    Memory holding at 37...so minimal leakage. after a pull or using QuickPull, Memory goes up to only 39.
    04-24-09 10:35 PM
  17. yomonk1's Avatar
    This is my first OS update and the phone is so much faster in general. The only issue I ran across is that it couldn't import my calendar. Any suggestions on fixes
    Gotta switch from Facebook cal, for some reason the new OS defaults to Facebook. No idea why. Go to Default Services -> CiCAL and switch from facebook to prior calendar app.
    04-24-09 10:42 PM
  18. elad1's Avatar
    Its working great for me i have tested everything on it no problems no battery drain no memory leaks ...color behind the icons are still banded rest of the colors are awesome! camera works great browser was amazingly fast...everythings great (of course my storm with .75 runs just as good just no full keyboard)any way the install was painless from .75 right from desktop manager upgraded and restored data bases proud and true. Totally Awesome OS!
    04-24-09 10:47 PM
  19. al_dizzle419's Avatar
    when i try and access the youtube app running .132 it sometimes says "connection error there was a problem establishing the connection"
    04-24-09 10:48 PM
  20. wsm23's Avatar
    .132 is still running nice and fast for me after a whole day! Mb is staying in the mid 30's also. I would recommend this os to anyone, seems to be very stable! Hope we get an official version soon.
    04-24-09 11:06 PM
  21. al_dizzle419's Avatar
    forget an official version from verizon..im not holding my breath. just as long as we keep getting stable os's like this i will be happy....verizon is dog dookie to me now!
    04-24-09 11:12 PM
  22. mertin's Avatar
    @al_dizzle you stole my avatar
    04-24-09 11:12 PM
  23. al_dizzle419's Avatar
    i didnt steal it i borrowed it
    04-24-09 11:18 PM
  24. sirtikalot's Avatar
    hmmm it seems i came across a problem with my bbmaps running in the backround and they randomly open without me touching the phone. which it didn't show up in running applications idk, because my battery drained in like 7 hours. Also my battery did not charge last night wtf. I disabled gps and made sure it charged and it charged fine later on.
    04-24-09 11:18 PM
  25. my_2_cents's Avatar
    Ok second day. I have upgraded about every other leak or so

    Bat life is slightly better
    Browser is faster
    Keypad is faster
    Still have memory leak but not as fast i used to have to pull every 4 hours and now it is more like 6 hours
    Some 3rd party programs have issues which i have not experienced before.

    However i have had 6 random reboots when calls come in and i am in a program sometimes viigo sometimes visual voice mail i never had experienced this before on other leaks.

    Overall worth the try but i dont believe it is a release version yet

    Hmm, first of all your profile says you are a pearl owner...perhaps thats why the storm OS's aren't working so well for you.

    Beyond that, you are either pulling your battery way too often, or you're running some apps with major memory leaks. I've never had to battery pull more often than once a day...every 4 hours is insane.
    04-24-09 11:29 PM
1,933 ... 6162636465 ...
LINK TO POST COPIED TO CLIPBOARD