05-22-09 06:33 PM
1,933 ... 5859606162 ...
tools
  1. lamnguyen2020's Avatar
    did a wipe with JL_cmder, fresh install of .132, *228 to update roaming, battery pull, booted up and gave me a java.langage.illegalstateexception..

    any idea anyone?
    anyone? anyone?
    04-24-09 03:51 PM
  2. kristy2009's Avatar
    .... I updated to .132 last night and I started with .113 and updated from there... my problem is that it is slower than .113, it is almost as slow as .75 again with browser speed and SMS!!!! I went to the about screen and it says that it is 4.7.132.... I have also done battery pulls... PLEASE HELP I just dont know that to do!!!
    04-24-09 03:52 PM
  3. ffamily4805's Avatar
    Ok i have tryed that and it is not working its like the HANDset button is not responding
    04-24-09 03:52 PM
  4. bregimand's Avatar
    anyone? anyone?
    Lamen,
    I'm totally screwed too & I was just about to do a wipe. This is the first of 10 beta loads that I've had issues with. No menu/theme & tons of exceptions & java.x....blah, blah, blah.

    What a pain.
    04-24-09 03:53 PM
  5. Hup55's Avatar
    Quick update ... after opening and reregistering every app so that they all downloaded whatever they download and then doing another battery pull the boot up time increased to 5 1/2 minutes ... I assume this is because it now had to load a bunch of cached data from haing connected to all my apps. This is no better than .122 and I wonder how people are getting 2-3 minute boot up times unless they are stripping the OS with Shrink ... My available memory after a battery pull is 34.1mb about the same as .122.

    My current apps:

    Visual Voicemail
    VZW Navigator
    BB Maps
    Google Maps w/Latitudes
    Flickr
    YouTube
    All the "To-Go" apps
    Poynt
    Trapster
    SpeedTest
    Opera Mini
    BB FileScout
    Solytare
    Storm Slots
    Storm Yahtzee
    Champion Chess
    Space Travel
    Lights Out
    Pandora
    PodTrapper
    Slacker
    Flycast
    IHeartRadio
    moodio.fm
    RDM+
    AP Mobile News
    SitOrSquat
    TeslaBerry
    Easy Button
    iBee Farting
    TWSS
    Hockey News
    Starry Night Online
    Level
    eReader
    American Airlines
    Dictionary.com
    Drudge Report
    Lang to Lang
    IRL mobile
    NFL mobile
    The Onion Mobile
    ORB2
    Visible Vote
    Storm Wiki

    The last 8 or so are really launchers so they don't count as apps. Holding steady at 31.3 mb memory free after last reboot. All is well.
    Hey Cad if you wouldn't mind telling me how do I get the NFL launcher?? I have it on my bookmark but I like having all the sports set as a luncher. Thanks!
    04-24-09 03:54 PM
  6. hennesseystealth's Avatar
    Battery/Memory update:

    17 hours of running time and at 55%. Averaging about 2.5% drain per hour compared to 5% on 113 and 14% on 122. Memory leaks from 41Mb to 34Mb after about 4 hours and then stays there.
    04-24-09 03:57 PM
  7. Psykonate's Avatar
    So, I'm getting this...

    No matter what OS you have, some have problems, others don't.

    At this point, .122 has been working beautiful for me. One reboot after install and excellent since then.

    From looking over most of the post, there is not much if any improvement with .132 and in some cases, it seems to have a bit more to a lot of problems.

    Anybody see or know anything I'm missing?

    I guess I'll stick with .122 for now and keep checking in to see what the general outcome is after a bit.
    04-24-09 03:57 PM
  8. ffamily4805's Avatar
    comon people i know you all can figure this out i am an ***** when it comes to berrys so please help
    04-24-09 03:58 PM
  9. anonymous57578578's Avatar
    - youtube app. I keep getting a connection error (there was a problem establishing the connection "java.lang.illegalargumentexception: expecting small float"

    anyone got a fix for this ?
    04-24-09 04:03 PM
  10. ffamily4805's Avatar
    i think i am just gonna go down to the .122 and see if that helps
    04-24-09 04:04 PM
  11. Psykonate's Avatar
    Maybe try actually plugging a headset in and see what happens.
    04-24-09 04:05 PM
  12. ffamily4805's Avatar
    Maybe try actually plugging a headset in and see what happens.
    it does work with a headset but i dont use it at all and this really sux
    04-24-09 04:05 PM
  13. Psykonate's Avatar
    Have you played with it during a call?

    Try plugging in and unplugging it while in a call.

    Maybe its just confused.

    Sorry, I'm not tech guy when it comes to these phones, it took me two days to find the number pad to make a call, just trying to offer some sort of help
    04-24-09 04:08 PM
  14. cadzilla74's Avatar
    Hey Cad if you wouldn't mind telling me how do I get the NFL launcher?? I have it on my bookmark but I like having all the sports set as a luncher. Thanks!
    From your Storm go to Blackberry Launchers

    A ton of free launchers available for free. That's where I got most of mine.
    04-24-09 04:08 PM
  15. mikmooney's Avatar
    The battery life on .132 is off the hook for me!! I had a full charge when I woke up and took it off the charger at 7 AM, going strong now with 85% left and that included 2 solid hours of Pandora while I cut the grass!! So far, I really couldn't be happier.
    04-24-09 04:08 PM
  16. ffamily4805's Avatar
    Have you played with it during a call?

    Try plugging in and unplugging it while in a call.

    Maybe its just confused.

    Sorry, I'm not tech guy when it comes to these phones, it took me two days to find the number pad to make a call, just trying to offer some sort of help
    no thanks i did try that and it just mutes the call nothing else
    04-24-09 04:09 PM
  17. Hup55's Avatar
    Battery/Memory update:

    17 hours of running time and at 55%. Averaging about 2.5% drain per hour compared to 5% on 113 and 14% on 122. Memory leaks from 41Mb to 34Mb after about 4 hours and then stays there.
    Wow Hennessey that is amazing....I'm starting to wonder if it's actually my unit?? Mind you the battery I just got from the Telus store an hour ago and a bit had 25% so it said and now its down to 10%......is there something im missing??? did a full wipe using jl Cmdr, went back to 76. running no themes.
    04-24-09 04:10 PM
  18. ffamily4805's Avatar
    Have you played with it during a call?

    Try plugging in and unplugging it while in a call.

    Maybe its just confused.

    Sorry, I'm not tech guy when it comes to these phones, it took me two days to find the number pad to make a call, just trying to offer some sort of help
    I was Saying Thank You ! not no thnaks
    04-24-09 04:10 PM
  19. Hup55's Avatar
    From your Storm go to Blackberry Launchers

    A ton of free launchers available for free. That's where I got most of mine.
    Thanks thats awesome!
    04-24-09 04:11 PM
  20. remps's Avatar
    i think i am just gonna go down to the .122 and see if that helps
    i would try that. make sure you do a full wipe with JL Cmder
    04-24-09 04:16 PM
  21. bregimand's Avatar
    Well guys, I can't wait any longer. Wiping now & we'll see what happens.
    04-24-09 04:17 PM
  22. SirCrackAlot's Avatar
    i did look through and all that was found was put a headset in and slowly pull it out but that is not working
    Do that when you're on a call. I had this yesterday on .122. Had to pull it in and out slowly while on a all - took 5-6 tries. Sounds bizarre but true.
    04-24-09 04:18 PM
  23. ffamily4805's Avatar
    i would try that. make sure you do a full wipe with JL Cmder
    ok i will but for somereason i cant find the .122??? wow i feel dumb
    04-24-09 04:18 PM
  24. remps's Avatar
    ok i will but for somereason i cant find the .122??? wow i feel dumb
    OS 4.7.0.122 for the Storm 9530 Now Available from Bell Site | CrackBerry.com
    04-24-09 04:22 PM
  25. chueezy's Avatar
    .132 works sweet for me.....video cam sluggish at times but all in all not bad...
    04-24-09 04:22 PM
1,933 ... 5859606162 ...
LINK TO POST COPIED TO CLIPBOARD