05-22-09 06:33 PM
1,933 ... 5556575859 ...
tools
  1. dbone15's Avatar
    its been 20 hrs since i upgraded to .132 and no quickpulls' needed yet! i did reboot thanks to patternlocks endless updates,lol. this has got to be the most stable os yet. i just have one problem, what am i going to do with all my free time if i'm not checking my memory every 5 min.?
    I'm still confused as to why everybody is always so concerned with checking their memory. As long as your phone is running fine, why even look. If you get shi*ty performance then take a look and reboot. I know people who have the simplest cell phones and all the do is make phone calls and even they pull out their battery once in a while.
    04-24-09 12:08 PM
  2. Erievon's Avatar
    Is this whole lost calander issue only a BES issue?
    I lost my calendar in the move from 113 to 132 as well, and I'm NOT on BES.
    04-24-09 12:12 PM
  3. littlegreenmen's Avatar
    ok heres my issue: PHONE NOT READING MEM CARD FULLY. ok when i restart my phone(battpull/quickpull) i notice in media where you see the scan bar go along and it counts off songs on my card it goes up and down and stops are various numbers. right now it shows 506 songs. i know i have 612. why wont it read the other 100 or so songs?everytime i reset it stops at a different number. noticed this after i installed .132. hasnt happened since a previous OS a while back. thought problem was handled with past OS updates. now when im on home screen and hit media/bb button/explore and find my mem card folder, look for my songs, everything is there.all folders ive made and all songs. anyone else have this problem or even noticed it? as i said its happened on past OS's but thought the problem was long gone. was thinking of downgrading to .75 and re-upping to .132 from there to see if its a legacy issue. i dunno. so if anyone can offer something id appreciate it.
    04-24-09 12:12 PM
  4. berrygreek's Avatar
    I'm still confused as to why everybody is always so concerned with checking their memory. As long as your phone is running fine, why even look. If you get shi*ty performance then take a look and reboot. I know people who have the simplest cell phones and all the do is make phone calls and even they pull out their battery once in a while.
    The memory should not leak on its own. If will drain some if you have many apps running all at once, but once you close them out, it should go back up. If you look at your mem and it's at 29, lets say, and then two hours later it's at 10 and then 6, you will notice that there is quite a lag. Rebooting your BB every couple hours is a pain b/c it takes some time to boot. It is a big deal, but it isn't. Comparing a BB to a Razr is really pointless b/c one does so much more than the other.
    That is my view of it...
    04-24-09 12:14 PM
  5. berrygreek's Avatar
    I lost my calendar in the move from 113 to 132 as well, and I'm NOT on BES.
    I'm just on Verizon's network and not on a corporate network sync. I lost all my appointments after upgrading, but then through Desktop Mgr. I did a restore and it restored all of my appointments and calander inputs.
    04-24-09 12:16 PM
  6. Aug0211's Avatar
    Bad leakage here

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 12:18 PM
  7. Gitpicker51's Avatar
    Just put on .132 and an Otter Box. We'll see how they work out. OB not conducive to battery pulls.
    04-24-09 12:23 PM
  8. rfm678's Avatar
    hey all..

    upgraded mine last night. Best ever. smoother and faster, battery life for past 24 hours is awesome. will fill you in more on that later....accelerometer is awesome. texting is much improved. Had some issues with the actual update itself, but fixed that, and it's running the best it ever has. I went from .75>.109>.113>.122 (which i hated) to .132. Thanks to everyone that helped me through the update problems....

    Question....i'm going to be upgrading a friend of mine's Storm today. he's .75, so we'll be going direct to .132. is there anything i need to be wary of going from .75 all the way to .132? anyone that did this....any problems so far???

    Thanks as usual.
    --J
    Just went from .75 to .132 with no issues. It's like a completely different phone. In my opinion I think the best upgrade is going right from a clean .75, that way there isn't any "garbage" left over from other upgrades/downgrades.
    04-24-09 12:25 PM
  9. WIBadgerfan's Avatar
    Has anybody had a problem with losing the options icon. I upgraded from .122 yesterday and my options icon is missing.

    Update: I thought I checked all the folders before but it was in the games folder.
    Last edited by WIBadgerfan; 04-24-09 at 12:30 PM.
    04-24-09 12:27 PM
  10. dbone15's Avatar
    my guess is you have serious memory leaks due to 3rd party apps. .132 drastically improved my phone on all accounts. do you have tons of apps installed? that would kill your memory on boot up if you do. i got rid of all non essential apps and my phone is finally where i want it to be.
    I would also consider using the Shrink-A-Os app to get rid of all the stuff you don't use. Increases memory a pretty decent amount. I've used it on the last few leaks and it's worked great.
    04-24-09 12:30 PM
  11. ffamily4805's Avatar
    Had the same problem did. Batt puLl came back
    04-24-09 12:31 PM
  12. wdcbrucefan's Avatar
    I'm just on Verizon's network and not on a corporate network sync. I lost all my appointments after upgrading, but then through Desktop Mgr. I did a restore and it restored all of my appointments and calander inputs.
    Same here... lost all Calendar items on the upgrade. See attached for a pic of the error.

    But, as noted, this is easy to fix. Just one-way sync from Outlook or where ever you have your appointments saved. Or use the backup.
    04-24-09 12:31 PM
  13. sandman48602's Avatar
    ok after a lil over 24 hours of having this os installed .. it still running smooth memory is steady with little leakage ..at 49.6 .. lowest i have seen it go was 47.4 thats with alot of usage and net ... no probolems found yet like i said still running strong and fast as ever ... just wondering to all those that have been having issues if you wiped it clean first .. because i had done that and in not seeing any issues ... and verizon useres make sure to delete the vender file .. if you upgraded proporly andd ar missing files dont pannic reset it a couple times be calm and all should reappear ... if not wipe and reinstlll again i was on .75 and could not be happier witth my change over to .132...
    04-24-09 12:33 PM
  14. sokar42's Avatar
    24 hours and all is well.

    Everything is still fast, no reboots, no problems.
    memory is good.
    phone reception clear
    Very happy!!!


    youtube app doesn't work, BB browser works fine on youtube site though.


    The youtube app not working has been nagging at me. I don't really use it, so I don't care, but as I recall it came preinstalled from VZW. That was the nagging part and I would guess this would be a show stopper for Verizon even thinking about making this (or any) version OS official, until all their preinstalled app's work. People calling their VZW Tech Support, complaining the YouTube app doesn't work.
    04-24-09 12:34 PM
  15. Wildo6882's Avatar
    I searched through this thread and many people seem to be saying that the SMS typing lag is incredibly improved. I've never really had much of an issue with it before on .75, .109, .113. But this morning I upgraded to .132 and I'm noticing a ridiculously large amount of lag. I just responded to a text message and I was seriously two sentences into the message when I looked up and it was on the second word of the first sentence! This made it pretty painful to even attempt to text.

    Has anyone else experienced this on .132? If it doesn't work itself out, there is absolutely no way I could keep this on my phone.

    TIA
    04-24-09 12:35 PM
  16. Wrenchman9's Avatar
    my guess is you have serious memory leaks due to 3rd party apps. .132 drastically improved my phone on all accounts. do you have tons of apps installed? that would kill your memory on boot up if you do. i got rid of all non essential apps and my phone is finally where i want it to be.
    I have apps installed but NONE start on boot up. I start anything I want manually. There are two themes installed. The defaukt theme is the active theme so it's not a theme leeching the memory. There's far more serious issues with this one for me anyway so it's gone. .122 is going back on and I'll wait for bbcrackman's new hybrid.
    04-24-09 12:35 PM
  17. rescque's Avatar
    When I get an incoming call I just see the caller ID come up with a blank screen.... Any suggestions on how to fix that?

    pete
    04-24-09 12:50 PM
  18. geoffist's Avatar
    PPLLLEASE verizon, please? *cries a bit* please....
    04-24-09 12:58 PM
  19. tony1208's Avatar
    Started out bad for me ....was upgrading to 132 from 113 and the BD froze and the would not restart so I took the usb off and the phone crashed...had a error saying app 205......found the fix for that after 3 hrs of searching and was able to reinstall the 132...Used it for about 24hr now and I LOVE it...
    Memory up to 60!!!
    no resets yet
    acelleromitor or how ever you spell it is faster
    keyboard got bigger and more crisper for me then it was on 113
    broswer seems faster
    battery lasting longer too
    .
    Phone is just alot smoother and quicker...must have update
    04-24-09 12:59 PM
  20. cowboyzx6's Avatar
    I am coming from .114 and everything seems good except one major drawback for me:
    when reviewing emails, and I select one to delete, I no longer have the option to delete on mailbox & handheld. The only option is to delete. Even selecting this option does not actually delete from the mailbox.

    Has anybody else experienced this?
    04-24-09 01:04 PM
  21. AF6FB's Avatar
    The install process ran fine, but there was a warning that it couldn't restore application data. I think it just timed out waiting for the device to restart. A manual restore worked like a charm.

    On starting, I have 30MB of free memory and -80db signal strength.

    Accelorometer seems good, maybe better that .114.

    An initial test shows that I'm back to getting a dialpad while in a call. It was really frustrating getting the QWERTY keyboard instead of the dialpad.

    After a battery pull, I'm showing 40MB of free memory and -86db for the signal strength.

    The browser does feel snappier, but that is very subjective. Rotating the device does seem to work much better.

    I also feel like the text editing is better. It's easier to get the edit frame displayed and to position it.

    I had the phone on overnight and no issues. I've used it a fair bit for both messaging and calls this morning. I also gave the camera a try, it's quick to start and click pictures.

    Currently, I'm showing 24MB of free memory and -85db for signal strength.

    It's not a giant step forward, but I can get into conference calls again. That's a big win for me. I've not experienced anything that I think is a step back. So, I think we're ahead with this build.
    04-24-09 01:10 PM
  22. trigs's Avatar
    Hey guys,

    recently ugraded my storm (verizon) from .109 to .132.

    pros:
    -type lag minimal
    -faster app response (they seem to open quicker)
    -when you tap to place the cursor the os will surround the cursor location with a rounded-edge box...which makes it easier to swipe left or right to move the cursor...very handy and cool.
    -didn't have to reset my BES account (BIS had to be reset)
    -media files open faster, smoother scrolling between images etc
    -browser is alot faster
    -the os seems snappier and very stable

    cons
    -none so far with this build.


    Overall, a must have upgrade.
    04-24-09 01:15 PM
  23. Ronniemac6868's Avatar
    Anybody know how I can place my "Tasks" icon back on my Storm? It's definitely not hidden in "Applications" and I looked in my "Add/Remove" apps folder on my DM and its not there. I looked in my Applications folder on my BB Storm and it's not loaded on there. I want to somehow take the Tasks program from the .75 OS version and put it on my .132 OS version which I currently have installed...I guess? I don't know.
    04-24-09 01:21 PM
  24. Psykonate's Avatar
    I keep seeing people having problems playing music, anybody not have that? Apparently it errors and pauses the song unless in vibrate.
    04-24-09 01:22 PM
  25. Venghous1's Avatar
    no probs with music so far.... but BIG battery drain.... went today to go back to 75 and DM wont even list the OS screen now... the one where it shows all your OS platforms?? and then you can click to downgrade to 75... all i get now is a screen that only lists my 3rd party apps that i can load or remove.. when i click settings.. nothing... no where now can i find the screen with my os versions... then this pops up

    " you can not update your software using this device as it is activated on a Blackberry Enterprise Server or a Blackberry Professional software. Please contact your administrator for updates. Or check for updates from your service carrier"

    so now i cant downgrade????????


    this has happened only with 132... i dropped 122 for the very same reason of battery drain.. and i downgraded with no probs... now with 132 i get this... am i stuck???
    04-24-09 01:26 PM
1,933 ... 5556575859 ...
LINK TO POST COPIED TO CLIPBOARD