05-22-09 06:33 PM
1,933 ... 5354555657 ...
tools
  1. wpn00b's Avatar
    24 hours in and I've got nothing major to report.

    I was coming from .122 and I enjoyed .113 much better. .122 seemed a bit sluggish to me.

    As for .132 so far, I'm noticing that my picture scrolling seems to be a bit more responsive, but it still skips slightly when I really try to swipe through.

    Overall the device is a little less lethargic when swapping applications and changing screens.

    OH! I almost forgot, typing seems to keep up with me for the most part now...no more waiting for the blue highlight to disappear before I can type the next letter.

    Memory was at 23mb after the load, then went to 39.1 afterwards. I've got plenty of apps on here so maybe thats why it's lower than what some are reporting. Maybe if I shrink my OS I'll get into the 50s.
    04-24-09 09:28 AM
  2. timmerdm's Avatar
    Is it just me, or does the phone no longer go into vibrate mode when you press the mute button after locking?
    Last edited by timmerdm; 04-24-09 at 09:38 AM.
    04-24-09 09:29 AM
  3. jaskru's Avatar
    I just received my third storm (second replacement) and loaded .132 on it right away. the keyboard is very fast but I am noticing that at times switching between apps can be very slow and the browser is unchanged. Battery is the same as far as I can tell.
    04-24-09 09:34 AM
  4. funkybrunk's Avatar
    IDK if this is new or not, but I have never seen anyone post this feature any I havent experinced it before .132.

    If you swipe left to right or right to left on the header of an email, it will go to the previous or next message in the message thread, opposed to the previous or next email.

    edit: Nevermind, Not a new feature, found it in the ultimite tips and tricks thread.
    Last edited by funkybrunk; 04-24-09 at 09:42 AM.
    04-24-09 09:35 AM
  5. lazysnowdog's Avatar
    hey all..

    upgraded mine last night. Best ever. smoother and faster, battery life for past 24 hours is awesome. will fill you in more on that later....accelerometer is awesome. texting is much improved. Had some issues with the actual update itself, but fixed that, and it's running the best it ever has. I went from .75>.109>.113>.122 (which i hated) to .132. Thanks to everyone that helped me through the update problems....

    Question....i'm going to be upgrading a friend of mine's Storm today. he's .75, so we'll be going direct to .132. is there anything i need to be wary of going from .75 all the way to .132? anyone that did this....any problems so far???

    Thanks as usual.
    --J
    04-24-09 09:43 AM
  6. Hollaback72's Avatar
    I tried out Pandora last night and had no issues so far. It worked in landscape mode, no keyboard and the skipping songs or giving thumbs up or down worked fine.

    I'd check to see if you have your permissions set to "allow"
    Thank you very much!
    04-24-09 09:44 AM
  7. Hollaback72's Avatar
    Hollaback: maybe Pandora issue is a compatability problem. Go to Option>Advanced Options>Applications .. find Pandora and BB Button. Change compatability mode.

    Running .132:

    same positives as .122 or any hybrids - smooth accelerometer, browser, app running, etc (overall stable build for me)

    - memory leak (boot up with 53mb but end up hovering around 43mb)

    - media player bug (if sound profile is ON anything but Vibrate Only while playing a song, a message arrives and the song pauses)

    This is why I LOVE this site.....People that can help usually do! It works great now! Thank you!

    Question: do you perfer slacker or pandora?
    04-24-09 09:46 AM
  8. dbone15's Avatar
    so for what it's worth:

    24 hours, running beautifully, and better after after a couple reboots
    memory hovering around 40...very happy with this OS so far

    But I don't notice any color banding this time -- just me or anyone else?
    Same here. I installed last night at about 7PM with no issues at all with the install. I boot up with about 54 of memory, but I don't have too many 3rd pty apps and I shrunk down the OS for items I'll never use. I only did one battery pull after install and after 15hrs, my mem is down to 44.3 and battery to 84% (pulled from Meterberry). Havent't encountererd any bugs yet, but I haven't used too much. Will post follow up later today. Finally MMS is fixed. I'm no longer loading up the .86 MMS .cod which is great.

    Seems spinning clock is present a little more than other leaks.
    04-24-09 09:46 AM
  9. dfogelstrom's Avatar
    i have created a Slimbrid using OneOfaKinDPC's shrunken files and lyricidal's shrink-a-os. it works unreal! give her a try and lets keep it alive! PM me if you want.

    http://forums.crackberry.com/f132/13...hybrid-213744/
    04-24-09 09:47 AM
  10. leo1055's Avatar
    Is it just me, or does the phone no longer go into vibrate mode when you press the mute button after locking?
    yes, this seems to be the case for everyone on .132
    a bug that needs to be fixed next time around!
    04-24-09 09:50 AM
  11. timmerdm's Avatar
    ^ thanks for letting me know!
    04-24-09 09:58 AM
  12. BenD63141's Avatar
    I've been playing with .132 for about 24 hours now (upgraded from .122). The installation process was a breeze. I lost my calendar, but I synced it with Outlook and got everything right back. I have to agree that all in all it's very stable and seems to run faster (particularly the browser). When I first loaded it and played with it there seemed to be some memory leaks, but I'm back up in the 30's today without a battery pull, so I'm thinking that it was just my usage. Battery usage is good; I spent the night at a friend's house without my charger and I'm at 40% power. Camera is still way faster than .75. Music quality also seems a little better (but that could just be in my head). All in all, I'm loving .132 and haven't found any significant problems other than the obvious fact that the color banding is still present (but it was there in .122 and .75 also). I've had no random reboots, and no problems with any apps (most used are BB messenger, Pandora, facebook, and WB).
    04-24-09 09:58 AM
  13. wheelman89's Avatar
    yes, this seems to be the case for everyone on .132
    a bug that needs to be fixed next time around!
    Crap, i was hoping this was fixed. This is the only reason im still sticking with .75, I use this option too much!
    04-24-09 10:01 AM
  14. mickey61's Avatar
    Any one esle getting a problem with youtube i go to reinstall the app and i get a error device not supported. I was also having a prob with where but i just has to uninstall and reinstall.
    04-24-09 10:01 AM
  15. mrZoSo's Avatar
    I was having problems syncing with Outlook Calendar as well and beleived it to be a .132 issue. Then, thanks to Kevin's blog last night, realized it was a facebook issue. Did you by chance just update Facebook? If so, look at Kevin's blog and go back and reset your default calendar settings.
    I had the new facebook when it first came out, so it was all ready on there when I updated the OS.
    Where's Kevins Blog on this(link)?

    EDIT: Never mind, I found it

    Thanks
    Last edited by mrZoSo; 04-24-09 at 10:18 AM.
    04-24-09 10:02 AM
  16. mikeydangelo's Avatar
    T9 predictive text?? I have done everything that I had to do to enable it in .75, did they remove it completely or am I missing something here?

    this is really frustrating as it is the fastest way for me to type while on-the-go. does anyone know how I can enable it on this new OS?

    Otherwise it works great, really fast. Noticeably better.
    04-24-09 10:05 AM
  17. sqlgeek's Avatar
    You CAN get past this if you have the DM software installed and you tell it you're using your BlackBerry with "corporate email" redirected by BES. (It would be an option you set when you install the DM software.)

    Once you upgrade, and plug your device back in the DM software will AUTOMATICALLY reactive your enterprise activation.

    A FEW NOTES ABOUT THIS...

    - Your Blackberry's PIN must have been activated before (obviously)
    - You must be connected to the Exchange server at the time you plug in your device (so you must be at your office computer or connected via a VPN connection from home)
    If you upgrade from a PC connected to your corporate network and connected to your exchange server with your Outlook setup on same PC then you won't have to re-activate.
    Thanks to both of you - This worked like a champ - I made sure that I had a good VPN connection and Outlook open and it connected right back up!

    My findings:
    Video is Quicker - both recording and playing
    Camera Is Quicker
    I have more available memory
    Rotation Lag has decreased


    Still takes SEVERAL minutes to boot
    MeterBerry doesn't show correct memory on the icon
    Lost Calendar - came back after resync - no big deal


    .114 Hybrid > .132
    04-24-09 10:06 AM
  18. leo1055's Avatar
    Crap, i was hoping this was fixed. This is the only reason im still sticking with .75, I use this option too much!
    I do too, but everything else works so well that it's not a dealbreaker for me
    04-24-09 10:09 AM
  19. wireplus's Avatar
    sorry in advance for asking if already covered, nothing in search and looked through many previous threads

    since update I cannot use Voice dialing. device error tells me to remove unused contacts to free memory. I have had not problems with previous updates.
    any suggestions, memory clean is on, many reboots and still no luck, i have also removed some contacts just to see.

    thank you
    04-24-09 10:09 AM
  20. TReal82986's Avatar
    I'm likin this os a lot, I've never tried a hybrid but this has been best so far for me

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 10:09 AM
  21. fishbowl007's Avatar
    This phone compares to iphones speed now. Nothing such to complain about now. I think I may get bored once it runs perfect.

    Posted from my CrackBerry at wapforums.crackberry.com
    Me too.........
    04-24-09 10:11 AM
  22. david42545's Avatar
    I was on here last night for (5) hours with no resolve to my problem.

    Let me explain ....... I upgraded from .75, to .90, to .109, to .113 with no issues. I finally decided to install the .132. Everything worked fine, except that I could not send and receive calls. When I press on the phone key pad, all I hear is "clicks". My phone would ring, but could not answer any calls, nor could I dial out.

    I tried all the usual, re-send service books, mobile network connections, *228, battery pulls, etc, and nothing seem to fix the problem.

    I downgraded back to .75 and everything worked perfect !
    I then try re-installing .132 and got the same issue with no phone.
    I tried re-installing back to .113, and no phone ??

    After much frustration of installing several different OS's and still not having the phone being able to dial, I went back to .75, which of course the phone is now working as it should ..... and I hate it.

    Any advice, help, insight would be greatly appreciated !
    04-24-09 10:18 AM
  23. dbone15's Avatar
    Crap, i was hoping this was fixed. This is the only reason im still sticking with .75, I use this option too much!
    Is that one feature enough to really stick with .75? Every other feature is drastically impoved on .132.
    04-24-09 10:22 AM
  24. DreamSTi's Avatar
    I think its very similar to .122. Nothing special IMO. Very fast after the OS load then slows down after a few days. I really hope something better is released, im starting to get tired of the slowness of this phone.
    04-24-09 10:24 AM
  25. Thestylishlife's Avatar
    I installed this and nothing happened? Any suggs??
    04-24-09 10:25 AM
1,933 ... 5354555657 ...
LINK TO POST COPIED TO CLIPBOARD