05-22-09 06:33 PM
1,933 ... 4546474849 ...
tools
  1. StingRay's Avatar
    now I'm cussing...out loud in my head. I backed up my phone in the DM, as suggested. This is the first time I have ever backed up my phone because I've nly had it for 2 days. I have not sync'd it with anything. After the upgrade to .132 all of mu contacts are GONE!!!!! When I went to the DM to restore the backed up data...nothing. Time for y'all to show me how smart everyone onthis board really is. Who can help me retrieve my contacts??????

    Please Help...thnx.
    I think you need to search your computer (Documents?) for a file called LoaderBackup (will have today's date following). Hopefully DM did a backup for you. You can do a restore in DM and point it to this file....should restore your contacts...

    Good luck!
    04-23-09 09:11 PM
  2. sharma10's Avatar
    Weatherbug does a funny thing when i pull up the options menu. It starts flickering with whats behind it and won't stop unless you scroll down. Any others having the same problem? The autodimmer seems to work in bright and dark conditions but in normal room lighting seems to do what ever it wants, nothing new here though as per .113

    Accelerometer is very "snappy" and works pretty darn well, almost too well. I don't know if it's placebo from hearing all the people say the browser is faster but occasionally it does seem to load pages faster (network/area dependent?) In landscape, lock and unlock seem almost instantaneous which is a HUGE plus. In portrait mode unlock is as fast as before but lock seems to have a second lag or so.
    04-23-09 09:13 PM
  3. yarbrought's Avatar
    now I'm cussing...out loud in my head. I backed up my phone in the DM, as suggested. This is the first time I have ever backed up my phone because I've nly had it for 2 days. I have not sync'd it with anything. After the upgrade to .132 all of mu contacts are GONE!!!!! When I went to the DM to restore the backed up data...nothing. Time for y'all to show me how smart everyone onthis board really is. Who can help me retrieve my contacts??????

    Please Help...thnx.
    thats happened to me once. the backup wouldnt work, but i went to the advanced option, opened the backup and specifically chose -the address book all- and put it on my phone. have you tried that?
    04-23-09 09:13 PM
  4. DobieG's Avatar
    One pro I've noticed, besides the fact this thing jams, is that when I get an incoming text or email that has its own ringtone the song or sound stops immediately after I press any button or tap the screen. Before it would play for quite awhile...kinda like it was trying to figure out what the next step was gonna be. Hands down best os to date. Can't thank you enough, Kevin!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by DobieG; 04-23-09 at 09:26 PM.
    04-23-09 09:14 PM
  5. tadh's Avatar
    some applications take a lot of the phone's memory to run and if they run it down enough, things like emails can get automatically deleted

    to check how much memory you have, go to options>memory
    you will see three types of memory listed -- application, device and media card

    unless you are running extremely low on the application memory in particular, you should be ok -- app memory is like RAM on a computer - it's the amount of memory needed to run the programs -- this will fluctuate depending on how many apps you have open and what you're doing on the phone at any given time
    Thanks!

    So I checked, is 49.0mb good? The phone is just idle on my desk.
    04-23-09 09:15 PM
  6. yarbrought's Avatar
    ill admit the only problem i see is my locking. its the same as it was on the hybrids. it takes awhile for the lock screen to come up after ive locked the phone, i usually have to click a button or press the screen for the image to come up before the backlight turns off, but it goes away pretty quickly after i unlock it.
    04-23-09 09:16 PM
  7. racermech#CB's Avatar
    Been on it for a few hours and so far so good. I a. Noticing some blue lag on the keyboard but nothing too bad. Kinda like how it was back at 109. If it holds up for a couple of days I have a couple of other storms to update

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:18 PM
  8. MajikUF's Avatar
    I couldn't be happier with this version. Everything seems just a little snappier and the keyboard is different somehow. I don't think I've had one typing error since I installed it.
    04-23-09 09:19 PM
  9. Tsip85's Avatar
    I think you need to search your computer (Documents?) for a file called LoaderBackup (will have today's date following). Hopefully DM did a backup for you. You can do a restore in DM and point it to this file....should restore your contacts...

    Good luck!
    u rock! thanks wademac. not only are my contacts back, but the 3 seperate email account folders that disapeared are back! now I'm a happy camper!!!!
    04-23-09 09:20 PM
  10. bigstuck419's Avatar
    Do I have to use the DM to load this software or do I do like I did with the .122 and use the loader app in the common files?
    04-23-09 09:21 PM
  11. leo1055's Avatar
    Thanks!

    So I checked, is 49.0mb good? The phone is just idle on my desk.
    Yes, you're in a good range!
    04-23-09 09:22 PM
  12. leo1055's Avatar
    Do I have to use the DM to load this software or do I do like I did with the .122 and use the loader app in the common files?
    you can use the app loader, same way
    http://forums.crackberry.com/f132/ho...system-208714/
    04-23-09 09:22 PM
  13. StingRay's Avatar
    Great Tsip!

    If you're a true "Tsip" then I hate to tell you this but you have to thank an Aggie for getting your contacts back!...lol....
    04-23-09 09:22 PM
  14. mhind52's Avatar
    so far, so good. Memory is stable and seems to recover pretty fast. I was getting sick of the hybrids!
    04-23-09 09:32 PM
  15. jlawler4's Avatar
    Here is the problem I found earlier today:
    We also lost our ability to edit (correct) on entry in the BB Browser http and Search fields.
    Wow you're right, weird! I guess we have to be good typers.
    04-23-09 09:32 PM
  16. XCalibration17's Avatar
    for some reason even with .132 I still have a memory leak and it still seems pretty significant too. What does everyone have running or what have they done/deleted to get there app memory up? I boot up at almost 38 mb and with just sitting there it will go down and I know I close out of everything right. Any advice?
    04-23-09 09:33 PM
  17. leo1055's Avatar
    for some reason even with .132 I still have a memory leak and it still seems pretty significant too. What does everyone have running or what have they done/deleted to get there app memory up? I boot up at almost 38 mb and with just sitting there it will go down and I know I close out of everything right. Any advice?
    this would be more helpful in fixing your problem: what do YOU have running?
    04-23-09 09:34 PM
  18. srg1226's Avatar
    i see no difference between .132 and .113

    im still waiting for the option to lock the phone in portrait mode as well as a touch only keyboard, color banding is still there.
    04-23-09 09:35 PM
  19. XCalibration17's Avatar
    when I bring up my application switcher all it shows is the phone, browser, home screen, messages, and bbm
    04-23-09 09:37 PM
  20. yarbrought's Avatar
    hmm. something i didn't notice, but i didnt really use that feature so im good
    04-23-09 09:38 PM
  21. wmscottmc's Avatar
    Ez upgrade, and so far so good, everything seems stable, and quick.

    Mine was very good before the upgrade, so not a big difference. One thing I noticed is that the camera is slow to focus and take the pict, just the opposite of what many are reporting.

    The 1 problem that I had was that many calendar appointments, and especially tasks got hosed up, showing up spanning 2 days for recurring appts, or having the wrong time showing up for tasks. I had to spend an hour going thru months of appts to check and correct many entries.
    Last edited by wmscottmc; 04-23-09 at 09:44 PM.
    04-23-09 09:39 PM
  22. nedqadams's Avatar
    Generally pretty snappy. 3rd party apps seem noticeably faster overall however the os will lag (without clock) sometimes. Can't get it to return to portrait from landscape for over 30 seconds sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:40 PM
  23. gotroot801's Avatar
    Upgraded from BBC's .114v3.5 hybrid.

    Good: Gained nearly 10MB in free memory.

    Bad: Camera seems to have actually slowed down.

    Beyond those, I notice no difference.
    04-23-09 09:41 PM
  24. gdoggmil04's Avatar
    just gotted loaded...so far no cons, im liking this build so far
    04-23-09 09:41 PM
  25. bigstuck419's Avatar
    you can use the app loader, same way
    Thanks man. In DM it said something about not upgrading the software at this time but I think its because I still have .122 on my computer so I just used the loader. In the process of updating now. Hope I dont jack this up.
    04-23-09 09:45 PM
1,933 ... 4546474849 ...
LINK TO POST COPIED TO CLIPBOARD