05-22-09 06:33 PM
1,933 ... 4445464748 ...
tools
  1. Kylazin's Avatar
    Seems to be about the same to me. Gained a bit of memory but still can't break 40 megs. Haven't tested long enough to report battery findings.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 08:31 PM
  2. Tsip85's Avatar
    ok, so I just noticed that I actually lost some mem. I was at 32 or 34 (can't remember which) befoer and now I'm at 29. i haven;t done anything except see if the browser was faster (which it seems to be just a little). I also noticed all of my contacts are gone. I haven't checked dm yet, but I did back it up before I started. Hopefully my contacts are there!!
    04-23-09 08:33 PM
  3. yomonk1's Avatar
    When I try and make a call .... it does not say anything.
    I press the key pad, and all I hear is "clicks" when I press the send key it just keeps thinking and won't connect (can't hear any ringing). Same is true for a call coming in. my phone will ring but when i answer it you hear NOTHING
    I know this sounds too simple but just want to check two things

    1) Manage Connections button -> is Mobile Network checked? I assume it is because you said you were recieving calls

    2) do you have the blue LED blinking indicating a Bluetooth source? This would explain why you can't hear anything. (also under Manage Connections, try turning BT off and see if problem still exists)

    Let me know.
    Last edited by yomonk1; 04-23-09 at 08:37 PM. Reason: typo
    04-23-09 08:35 PM
  4. Tsip85's Avatar
    JUST KIDDING!! so I just did a 2nd battery pull (did the first right after the upgrade), and WOW...up to 43.1mb!!
    04-23-09 08:40 PM
  5. peterr22's Avatar
    i know some people are crazy about app memory...my phone is at 1.9 Mb and its just as responsive as if it had 20+
    but i have no programs running, just the normal list that you cant close..phone, messages, etc

    also battery life is pretty bad


    edit: i installed this last night and immediately did two battery pulls
    04-23-09 08:40 PM
  6. d4rks1d3's Avatar
    I will also add to findings...

    Reboots seem much much faster. My reboot time was about 1 min or so
    Browser seems to be faster
    Apps load faster
    Scrolling is faster

    Very impressed so far
    04-23-09 08:41 PM
  7. yomonk1's Avatar
    I will also add to findings...

    Reboots seem much much faster. My reboot time was about 1 min or so
    Browser seems to be faster
    Apps load faster
    Scrolling is faster

    Very impressed so far
    How the heck do you guys get such fast reboot times?? Mine is consistently 5 min. Has been on every build since .75 What gives?
    04-23-09 08:43 PM
  8. berrybreaker's Avatar
    I have say this is best yet. Lost the browser at first but got back from registering host routing table in options>advanced> host routing table>menu button>register

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 08:46 PM
  9. hertz1's Avatar
    How the heck do you guys get such fast reboot times?? Mine is consistently 5 min. Has been on every build since .75 What gives?

    Same here.

    I think people dont know how many seconds are in a minute.
    04-23-09 08:47 PM
  10. tadh's Avatar
    How do you check the memory, also install and upgrading was so easy, even for a nub like me, running .132 now! woop woop
    04-23-09 08:52 PM
  11. david42545's Avatar
    I know this sounds too simple but just want to check two things

    1) Manage Connections button -> is Mobile Network checked? I assume it is because you said you were recieving calls

    2) do you have the blue LED blinking indicating a Bluetooth source? This would explain why you can't hear anything. (also under Manage Connections, try turning BT off and see if problem still exists)

    Let me know.
    1) Yes, Mobile network is checked
    2.) No, Bluetooth is off
    04-23-09 08:53 PM
  12. hennesseystealth's Avatar
    i know some people are crazy about app memory...my phone is at 1.9 Mb and its just as responsive as if it had 20+
    but i have no programs running, just the normal list that you cant close..phone, messages, etc

    also battery life is pretty bad


    edit: i installed this last night and immediately did two battery pulls
    I have been running for 7 hours and am at 85%. With 122 I would be near zero by now. This is even better than I was getting on 113. However, 122 had zero memory leakage and 132 is very similar to 113 for me (1Mb per hour).
    04-23-09 08:53 PM
  13. Legato Bluesummers's Avatar
    Best OS Leak YET!

    Was laggy and slow at first, but after 2 battery pulls it is Super fast and smooth. Landscape to portrait is instantaneous. Browser is faster.

    Pratically NO memory leak. I was on .113 before, and have used .99 and .90 before, they all leaked me down to 13 MB usually and floated around there, sometimes lower. Here it hasn't dropped more than 2 MB since my last batt pull (28 MB total), and that was almost 12 hours ago. Usually it drops memory fast.
    04-23-09 08:54 PM
  14. tadh's Avatar
    Scrolling is WAY FASTER AND SMOOTHER, as is the accelerometer
    04-23-09 08:55 PM
  15. tadh's Avatar
    Could someone explain to me what memory leaking is? and how to check for it?
    04-23-09 08:56 PM
  16. yarbrought's Avatar
    so far the worst leak ive had has been 6MB in all. since 7 this morning ive listened to music and sent plenty of messages that would have drained my battery completely before. my battery is now at 40% after 13hrs of almost constant activity: browsing the internet, music, and messaging. i would say thats pretty good. i have taken breaks but for the most part i would say ive been using the phone more than it has been idle
    04-23-09 08:59 PM
  17. twester65's Avatar
    my battery life SUCKS. I charged up fully last night around 11PM.
    when I woke up this morning at 8AM, I was down to 60%. i'm now down to 5% after hardly using the phone today
    +1

    And three battery pulls.

    And a distorted lock screen that was freakish in appearance.

    I'm thinking this update is a loser.
    04-23-09 09:02 PM
  18. leo1055's Avatar
    Could someone explain to me what memory leaking is? and how to check for it?
    some applications take a lot of the phone's memory to run and if they run it down enough, things like emails can get automatically deleted

    to check how much memory you have, go to options>memory
    you will see three types of memory listed -- application, device and media card

    unless you are running extremely low on the application memory in particular, you should be ok -- app memory is like RAM on a computer - it's the amount of memory needed to run the programs -- this will fluctuate depending on how many apps you have open and what you're doing on the phone at any given time
    Last edited by leo1055; 04-23-09 at 09:05 PM.
    04-23-09 09:02 PM
  19. yarbrought's Avatar
    Could someone explain to me what memory leaking is? and how to check for it?
    memory leaking is how much memory is being wasted through your use of the phone. im sure someone can explain that better, but i use meterberry for a more accurate reading. it tells u how much the app memory has changed. or you could just go to memory in options and look at the app memory and compare it at diff times.
    04-23-09 09:02 PM
  20. mattburns9999's Avatar
    Anybody running this unlocked on AT&T?
    04-23-09 09:03 PM
  21. StingRay's Avatar
    I downloaded the new OS, but I can't seem to get it to load to the phone what am I doing wrong.. I only see two choice .75 preferred and .65 downgrade... Can some one point me to the right place please...
    I am getting this message the system applications that are currently installed on your device are newer then those available with this version of the blackberry device software
    you need to remove (i.e. uninstall all BB OS's from your computer first)...use Control Panel > Uninstall on Windows. Then install the new OS (.132) to your computer....start Desktop Manager and disconnect your computer from the internet.....Desktop Manager will find new OS only (.132) and you can install to your Storm....

    There are very detailed tutorials on this at the beginning of this forum....much better and much more detailed than what I gave you...

    Good luck!
    04-23-09 09:05 PM
  22. Tsip85's Avatar
    now I'm cussing...out loud in my head. I backed up my phone in the DM, as suggested. This is the first time I have ever backed up my phone because I've nly had it for 2 days. I have not sync'd it with anything. After the upgrade to .132 all of mu contacts are GONE!!!!! When I went to the DM to restore the backed up data...nothing. Time for y'all to show me how smart everyone onthis board really is. Who can help me retrieve my contacts??????

    Please Help...thnx.
    04-23-09 09:05 PM
  23. yarbrought's Avatar
    +1

    And three battery pulls.

    And a distorted lock screen that was freakish in appearance.

    I'm thinking this update is a loser.
    wow. id say this is the best os out. even better than the hybrids. well i only tried the .114 v3.5 and 4.7.0.112/5.0 hybrid, but compared to those, my phones is running a lot smoother. havent seen any problems. before my phone had frozen once and would leak memory like it had holes, lately i havent been to worried about memory leaks because when i check it it hasnt fallen below 30MB. and ive posted a lot about my battery life. the switching between portrait and landscape is a lot smoother and quicker, and the same goes for switching between apps
    04-23-09 09:06 PM
  24. donaldpsmith's Avatar
    OK - but Loader crashes trying to read device info..... next?
    Loader wouldn't read my device config so I ran it with the /nojvm option which forced the install but wiped out all my 3rd party apps. Now re-downloading them because these apps aren't included in the backup?

    That said - this is the fastest and most stable OS I've run yet and I'm on probably my tenth...


    (can't remember - was that supposed to be blue?)
    Last edited by donaldpsmith; 04-23-09 at 09:21 PM.
    04-23-09 09:08 PM
  25. twester65's Avatar
    It's like we're all in alternate universes. We are using BB Storms, right? I didn't land a Motorola forum by accident or anything?
    04-23-09 09:08 PM
1,933 ... 4445464748 ...
LINK TO POST COPIED TO CLIPBOARD