05-22-09 06:33 PM
1,933 ... 4041424344 ...
tools
  1. Terrigno's Avatar
    Something I noticed with this OS. My Battery was fully charged at 8am this morning. Its now 6pm and the battery dropped only one bar. Much better battery life and thats with Text and Internet usage. 1 phone call.
    04-23-09 06:18 PM
  2. jayhammy's Avatar
    Well my battery loss is just as bad if not worse than the 122?? Another friend at work who is on Verizon with the original software and hardly any applications battery lasts him 2 days before he needs to recharge!? I just put 132 on at 11:00am this morning and Fully recharged did battery pull after installation. This is what I am running as 3rd applications: Waether network,Poynt, Google Maps, Buzz ME, Youtube, Canadian Press, RIM APP World, Crackberry, Facebook, MaplLeafs, TSN, Sportsnet, The hockey News, and the Crackberry storeAP. My battery is at 65% with a loss of 9.3% / hour and memory at 39.7MB -5.9 since 1:00pm? I wonder if my battery itself is just pooched??
    Which apps are actually running in the background? That's where the cause of the battery or memory drains take place.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:18 PM
  3. AeriesIII's Avatar
    I got the Storm in Feburary. It's the first blackberry I've ever owned. So naturally I stumbled along this webpage. Was totally clueless on anything BB. I liked the Storm but .75 was killing me. I was nervous doing unofficial updates. I didnt want to brick my phone, but with all these useful guides how could I go wrong. Eventually after doing research, I took the leap. Since then I've gone from .75 to .113 to .122 to .132. All with no problems. .132 is solid. Each release gets better and better. Maybe because I've only updated once through the desktop manager, but it seems doing the update through the apploader.exe file (C:\Program Files\Common Files\Research In Motion\AppLoader) is a lot easier. Doesn't take that long and its puts everything back like it was.

    So in summary: get .132!!
    04-23-09 06:19 PM
  4. velocity37's Avatar
    In my case heres what i have found after a full day of HARD use

    3 random reboots today while using either bb messenger or windows live messenger
    overall i notice no difference from .122, browser , accelerometer,battery life, signal strength all the same as .122.


    Pressing the home screen takes you to the icon screen nice litle touch

    I dont wanna be "that guy" but my buddy who i have known since grade one I am now 27 is the regional manager for the west here at telus mobility and he said beginning of may just like bell .122 will be made official. Once again I dont or didnt wannna be the guy that says it even though il get flamed but its as reliable as morning wood
    04-23-09 06:20 PM
  5. KeyboardKowboy's Avatar
    Best Storm OS Yet! My settings/apps did not restore automatically. Did a manual restore and everything was back to normal.

    Keyboard lag is gone!
    Camera is fast!
    Video recording/viewing is great!
    Color banding is much improved!
    Portrait/Landscape switching is much snappier!
    Browser is like lightning!
    04-23-09 06:20 PM
  6. Johnny-5's Avatar
    I got the Storm in Feburary. It's the first blackberry I've ever owned. So naturally I stumbled along this webpage. Was totally clueless on anything BB. I liked the Storm but .75 was killing me. I was nervous doing unofficial updates. I didnt want to brick my phone, but with all these useful guides how could I go wrong. Eventually after doing research, I took the leap. Since then I've gone from .75 to .113 to .122 to .132. All with no problems. .132 is solid. Each release gets better and better. Maybe because I've only updated once through the desktop manager, but it seems doing the update through the apploader.exe file (C:\Program Files\Common Files\Research In Motion\AppLoader) is a lot easier. Doesn't take that long and its puts everything back like it was.

    So in summary: get .132!!
    Welcome to the forums! Yes I to prefer using apploader rather then DM
    04-23-09 06:21 PM
  7. rhoadleyx42's Avatar
    i decided to try the .132/5.0 hybrid before i did this but from what im seeing this works better. .132/5.0 hybrid was kinda laggy at points so im installing this now. has even been a week and im on my fourth OS installation. love it.
    04-23-09 06:25 PM
  8. kinggeoff's Avatar
    In my case heres what i have found after a full day of HARD use

    3 random reboots today while using either bb messenger or windows live messenger
    overall i notice no difference from .122, browser , accelerometer,battery life, signal strength all the same as .122.


    Pressing the home screen takes you to the icon screen nice litle touch

    I dont wanna be "that guy" but my buddy who i have known since grade one I am now 27 is the regional manager for the west here at telus mobility and he said beginning of may just like bell .122 will be made official. Once again I dont or didnt wannna be the guy that says it even though il get flamed but its as reliable as morning wood

    Can you ask him if we will ever get MMS on their gimped assed service?
    04-23-09 06:26 PM
  9. redshiftquasars's Avatar
    everything seems to be working pretty good with the .132. very speedy in all respects. The only thing that doesn't seem to be working is GPS.
    Verizon user here, was working in .113
    04-23-09 06:29 PM
  10. lstam001's Avatar
    Just finished uploading .132 -- everything seems to be working great, but my GPS on googlemaps isn't working. I made sure that the GPS was activated through the options menu, but it's still not working.

    Any thoughts???
    04-23-09 06:30 PM
  11. eriet30's Avatar
    Ok my previous comments stand it is a bit snappier and the browser is faster.

    Battery life is only slightly better I have no change in call quality or connection

    Negatives. Slacker does not like it ...works just not as quick as before
    2x random reboots when calls come in out of 20 calls so that might be bad.
    I cant seem to get visual voice mail to use my bluetooth it either does speaker phone or handset even when i have the bt showing and use it on calls with no problem

    My findings thus far
    04-23-09 06:31 PM
  12. hookbill's Avatar
    Best Storm OS Yet! My settings/apps did not restore automatically. Did a manual restore and everything was back to normal.

    Keyboard lag is gone!
    Camera is fast!
    Video recording/viewing is great!
    Color banding is much improved!
    Portrait/Landscape switching is much snappier!
    Browser is like lightning!
    Hmmm...interesting, I read a post earlier that countered your comments about the color banding and I've seen many people post on just about every leak that the keyboard lag is gone. I type slow so I never notice, lol.
    04-23-09 06:31 PM
  13. velocity37's Avatar
    Can you ask him if we will ever get MMS on their gimped assed service?
    ive had that out with him a few times they want you to use your data plans to send pics
    04-23-09 06:31 PM
  14. kinggeoff's Avatar
    ive had that out with him a few times they want you to use your data plans to send pics

    siiigh i figured as much


    so much for sharing photos with friends that have dumbphones
    04-23-09 06:33 PM
  15. Termena's Avatar
    the browser is just as slow as it was on the .75
    04-23-09 06:34 PM
  16. redshiftquasars's Avatar
    Just finished uploading .132 -- everything seems to be working great, but my GPS on googlemaps isn't working. I made sure that the GPS was activated through the options menu, but it's still not working.

    Any thoughts???

    too funny. we posted this one right after the other. I've done a battery pull.. turned it on then off again then another battery pull... waved my magic wand over the device and still nothing. BES user here, wondering if BIS users are getting the same thing.
    04-23-09 06:35 PM
  17. DenverRalphy's Avatar
    everything seems to be working pretty good with the .132. very speedy in all respects. The only thing that doesn't seem to be working is GPS.
    Just finished uploading .132 -- everything seems to be working great, but my GPS on googlemaps isn't working. I made sure that the GPS was activated through the options menu, but it's still not working.
    I'm with verizon as well, and GPS is working famously for me with .132.
    04-23-09 06:36 PM
  18. bighap's Avatar
    Just finished uploading .132 -- everything seems to be working great, but my GPS on googlemaps isn't working. I made sure that the GPS was activated through the options menu, but it's still not working.

    Any thoughts???
    Make sure your Google Maps version is current. 3.0.2 is the most current. Older versions didn't support GPS. I know if I upgraded by overwriting a previous version then doing a wipe and restore, it would restore the old version in some cases.
    04-23-09 06:36 PM
  19. redshiftquasars's Avatar
    I'm with verizon as well, and GPS is working famously for me with .132.
    R U BIS or BES ?
    04-23-09 06:39 PM
  20. jayhammy's Avatar
    My Browser is gone, any ideas?
    Try a battery pull.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:39 PM
  21. Green_Laser's Avatar

    and yes the keyboard fornt is definitely smaller

    can anyone get a screen shot to confirm this?
    04-23-09 06:41 PM
  22. jayhammy's Avatar
    You are forever my hero!!!! My wife would have KILLED me and I ain't playin I'd be 6 feet under when she woke up if she'd have found her phone trashed. Thank you for saving my life. Literally.

    PS my wife is a Marine!!
    I love this guy. A true crackberry addict. And afraid of the wife finding out.

    lol .

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:42 PM
  23. krobin350's Avatar
    i found it somewhere online i think. give me ur # or email i can send it to u right now.
    hey if it's okay, can I get that wallpaper too? Here's my pin: 305065D4
    04-23-09 06:44 PM
  24. KINGtito's Avatar
    To fix the lock issue. YES, since I use the lock all the time. The rest is just gravy.
    Thanks man, just upgraded, so far I'm pleased.
    04-23-09 06:44 PM
  25. Hup55's Avatar
    Which apps are actually running in the background? That's where the cause of the battery or memory drains take place.

    Posted from my CrackBerry at wapforums.crackberry.com
    I hope I dont sound stupid when answering this but I don't know whats actually running in the back ground thats what is on the device. I just finished using JL commander and re-installed everything including the OS and just did a full recharge I will see how if this helps. This is the first time I wiped the device with JL.
    04-23-09 06:45 PM
1,933 ... 4041424344 ...
LINK TO POST COPIED TO CLIPBOARD