05-22-09 06:33 PM
1,933 ... 3940414243 ...
tools
  1. sokar42's Avatar
    I'm running .122 now with no problems, is it worth upgrading to the .132?
    To fix the lock issue. YES, since I use the lock all the time. The rest is just gravy.
    04-23-09 05:52 PM
  2. Johnny-5's Avatar
    w00t, that was it!

    Thanks as always smart people! One day I hope to be more smarter

    Oh yea, been using all my apps like normal and after a full day under .122 I was down in low 20's by now - right now it is sitting at 39.5 .

    Do ya'll do *228 option 2 after an upgrade?
    I do option 1 and 2 and do a battery pull
    04-23-09 05:52 PM
  3. remps's Avatar
    Hey, how does it feel to people who upgraded from .113?
    Sorry, don't have time to go through 65 pages & I'd like to know if it is worth it.
    you don't have to read every post - the threads are totally searchable
    04-23-09 05:53 PM
  4. liljp41's Avatar
    i wipe mine w/ every leak now.. it makes everythin run smoother and keeps the OS's seperate.. ive gotten good @ backin up everythin so im comfortable with doin it
    04-23-09 05:54 PM
  5. Johnny-5's Avatar
    you don't have to read every post - the threads are totally searchable
    I think its worth it. Having a little sluggishness here and there but its worth it
    04-23-09 05:55 PM
  6. gabrielzorz#CB's Avatar
    Anyone out there using a BES Server? I am connected through our company's, and each time I have done an upgrade I have had to have our Network Admin re-activate me and send a new activation password. Anyone able to past this?
    Thats how BES works...the activation password is only active for two or three days...it's usually a really simple password.
    04-23-09 05:55 PM
  7. remps's Avatar
    i agree and also some apps.. people will talkin about mem leak and then say "i used viigo or weather bug" LOL!!!... and ur phone has to settle in.. even thou it doesnt drop for a while doesnt mean it loaded everything.. give it sometime.. both for the phone to load and relax.. and for u to calm down from the New OS Excitement.. (NOSE) lol lmao.. i just created that.. yes i did lol.. calm down from the NOSE lol
    Are you trying to blow my NOSE, dude?
    04-23-09 05:56 PM
  8. liljp41's Avatar
    I do option 1 and 2 and do a battery pull
    i concurr.. do it everytime.. but i forgot to do it for a while afta this one .. i couldnt even realize i did.. i really enjoy this radio
    04-23-09 05:57 PM
  9. liljp41's Avatar
    Are you trying to blow my NOSE, dude?
    LMAO!!!! lol yes.. yes i am lol its good an all but some people just loose themselves.. and are less patient bout readin for answers lol but im sure ur doin fine.. good sense of humor on here today..
    04-23-09 05:59 PM
  10. kinggeoff's Avatar
    i wipe mine w/ every leak now.. it makes everythin run smoother and keeps the OS's seperate.. ive gotten good @ backin up everythin so im comfortable with doin it
    ****s man, you and I see eye to eye on a lot it seems.

    I am exactly the same way. Always always wipe. Saves so many headaches it's not funny (given the amount of complaining over what have been, for me, incredible builds)
    04-23-09 06:04 PM
  11. Armenvzw's Avatar
    I just upgraded from .113 and I don't see any difference really.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:05 PM
  12. jayhammy's Avatar
    I do option 1 and 2 and do a battery pull
    FRom what I've read, you don't need to do *228 after a new OS. *228 is more about roaming profiles for voice.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:07 PM
  13. Esc's Avatar
    Hey this is for people who have been using the new OS for some time now.....Is portrait to landscape seem like its getting more sluggish as time goes on??? It was a heck of alot quicker earlier today but now it seems like its slowing down and taking alot longer to get to landscape to portrait? Portrait to landscape is still pretty quick?

    Anyone else encountering this?
    I feel ya. Same thing is happening here (no theme applied either).
    04-23-09 06:08 PM
  14. tlincoln's Avatar
    Anyone having trouble accessing the web? My browser goes fast and at the end, the page does not show up.
    I use BOLT as my browser with no problems.
    04-23-09 06:09 PM
  15. rkirshner's Avatar
    sorry for the ignorance but can you tell me how to "wipe" the phone
    04-23-09 06:10 PM
  16. hookbill's Avatar
    The one time I don't check in here 50 times during the day and a release is leaked! Now I gotta read all this stuff to see if it's worth it.
    04-23-09 06:10 PM
  17. jayhammy's Avatar
    I wouldnt obsess over the memory....it fluctuates.....we have become obsessed with the memory while the phone still operates fine at low memory levels
    I agree. I'm obsessed over memory too with a new OS. I've got meterberry on my home screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 06:11 PM
  18. liljp41's Avatar
    ****s man, you and I see eye to eye on a lot it seems.

    I am exactly the same way. Always always wipe. Saves so many headaches it's not funny (given the amount of complaining over what have been, for me, incredible builds)
    yea lol.. i went thru 5 OS uploads on my device and then wiped and it changed everything.. u can see tru potential of any OS that way.. plus, i never knew wut 40+ megs looked like on the app mem.. i thought people were lookin in the wrong place lol jk.. but afta the wipe i see more and more w/ every OS..
    04-23-09 06:12 PM
  19. kinggeoff's Avatar
    sorry for the ignorance but can you tell me how to "wipe" the phone
    How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
    04-23-09 06:12 PM
  20. liljp41's Avatar
    The one time I don't check in here 50 times during the day and a release is leaked! Now I gotta read all this stuff to see if it's worth it.
    i think it is.. and its not like it isnt easy to go back to wut u wer @ u kno
    04-23-09 06:13 PM
  21. Chilly16's Avatar
    Nothing really worth mentioning coming from .113 to .132 for me. Browser speed seemed slightly faster. Switching from lanscape to portrait was slightly quicker(this is probably just something I'm imagining). All my 3rd party apps are working just fine(Weather Bug, Slacker, Pandora, Iheartradio, Aces Blackjack). I've never concerned myself with the app memory thing but I'm sure there will be plenty of people who will comment on that.
    04-23-09 06:14 PM
  22. hookbill's Avatar
    i think it is.. and its not like it isnt easy to go back to wut u wer @ u kno
    That's the impression I'm getting, running .122. If I do it this is going to be the first time I've done it with VMware.
    04-23-09 06:15 PM
  23. Johnny-5's Avatar
    I feel ya. Same thing is happening here (no theme applied either).
    Ok at least Im not the only one feeling this! Its kind of driving me nuts!!
    04-23-09 06:16 PM
  24. liljp41's Avatar
    Nothing really worth mentioning coming from .113 to .132 for me. Browser speed seemed slightly faster. Switching from lanscape to portrait was slightly quicker(this is probably just something I'm imagining). All my 3rd party apps are working just fine(Weather Bug, Slacker, Pandora, Iheartradio, Aces Blackjack). I've never concerned myself with the app memory thing but I'm sure there will be plenty of people who will comment on that.
    im proud of people like u .. app mem is only a concern when in the single digits for the most part.. and a lot of the new OS's recover decent enough .. i schedule a reset w/ quick newayz just so i can have a fresh start each day..
    04-23-09 06:17 PM
  25. liljp41's Avatar
    That's the impression I'm getting, running .122. If I do it this is going to be the first time I've done it with VMware.
    good luck
    10char
    04-23-09 06:18 PM
1,933 ... 3940414243 ...
LINK TO POST COPIED TO CLIPBOARD