05-22-09 06:33 PM
1,933 ... 3132333435 ...
tools
  1. chuk1005's Avatar
    has anyone used themes with this OS? i've heard that some themes were horribly slow with the previous leaks (.113) and was wondering how your experience is with .132
    I am using a them and you do loose some speed, but mine is far from horrible, it barely noticeable on mine.
    04-23-09 02:07 PM
  2. koehler104's Avatar
    has anyone used themes with this OS? i've heard that some themes were horribly slow with the previous leaks (.113) and was wondering how your experience is with .132
    I'm using the psb theme which is the playstation 3 replica theme n is working good 4 me

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 02:07 PM
  3. PotatoBerry's Avatar
    Down loaded last night, worst time downloading so far. Previously downloaded 109, 114 and 122 without incident. Did a backup before the download and had to restore twice afterwards to get applications back and then still was missing the memory cleaner. A battery pull got that fixed and working. Ok now as far as I can tell.

    Don't really see any huge difference from 109 to 114 (other than the phone keypad being messed up) to 122 to 132. Lost almost 10 mb of memory with 132. Mem was in the mid 40s with 114 and 122, now showing 31mb. So at this time cant say it was worth staying up late last night to download 132.
    04-23-09 02:07 PM
  4. chuk1005's Avatar
    What are all these random reboots that people speak of. I have had my storm since november, and have only had one reboot. That was on .65. What do i have to do to get these random reboots. I feel left out!! Lol, J/K
    I have only had one also and the was on the .8x os.....so i guess we are fortunate
    04-23-09 02:07 PM
  5. Quagmyer's Avatar
    so i went through 17 pages, and i was just wondering if anyone has had this issue in past builds or this build. i would really like to know to see if it will correct the issue im having with my storm.

    When the phone is in "sleep mode" (not lit up) and Screen locked. A message will come in, sms, mms, BBM, ect., if i allow the ringtone to play fully (ringtone is stored on memory card) the phone freezes for 10-15 seconds. After that time period the phone will "wake" and function just fine.

    Anyone seen this prior to and still on this update?
    04-23-09 02:09 PM
  6. koehler104's Avatar
    I have only had one also and the was on the .8x os.....so i guess we are fortunate
    I use 2 have it all the time on .75 especially wen trying 2 type something, got annoying real quick but havnt had 1 n a couple months tho

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 02:10 PM
  7. mrkobra's Avatar
    been going there the thread i see a lot of people complain about 1X 1EVDO jumping around EVDO running solid for me.
    04-23-09 02:12 PM
  8. thepryo's Avatar
    Well my phone still randomly goes from full signal to no signal... Oh well

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 02:13 PM
  9. Optimusv2's Avatar
    The camera is now noticeably faster. I didn't comment on that.

    There are other things that I didn't try yet either, but I'm sure they're great as well. Everything else seems pretty awesome on .132
    04-23-09 02:13 PM
  10. loryndm's Avatar
    What are all these random reboots that people speak of. I have had my storm since november, and have only had one reboot. That was on .65. What do i have to do to get these random reboots. I feel left out!! Lol, J/K
    When .122 came out i was in BBM and initalized my camera..WHAM! instant white screen of death and the phone rebooted. With this OS leak that was the first thing i tried. No crash! Sweet......
    04-23-09 02:14 PM
  11. manofice1's Avatar
    weathereye is acting a little weird...
    04-23-09 02:16 PM
  12. nativeray911's Avatar
    I gotta say I was the first person to have a BB Storm in my Verizon area....And I have been real slow to try a new leaked OS.... Today I took he plunge and went from .75 to .132. and I gotta say WOW. everything is so much faster. I have more memory freed up. and I love the full qurety keyboard in both landscape and portrait modes. All the apps load up much faster and there is barely any lag. The accelerometer is 5 times faster....I love it...So if your like me and are afraid of the leaked OS's don't be. It was not hard at all to load up.
    04-23-09 02:21 PM
  13. rcooper2007's Avatar
    So, I've played around a little bit and have found nothing real new or exciting with this OS compared to .113 (that's the one i am coming from). The browser doesnt seem any faster to me. The accelerometer doesnt seem any faster. The Lock/Unlock seems about the same EXCEPT...I actually have to press it twice for it to lock and then once to unlock. I press it once and the clock appears, but doesnt do anything. I press it again and the screen locks. To unlock, I only have to press it once.

    On the browser I went to craigslist and crackberry and no real speed impact that I noticed. It still took a few seconds to load.

    Typing? No real difference here in speed. My memory usually sits at 19 something after a fresh batt pull and it eventually dwindles down to 1.92. I have really bad mem leaks from what i can tell. I just did a fresh batt pull about 15 minutes ago and i am sitting at 26.91. Not too bad there. I usually am around 19.92.

    All of my apps seem to be okay and work about the same as they did in .113.

    So, the good? Nothing. I havent noticed anything, but memory increase. And that is probably because I havent used all of my apps yet.

    The bad? Nothing. The ONLY bug i found is the Lock/Unlock, which I dont know if anyone else noticed or not. I read about 20 pages of the downloading now/let you know what i found stuff.

    Other than that...no new news from me. I never noticed any color banding or MMS stuff, as I dont really send or forward a lot of MMS and I just dont notice color banding.

    Thanks for the leak Crackberry.
    04-23-09 02:22 PM
  14. catbertz's Avatar
    Boy, I've been really lucky with my upgrades so far. No snags on .113 or .132

    Glad I upgraded, and can't wait for the bigger surprises that Radio has hinted at in later builds.

    PS: my memory shot up from my normal 35-38mb, to 47mb with this build hahaha w00t
    Last edited by catbertz; 04-23-09 at 02:26 PM.
    04-23-09 02:22 PM
  15. bbstorm_sciontc's Avatar
    I noticed themes do not go great with this release. Have ivista 2, and memory was at 30, put on default theme and it jumped to 46. Just a little tid bit of info
    04-23-09 02:24 PM
  16. lazysnowdog's Avatar
    [color="blue"]Camera is also faster. Big test will be to see if I can take pictures of my dogs before they walk out of the frame.
    color]

    LMAO!!!!

    There's gonna be another leak eventually, and I'm gonna lose sleep updating and playing with my phone... again.
    LMAO!!!!!!!! Me too!!!
    04-23-09 02:25 PM
  17. DanGPhotography's Avatar
    so i went through 17 pages, and i was just wondering if anyone has had this issue in past builds or this build. i would really like to know to see if it will correct the issue im having with my storm.

    When the phone is in "sleep mode" (not lit up) and Screen locked. A message will come in, sms, mms, BBM, ect., if i allow the ringtone to play fully (ringtone is stored on memory card) the phone freezes for 10-15 seconds. After that time period the phone will "wake" and function just fine.

    Anyone seen this prior to and still on this update?
    Yeah I have had this since .86
    04-23-09 02:26 PM
  18. lazysnowdog's Avatar
    I noticed themes do not go great with this release. Have ivista 2, and memory was at 30, put on default theme and it jumped to 46. Just a little tid bit of info
    i'm running a custom Blackhawks theme that was made for me...memory around 40...could be the content of the theme, too...LOL...
    04-23-09 02:27 PM
  19. jebb's Avatar
    Coming from .113. I performed a backup before beginning upgrade process. Most stuff seems a bit faster so far. All of my apps, files, settings, contacts, and calendar events restored fine with the exception of a couple device settings (app settings, memory cleaning, # of apps on home screen. No biggie.) My Application Center icon is missing although DM shows it as installed (checked). Had to restore my backup manually.
    An update: My Application Center icon showed up along with the browser after updating the Host Routing Table. I guess I didn't notice the browsing was missing at the beginning.
    04-23-09 02:28 PM
  20. N.Napoleon's Avatar
    History: .75 --> .113 --> .132

    PROS:
    *Browser faster
    *Media upload faster
    *Camera faster and quality better
    *Transition smoother
    *MMS has been FIXED!
    *Reset upload quicker
    *GPS faster
    *No freezes or stalling when making calls


    CONS:
    *Calendar alarms and notes wiped off
    04-23-09 02:29 PM
  21. lazysnowdog's Avatar
    i'm honestly thinking that this is the best by far released/leaked so far. I can't really add too much to what everyone has been happy with other than "same here."
    04-23-09 02:30 PM
  22. lazysnowdog's Avatar

    CONS:
    *Calendar alarms and notes wiped off
    i just reloaded my backup info and it worked.
    04-23-09 02:31 PM
  23. Quagmyer's Avatar
    Yeah I have had this since .86
    have you updated to this beta? and is the issue still present?
    04-23-09 02:35 PM
  24. crow216's Avatar
    Great speed, nothing to complain about. The storm is getting better and better folks
    04-23-09 02:37 PM
  25. Johnny-5's Avatar
    Internet and Downloaders is quicker thats for sure.
    04-23-09 02:38 PM
1,933 ... 3132333435 ...
LINK TO POST COPIED TO CLIPBOARD