05-22-09 06:33 PM
1,933 ... 3031323334 ...
tools
  1. CiiD's Avatar
    try resending your service books
    Didn't work.... Dang. Any other ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:53 PM
  2. Zelmo88's Avatar
    Well....here we go again!
    Everything seems to be working well. No problems with camera, media, MMS, keyboard, etc.
    No lag and haven't noticed clock running yet
    Gained about 1mb of memory and seems to be holding pretty well
    Haven't had it long enough to comment on batt life
    signal seems better than 131/5.0 hybrid
    No random reboots....yet!


    color banding still there
    04-23-09 01:54 PM
  3. bbstorm_sciontc's Avatar
    OK. I'm not at all new here...nor am I new to updating OS's. I've been through .65, .75, .76, .83, .99, .103, and currently running .122.

    I've also read all 50 pages of this thread...every post.

    But, just a couple of quick questions...

    - Is the color banding still present in this release?

    - Is the MMS problem fixed?

    - Does the Accelerometer work faster?

    - Does it boot any faster?

    - Does it Lock/Unlock any faster?

    - Do I need to delete the Vendor.xml file?

    - How do I get the "Wireless Update" option in my "Options" menu to download this update?

    - And finally, after I did the update, I can't find my browser anywhere. How do I get it back?
    obviously you didn't read any of it. all questions have been answered in this thread.
    04-23-09 01:54 PM
  4. nate8u's Avatar
    Whats The Point Of Even Downloading These Beta Os's? Its Just A Waste Of Time, **** Aint Even Official Yet!!! Lmao
    No point if you don't want a smoking hot phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:54 PM
  5. BlackCuse8830's Avatar
    I'm not sure if anyone else is having this issue or if it is with my phone in particular, but this might be of help to someone:

    I got my phone on the original date of release in November with .65 on it. I eventually upgraded twice (I think .70 but don't really remember and then to .75). After that, I upgraded to every subsequent leaked os (never tried a hybrid and no other officals or VZW). When I went to .85 a fully charged battery would die within a matter of 4-6 hours. Prevously my battery life was excellent and the phone would only require a charge every several days with moderate use. I could not find an explanation on the fourms, so I wiped and tried again with no success, then downgraded back to .75. When I upgraded to .90, I had the same issue, however, this time I left it allone. I'm not sure if several charge cycles corrected the problem or is it was something else, but after several days, the phone began to hold its charge like it had when I got it. The same thing has happened to me lately, both with .122 & .132.

    For those of you that have immediate battery drain issues, try to give it a few days. I'm not sure this was helpful to any of you, or if the problem is possibly specific to my phone.

    I was wondering if anyone had any answers to why I might have expirienced this initial battery drain, and how it is resolved within two days of an os upgrade. Any information would be appreciated.
    04-23-09 01:55 PM
  6. chuk1005's Avatar
    This phone compares to iphones speed now. Nothing such to complain about now. I think I may get bored once it runs perfect.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think we got addicted to the OS leaks more than the actual phone, but i think there is well hoping there will be more features added in the future leaks/releases...like how we got the portrait full qwerty and the updated copy and paste feature
    04-23-09 01:55 PM
  7. mrkobra's Avatar
    Whats The Point Of Even Downloading These Beta Os's? Its Just A Waste Of Time, **** Aint Even Official Yet!!! Lmao
    like i have said in the past .75 the last official vzw release was a joke. any other os light yeas away from the joke vzw released back in December. these leaks are not a waist of time they make my time better with how much faster they work
    04-23-09 01:55 PM
  8. th30wn4g3's Avatar
    try resending your service books
    Try turning off your radio n turn it back on

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:56 PM
  9. Joel S.'s Avatar
    Brilliant piece of satire!
    I figure he was bein sarcastic n a way 2 bash sum of the guys that keep askn the same exact ? over n over again, IMO

    Posted from my CrackBerry at wapforums.crackberry.com
    Yea, he got me.
    04-23-09 01:56 PM
  10. bbstorm_sciontc's Avatar
    04-23-09 01:57 PM
  11. drjay868's Avatar

    MMS is back
    Browser is faster, if only slightly
    Browser typing is faster
    Getting stronger signal (more bars)
    Scrolling thru pics is faster
    Videos load faster
    Phone seems snappier all around when running more than one app (sending texts or on the net while listening to radio)
    BT is working on media (videos, music, and video streaming)
    Camera and video camera start and save pics and video faster
    Memory leak seemingly gone (or greatly reduced)
    Opening of folders is quicker (Instant Messaging, Downloads, Apps, etc)
    Programs run quicker once opened (BBFileScout, File Lock, Memopad, Calculator, etc)


    Switches from 1X to 1XEV to 1xev a lot
    Takes long time (talking 5-15 seconds consistantly) to load first pic (then scrolling is faster)
    Locking and unlocking phone takes long time and doesn't show lock screen until screen is touched
    Had to uninstall and reinstall "Where"
    Seeing the waiting icon (clock) a lot more
    Opening apps seems to take longer
    No difference in accelerometer, if not slower
    Color banding still present
    Battery life is sucking


    There ya go folks, hope it helped
    Last edited by drjay868; 04-23-09 at 02:12 PM.
    04-23-09 01:57 PM
  12. koehler104's Avatar
    Well....here we go again!
    Everything seems to be working well. No problems with camera, media, MMS, keyboard, etc.
    No lag and haven't noticed clock running yet
    Gained about 1mb of memory and seems to be holding pretty well
    Haven't had it long enough to comment on batt life
    signal seems better than 131/5.0 hybrid
    No random reboots....yet!


    color banding still there
    U say media seems fine (not tryn 2 ? Ya jus askn sumtin I asked a while ago n havnt heard back about) but hav u tried playin n MP3 dropping 2 home screen wth end key then opening media back up 2 c if it took u 2 the song or music page which shows genres/artists etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:58 PM
  13. chuk1005's Avatar
    Didn't work.... Dang. Any other ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    other than a battery pull im not sure whats going on there
    04-23-09 01:58 PM
  14. mrkobra's Avatar
    I think we got addicted to the OS leaks more than the actual phone, but i think there is well hoping there will be more features added in the future leaks/releases...like how we got the portrait full qwerty and the updated copy and paste feature
    i think bb needs to come up with a flash type app. this is A very good built so far still needs a bit more playng around with. if RIM keep this up with there OS i could see flash player in the near future
    04-23-09 01:59 PM
  15. MarcSt's Avatar
    Thank you...THANK YOU!

    I started reading...saw like 3 people trying to answer these questions and I was like "Oh my God, does NOBODY get it?"

    This thread is 50+ pages....and it's the questions I asked...over...and over...and over.

    And EVERY thread about a new OS leak is the same thing.
    And Thank you for wasting everyone's time. I guess your wit went over the heads of people trying to help
    04-23-09 01:59 PM
  16. manofice1's Avatar
    OK

    Started with 57 megs non bes, with a couple battery pulls

    Bes activated it and went to 54 megs on boot up

    Added all my apps back and theme and start up is about 42.1 or so.

    On my previous build i started at about 40

    The phone is definitely faster. Browser is wicked fast, boot up times are faster, accelometer seems the same, typing lag is gone, way smooth scrolling and menu action

    Will let u know about battery life and mem leaks later
    04-23-09 02:00 PM
  17. Demok's Avatar
    Everything is faster or the same as .122, the Browser is especially faster.

    Maybe it's just me but my battery life has really gone down... I took it off the charger this morning fully charged, and by the time I checked it 2 hours later, it was at 50% Maybe it just didn't charge or something.

    Also, I have no programs other than Buzz me and the default programs running, and my memory went from 42MB's to 29MB's in about 5 hours. I'm really not sure why this is happening either.
    04-23-09 02:01 PM
  18. Kamakanani0's Avatar
    As of 11:01 am California I updated my OS this morning and I was typing a text and rebooted on my a** ahhh! pisses me off and I didnt do anything at all no apps are open so i think i might downgrde
    04-23-09 02:03 PM
  19. bbstorm_sciontc's Avatar
    I think we got addicted to the OS leaks more than the actual phone, but i think there is well hoping there will be more features added in the future leaks/releases...like how we got the portrait full qwerty and the updated copy and paste feature
    yea, i loved those added features. Now how about some flick scrolling. lol, maybe i am asking to much. I always picked on crackheads, now i am cracked out of my mind. WTF
    04-23-09 02:03 PM
  20. chuk1005's Avatar
    i think bb needs to come up with a flash type app. this is A very good built so far still needs a bit more playng around with. if RIM keep this up with there OS i could see flash player in the near future
    That would be nice
    04-23-09 02:03 PM
  21. cash929's Avatar
    Didn't work.... Dang. Any other ideas?

    Posted from my CrackBerry at wapforums.crackberry.com
    Do this options>adv options>host routing table>press bb button (menu key)>register now
    04-23-09 02:04 PM
  22. ducky3's Avatar
    has anyone used themes with this OS? i've heard that some themes were horribly slow with the previous leaks (.113) and was wondering how your experience is with .132
    04-23-09 02:05 PM
  23. Joel S.'s Avatar
    Accelerometer switching is faster.
    Camera is also faster. Big test will be to see if I can take pictures of my dogs before they walk out of the frame.
    Browser seems a little quicker.
    Keyboard feels about the same.
    Browser typing is better, but still not as fast as elsewhere in the OS.


    There's gonna be another leak eventually, and I'm gonna lose sleep updating and playing with my phone... again.
    04-23-09 02:05 PM
  24. chuk1005's Avatar
    As of 11:01 am California I updated my OS this morning and I was typing a text and rebooted on my a** ahhh! pisses me off and I didnt do anything at all no apps are open so i think i might downgrde
    I would give it a few more days the phone reboot may have fixed this issue
    04-23-09 02:05 PM
  25. bbstorm_sciontc's Avatar
    What are all these random reboots that people speak of. I have had my storm since november, and have only had one reboot. That was on .65. What do i have to do to get these random reboots. I feel left out!! Lol, J/K
    04-23-09 02:06 PM
1,933 ... 3031323334 ...
LINK TO POST COPIED TO CLIPBOARD