05-22-09 06:33 PM
1,933 ... 2829303132 ...
tools
  1. Kamakanani0's Avatar
    Thanks guys sorry I just clicked last on the pages so I can ask my question and didnt bother to look if someone asked sorry but thanks got it back
    04-23-09 01:12 PM
  2. jebb's Avatar
    Coming from .113. I performed a backup before beginning upgrade process. Most stuff seems a bit faster so far. All of my apps, files, settings, contacts, and calendar events restored fine with the exception of a couple device settings (app settings, memory cleaning, # of apps on home screen. No biggie.) My Application Center icon is missing although DM shows it as installed (checked). Had to restore my backup manually.
    04-23-09 01:12 PM
  3. usadc's Avatar
    how can i download blackberry application center
    04-23-09 01:12 PM
  4. remps's Avatar
    But as you can see that never happened......
    There should be a thread for findings, and then a thread for installation issues, requests for instructions, download status's, how many times you like to do battery pulls, etc.! It's very hard to weed through all these pages and get actual findings.
    04-23-09 01:13 PM
  5. chuk1005's Avatar
    OK after some minimal still no issues..memory fluctuates, browser is fast, battery seems fine if anything it seems minimally better than .122 for me and MMS works for me
    04-23-09 01:14 PM
  6. Tyler1077's Avatar
    There should be a thread for findings, and then a thread for installation issues, requests for instructions, download status's, how many times you like to do battery pulls, etc.! It's very hard to weed through all these pages and get actual findings.
    And you see by the name of this thread for what its for but the order will never ever stay like we want it. It would be better to have a chat feature on this board. be a lot easier and quicker.
    04-23-09 01:15 PM
  7. Luuurv_my_Storm's Avatar
    im currently on the .132 also and it runs very well and im impressed by how fast it takes a picture. BUT the only problem im having is that whenever i receive an alert, whetther it be MMS, SMS or BBM, my phone locks up for a few seconds. Especially when i have my phone on normal n it plays a ringtone, when i receive an alert, it locks up untill the song finishes playing, so i cant stop it or anything. is it me? or how can i fix this?
    04-23-09 01:15 PM
  8. chuk1005's Avatar
    Ok. So something Odd just happened... I just did a reset after removing some apps and got an Icon Ive never seen... It was a "Search Messages" icon on my home screen... I moved it into my Messages folder and it disapeared... Anyone have this happen? first time I see "Search messages"
    I have had this as long as i can remember......so maybe you just never noticed it
    04-23-09 01:16 PM
  9. manofice1's Avatar
    wholey crap, just booted up with 57 megs of memery, before highest i got was 42
    04-23-09 01:17 PM
  10. chuk1005's Avatar
    hey everybody, i was just fooling around and noticed the accelerometer doesnt re-orient when the phone is upside down anymore. not that im complaining cause do you really need that anyway but i thought it was interesting and wondered if anybody else's was doing that. Btw I lost all my calander entries too but as always had 2 back ups to fall back on. other than that everything seems to be all good. I went from 45 mb on start up to 51 mb so that was nice. Most everything seems pretty similar to 113. Havent been running long enough to check battery performance yet. One other thing I have noticed when i do the beta OS upgrades is that I usually get the failed to load back up error when its finished but the 2 times that its worked without a problem were the 2 OS's that worked the best for me. Go figure eh lol. those were .85 and .113. just some things ive noticed.
    Mine never did this
    04-23-09 01:17 PM
  11. chuk1005's Avatar
    how can i download blackberry application center
    You cant you have to enable it from app loader, now if your talking about app world thats another story
    04-23-09 01:18 PM
  12. dparks69's Avatar
    mine didnt either before
    04-23-09 01:19 PM
  13. chuk1005's Avatar
    im currently on the .132 also and it runs very well and im impressed by how fast it takes a picture. BUT the only problem im having is that whenever i receive an alert, whetther it be MMS, SMS or BBM, my phone locks up for a few seconds. Especially when i have my phone on normal n it plays a ringtone, when i receive an alert, it locks up untill the song finishes playing, so i cant stop it or anything. is it me? or how can i fix this?
    I color coded to help the other readers, I am not having this issue you may need to try a battery pull
    04-23-09 01:21 PM
  14. Luuurv_my_Storm's Avatar
    I color coded to help the other readers, I am not having this issue you may need to try a battery pull
    I did a battery pul..i do one especially each time i change my theme, but this still remained an issue.
    04-23-09 01:23 PM
  15. Johnny-5's Avatar
    Booting seems faster!
    04-23-09 01:23 PM
  16. liljp41's Avatar
    It took me a while to "downgrade" from a 5.0 hybrid, because my personal data was not being restored (the DM kept dumping out saying there was an error). I decided to completely wipe the BB with JLCommander, and then reinstall 132. Once installed, I did reinstall the data (with no errors). One thing was that I did a "backup" of my 3rd party applications (using the switch device option on DM originally, and finding the "PIN" folder), but I found many of the 3rd party apps were not present in the 3rd party apps .aix file. Sucks, but overall, I really like 132.

    Cheers,
    B.D.
    yea i had the same problem b4 the first time i wiped it.. the only thing i couldnt restore manually was my guitar hero WT game.. so now i dont have it nemore and dont feel like emailin around to get it again.. sigh.. wish i knew y it did that..

    but im bout to take the plunge.. ill let yall know if theres nethin.. goin from 3.5 BBC hybrid..
    04-23-09 01:24 PM
  17. Lovecore's Avatar
    Havent really noticed to much so far (These finding based on .122):

    My media does load quicker

    My Camera functions quicker

    Much faster boot up time, average of 2:05:86 over 10 battery pulls

    My Browser is running faster

    Accelerometer seems less responsive than .122

    All my apps are working as well. I'll post more as they come along!
    Last edited by Lovecore; 04-23-09 at 01:34 PM.
    04-23-09 01:24 PM
  18. remps's Avatar
    hey everybody, i was just fooling around and noticed the accelerometer doesnt re-orient when the phone is upside down anymore. not that im complaining cause do you really need that anyway but i thought it was interesting and wondered if anybody else's was doing that. Btw I lost all my calander entries too but as always had 2 back ups to fall back on. other than that everything seems to be all good. I went from 45 mb on start up to 51 mb so that was nice. Most everything seems pretty similar to 113. Havent been running long enough to check battery performance yet. One other thing I have noticed when i do the beta OS upgrades is that I usually get the failed to load back up error when its finished but the 2 times that its worked without a problem were the 2 OS's that worked the best for me. Go figure eh lol. those were .85 and .113. just some things ive noticed.
    The accelerometer has never flipped the phone's display upside down. that's the only orientation that RIM had deliberatly not enabled. the story I got on that was that they didn't want people to accidently try and answer thier phone upside down.
    04-23-09 01:24 PM
  19. CiiD's Avatar
    Can't send bbm messages... Says everyone unavailable. Battery pull no help.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:24 PM
  20. koehler104's Avatar
    The accelerometer has never flipped the phone's display upside down. that's the only orientation that RIM had deliberatly not enabled. the story I got on that was that they didn't want people to accidently try and answer thier phone upside down.
    But u hav 2 admit that would b pretty hilarious 2 c

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:26 PM
  21. chuk1005's Avatar
    Can't send bbm messages... Says everyone unavailable. Battery pull no help.

    Posted from my CrackBerry at wapforums.crackberry.com
    try resending your service books
    04-23-09 01:27 PM
  22. swann3030's Avatar
    profiles still do not work correctly

    I still have it set to vibrate only in the OEM holster and it continues to vibrate and ring. Very frustrating to an otherwise great phone
    04-23-09 01:27 PM
  23. Pain Producer's Avatar
    I came from V3.5 Hybrid and this is my results thus far:

    All my apps are running smooth.
    No typing lag
    I am on my BIS and BES with no problem
    Faster Accelerometer
    Faster camera
    Faster app transitions
    Browser is the fastest yet!!
    Signal strength is much improved
    My theme works with no issues
    Shrink a OS worked flawlessly
    57MB vs 54MB before
    Music plays perfect through my Moto Rokr2 HD's
    My Jawbone 2 works perfect
    Unlock/Lock works much better (I use Stormslider) super fast
    MMS works no problem
    Texting is smooth
    It is syncing with DM 5.0
    You can play videos from a received MMS file!! I have been waiting for this since .75

    OVERALL I AM LOVING IT!!
    04-23-09 01:29 PM
  24. manofice1's Avatar
    I had 57 megs of memory on start up, i'm doing a bes activation now and will report back my memory then
    04-23-09 01:30 PM
  25. CiiD's Avatar
    try resending your service books
    Already did a *228. 1&2. Thought that pretty much did same thing.
    Correct me if I am wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:30 PM
1,933 ... 2829303132 ...
LINK TO POST COPIED TO CLIPBOARD