05-22-09 06:33 PM
1,933 ... 2728293031 ...
tools
  1. bschultze81's Avatar
    i have weather bug and my phone would ring and i couldnt awnser because weatherbug was uploading
    04-23-09 01:00 PM
  2. chuk1005's Avatar
    how can i get my internet browser back ? i just install 132, so lost my intenet browser icon
    options>advanced options>host routing table>press bb button (menu key)>register now
    04-23-09 01:01 PM
  3. rj5570's Avatar
    ok now I am down to 17mb apps memory

    how strange is that? i did nothing but logged into visual voice mail and downloaded two voice mails
    04-23-09 01:01 PM
  4. pmas's Avatar
    Has anyone ever had a problem backing up? It goes through the entire process and then gives error message "problem with backup" it saves a file with 0.0 file size.

    Sorry if this is not the correct forum for this question, just want to back up before i download new os. last time i lost all my info.

    Thanks in advance for the help.
    Clear your browser cache, cookies and pushed content
    04-23-09 01:02 PM
  5. usadc's Avatar
    how can i do it
    04-23-09 01:03 PM
  6. chuk1005's Avatar
    Same here and lost MMS hoe can you resend the service books...Im new with this OS crap
    options>advanced options>host routing table>press bb button (menu key)>register now
    04-23-09 01:04 PM
  7. Kamakanani0's Avatar
    Hey everyone I need help because I upgraded the OS and now my browser is gone and it keeps asking for service books? How do i get it back i tried restoring it and battery pull and quickpull and its still not there
    04-23-09 01:04 PM
  8. aimetti's Avatar
    checked my meterberry , updated around 10 30 , after startup my battery life has remained constant at 91%

    memory started at 47.5 , dropped to 46.1 15 min later then for the last 2 hours has been constant at 46.2 . This has been w/ minor use of email and instant messager.

    Any other time it would be down to mid 30s
    04-23-09 01:04 PM
  9. irishwiseguy2006's Avatar
    uninstall the Bell release then install and proceed with the upgrade
    Great Thanks! Now my concern is how do you unistall it? lol do you mean just downgrade to my original .1 or whatever it is?
    04-23-09 01:04 PM
  10. manofice1's Avatar
    wiped device and now installing!!
    04-23-09 01:04 PM
  11. koehler104's Avatar
    Hey everyone I need help because I upgraded the OS and now my browser is gone and it keeps asking for service books? How do i get it back i tried restoring it and battery pull and quickpull and its still not there
    Man seriously read a couple posts, I've seen it explained 3or4 times n the last 2 pages

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:05 PM
  12. chuk1005's Avatar
    Hey everyone I need help because I upgraded the OS and now my browser is gone and it keeps asking for service books? How do i get it back i tried restoring it and battery pull and quickpull and its still not there
    options>advanced options>host routing table>press bb button (menu key)>register now
    04-23-09 01:05 PM
  13. nativeray911's Avatar
    options>advanced options>host routing table>press bb button (menu key)>register now
    WORKED GREAT THANK YOU!!!!!
    04-23-09 01:06 PM
  14. chuk1005's Avatar
    Man seriously read a couple posts, I've seen it explained 3or4 times n the last 2 pages

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah i have posted it multiple times in this thread...to the point its almost on every page
    04-23-09 01:06 PM
  15. Accidental Post's Avatar
    Once you've grabbed OS 4.7.0.132 for the BlackBerry Storm 9530, you can use this thread for your findings and fixes. To download the file and for any installation issues please use the leaked OS thread, and keep this one for after you install it.

    Let's try and keep this one concise and value added so people can decide whether they want to install or not based on the findings.
    But as you can see that never happened......
    04-23-09 01:06 PM
  16. mustang02's Avatar
    Read another chapter and get back to me:

    http://forums.crackberry.com/f132/ho...system-208714/


    And check your facts before you post, please!
    Please check your facts. Learn the difference between an OS updated by a carrier(Can you say Bell's 1.22?) and a leaked OS which is device specific not Carrier specific. If .132 came from Bell, and you were trying to use it on Verizon, yes you would remove the Vendor.xml file. But in this case it's an OS leak for the 9530 for all carriers.

    Learn what you're saying before mouthing information. Thank you.
    04-23-09 01:07 PM
  17. remps's Avatar
    ok, I'm a total noob, so bare with me. I just recieved my storm from Verizon two days ago. I assume it's got .75 on it. I want to upgrade the os to .132 because most of you seem pretty happy with it, but I have no clue how to do it. Could some one PM me or post to show me where to start? I know there are "stiky's" that show how, but like I said, I'm a virgin to all this. Some of the lingo is greek to me. I don't have any but one or two 3rd party aps, so the only thing I worry about losing are my contacts and default aps/functions that came with the new phone.

    In a nut shell, how do I upgrade w/out f**king up my phone or losing anything?

    Thanks for you help...
    All the instructions are on the links from the leak blog:

    Leaked: OS 4.7.0.132 for the BlackBerry Storm 9530! | CrackBerry.com

    read through those posts carefully before attempting anything - your first one will be the hardest, but it's really a simple procedure! Have fun!
    04-23-09 01:07 PM
  18. koehler104's Avatar
    yeah i have posted it multiple times in this thread...to the point its almost on every page
    Ya I noticed that that's y I said it cuz ur jus tryin 2 help ppl out but no1 wants 2 take 2 seconds 2 look at wuts goin on

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 01:08 PM
  19. chuk1005's Avatar
    Great Thanks! Now my concern is how do you unistall it? lol do you mean just downgrade to my original .1 or whatever it is?
    go to control panel on your PC and uninstall from "add or remove programs"
    04-23-09 01:08 PM
  20. Scarface97's Avatar
    when you run DM you have to click the backup and restore button and do a restore, you can restore from an older back up that it should have created from other os updates you have done or changes you have made.
    got it to work. had to go to an older backup...thank you very much
    04-23-09 01:08 PM
  21. mac6324's Avatar
    Downloaded this morning and installed via DM. Everything transferred over perfectly, no issues with lost data, etc. Rebooted. Lost my browser for a short time, rebooted and everything is running nicely. I went from .75 to .122 to .132 with no issues since I bought the Storm 10 days ago. I am hooked. I read about the .132 before falling asleep last night and dreamed about it all night, help me.
    04-23-09 01:08 PM
  22. chevydudesixty9's Avatar
    Ok. So something Odd just happened... I just did a reset after removing some apps and got an Icon Ive never seen... It was a "Search Messages" icon on my home screen... I moved it into my Messages folder and it disapeared... Anyone have this happen? first time I see "Search messages"
    04-23-09 01:09 PM
  23. dparks69's Avatar
    hey everybody, i was just fooling around and noticed the accelerometer doesnt re-orient when the phone is upside down anymore. not that im complaining cause do you really need that anyway but i thought it was interesting and wondered if anybody else's was doing that. Btw I lost all my calander entries too but as always had 2 back ups to fall back on. other than that everything seems to be all good. I went from 45 mb on start up to 51 mb so that was nice. Most everything seems pretty similar to 113. Havent been running long enough to check battery performance yet. One other thing I have noticed when i do the beta OS upgrades is that I usually get the failed to load back up error when its finished but the 2 times that its worked without a problem were the 2 OS's that worked the best for me. Go figure eh lol. those were .85 and .113. just some things ive noticed.
    04-23-09 01:10 PM
  24. chuk1005's Avatar
    WORKED GREAT THANK YOU!!!!!
    no problem
    04-23-09 01:10 PM
  25. chuk1005's Avatar
    got it to work. had to go to an older backup...thank you very much
    no problem
    04-23-09 01:11 PM
1,933 ... 2728293031 ...
LINK TO POST COPIED TO CLIPBOARD