05-22-09 06:33 PM
1,933 ... 2526272829 ...
tools
  1. lump's Avatar
    Went from 122 to 132 & so far very happy!

    Memory is higher.
    Pictures way faster.
    Didn't loose calender or browser.

    Backed everything up via DM>uninstalled 122 via control panel>rebooted>installed 132>deleted Vender>ran apploader...after installation I did a quickpull, then restored from DM, then 2 more quickpulls.
    04-23-09 12:36 PM
  2. Johnny-5's Avatar
    Any memory issues? I am running the Abyzz's hybrid with the 5.0 files and never drop more than 12 MBs at most.
    theres alot of mixed reviews. Fluctuating constantly. Some say really bad.
    04-23-09 12:37 PM
  3. sokar42's Avatar
    ok, I'm a total noob, so bare with me. I just recieved my storm from Verizon two days ago. I assume it's got .75 on it. I want to upgrade the os to .132 because most of you seem pretty happy with it, but I have no clue how to do it. Could some one PM me or post to show me where to start? I know there are "stiky's" that show how, but like I said, I'm a virgin to all this. Some of the lingo is greek to me. I don't have any but one or two 3rd party aps, so the only thing I worry about losing are my contacts and default aps/functions that came with the new phone.

    In a nut shell, how do I upgrade w/out f**king up my phone or losing anything?

    Thanks for you help...
    Use these to help.
    With pic's but I don't see backup info: hxxp://crackberry.com/blackberry-101-how-install-or-upgrade-new-rim-operating-system-os
    Better instructions, but no pic's: hxxp://forums.crackberry.com/f132/how-update-leaked-beta-os-122851

    sorry I can't post links yet, so change the hxxp to http
    04-23-09 12:38 PM
  4. chuk1005's Avatar
    i lost all of my contacts and text msgs, anyone have any idea how to restore them all
    were they synced with outlook? if not you have to run DM and do a restore
    04-23-09 12:38 PM
  5. manofice1's Avatar
    downloading now, will install
    04-23-09 12:39 PM
  6. dnorth's Avatar
    So I'm running .113 and its working pretty well so should I upgrade to .132 anyway?
    04-23-09 12:39 PM
  7. chuk1005's Avatar
    theres alot of mixed reviews. Fluctuating constantly. Some say really bad.
    I personally think the phone performs better when more mem is being used....as long as it isnt dropping below 10 which mine has yet to do but its been fluctuating so far today....more loss than gain in mem but the phone is working fine
    04-23-09 12:42 PM
  8. kevdh3's Avatar
    Just a quick note ... Make sure and re-send your service books after upgrading. That will most likely solve alot of issues.

    Findings: From home screen without full menu being open, screen click opens full menu .. boot time 2x as fast .. slight gain in memory [approx. 1 meg.] .. obvious increase in accelerometer sensitivity from portriat to landscape .. increase in call quality and volume .. increase in touch sensitivity .. increase in browser speed

    When screen locked, still goes to landscape .. color banding still present .. thats all for now.

    I upgraded from .113 which I was very happy with ... and so far am even happier with .132. Im not an upgrade nazi, .113 was my only upgrade from .75. I highly reccomend this upgrade.

    Hope this helps.
    I feel the same way. I don't jump at every OS update but I took the plunge on this one and I am very happy so far!
    04-23-09 12:42 PM
  9. koehler104's Avatar
    Ok I've noticed improvements but I agree browser typing is still a lil laggy an idk if any1 else is having this issue but when listening 2 music an I hit my end call key 2 drop the screen n not exit it when I click the media icon 2 bring it back up it does not go 2 the song bein played but instead 2 the screen that says play songs/artists/genres/albums etc. Then u hav 2 click now playing 2 get 2 the song. Browser does seem slightly quicker, no change n signal strength memory boots up around 39-41. Camera seems a lil slower from .113 IMO. An also thanx Kevin 4 the good work ur awesome

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 12:42 PM
  10. Johnny-5's Avatar
    So I'm running .113 and its working pretty well so should I upgrade to .132 anyway?
    Alot of people saying its a good jump so I would
    04-23-09 12:42 PM
  11. sokar42's Avatar
    So I'm running .113 and its working pretty well so should I upgrade to .132 anyway?
    Response from touch, tilt and scroll are much better.
    Some disagree, but I have better battery life too.
    04-23-09 12:42 PM
  12. nativeray911's Avatar
    I have no MMS after loading .132 can somebody help.
    04-23-09 12:42 PM
  13. Hipjones's Avatar
    Go to Wikipedia and type in color banding and you will see what this is
    04-23-09 12:42 PM
  14. DavidDBlackwell's Avatar
    it does seem to be using memory.... but it also seems much better at memory recovery than any of the builds i have tried....

    i have no interest in the memory staying constant... i just want it to reclaim memory when it needs it and this build seems to do that..
    04-23-09 12:43 PM
  15. lazysnowdog's Avatar
    got it to work....ugh. was missing something. I think it was my fault...that i wasnt deleting off old OS's before...hmm....DEFINITELY lost all calendar entries. Anyone finding a fix to this?
    04-23-09 12:43 PM
  16. kb5zht's Avatar
    So I'm running .113 and its working pretty well so should I upgrade to .132 anyway?
    That's where I am at. The only problem I have with .113 is the app mem erodes quick. No other of the common issues like color banding.

    Wondering if .132 is even better.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 12:43 PM
  17. yarbrought's Avatar
    My wife and I just got our storms less than 2 weeks ago. I put .113 on them the other day and it's a huge diff over .75. I love it. I'll be upgrading tonight to .132, but I have several questions.

    I've seen a couple people go through several lengthy steps like the above poster.

    Why do all of this? Why not just back up device, back up 3rd party apps and install upgrade? Why three battery pulls? What does *228 1, *228 2 mean?
    you wont have to do the wipe if your going from .113 to .132. thats only necessary if going from some hybrids or a higher os to lower os. and the *228 is because sometimes the browser doesnt load back on the phone right away. you could either wait for it to load back up if its going or try the number
    04-23-09 12:43 PM
  18. Scarface97's Avatar
    were they synced with outlook? if not you have to run DM and do a restore
    no they were not synced...i tried rnning DM and cant seem to find anything or get them to work...i mut be screwed
    04-23-09 12:44 PM
  19. lazysnowdog's Avatar
    I personally think the phone performs better when more mem is being used....as long as it isnt dropping below 10 which mine has yet to do but its been fluctuating so far today....more loss than gain in mem but the phone is working fine
    i've actually found this too. There've been times that the phone was flying, so i casually looked at memory, and saw i was low. .. i really dont pay much attention to it now...
    04-23-09 12:45 PM
  20. yarbrought's Avatar
    got it to work....ugh. was missing something. I think it was my fault...that i wasnt deleting off old OS's before...hmm....DEFINITELY lost all calendar entries. Anyone finding a fix to this?
    youd have had to backup the calender entries if you didnt and they're gone, they're prolly gone for good and you have to reenter them
    04-23-09 12:45 PM
  21. Hollaback72's Avatar
    Not seeing much if any difference from .113 to .132.......

    actually seems slower, like its getting used to it or something. hope it gets better. Does the phone need some time to get used to new OS?
    04-23-09 12:45 PM
  22. lazysnowdog's Avatar
    youd have had to backup the calender entries if you didnt and they're gone, they're prolly gone for good and you have to reenter them
    yeah, i backed it up...i'll try a restore here in a bit and see what's happened...
    04-23-09 12:46 PM
  23. rj5570's Avatar
    I can not believe it, I have 61.9 MB free. it has jumped up 41.9mb since I upgraded.

    I have never seen it so high!

    EDIT 63.0MB free now, it just keeps climbing!
    04-23-09 12:46 PM
  24. SynnzBB's Avatar
    so far not too bad. Memory at 43 mb.


    wow I thought the mb days over......
    04-23-09 12:46 PM
  25. lazysnowdog's Avatar
    Not seeing much if any difference from .113 to .132.......

    actually seems slower, like its getting used to it or something. hope it gets better. Does the phone need some time to get used to new OS?
    i've always said it does. A couple of battery pulls always helps, too.
    04-23-09 12:47 PM
1,933 ... 2526272829 ...
LINK TO POST COPIED TO CLIPBOARD