05-22-09 06:33 PM
1,933 ... 2425262728 ...
tools
  1. thunder_storm's Avatar
    Excuse me guys if it's somewhere on these 42 pages of posts, but what would be the safest route from .75 to .132? Any advice against going straight to .132? Thanks
    04-23-09 12:18 PM
  2. chuk1005's Avatar
    is a wipe necessary to success when update a new OS... i did it for .113 a couple weeks a ago and dont really feel like going through it again.... anyone??
    No...I didnt do a wipe...so you will be fine
    04-23-09 12:20 PM
  3. Johnny-5's Avatar
    Excuse me guys if it's somewhere on these 42 pages of posts, but what would be the safest route from .75 to .132? Any advice against going straight to .132? Thanks
    safest way would be to just upgrade to it...dont wipe or anything
    04-23-09 12:20 PM
  4. xquestx's Avatar
    Phone seems very fast answering calls now , also no more lag getting sms messages an emails, before the phone would black screen for 3-5 seconds before turning on to read the message, bluetooth sound working now for sms email messages over my Motorola headphone.

    froze while bluetooth headphone were attached trying to record a movie.
    04-23-09 12:21 PM
  5. MePascal's Avatar
    . if that doesn't work try dialing *228 or resending the host routing tables
    I would not try that. You may find like I did after updating your roaming capabilities or even programing your device for that matter, theres a chance you will lose data. I had to pull bat 3 times to restore after each time call *22899, or *228 option 2.
    You can still make calls, you may not Tx/Rx Data.
    04-23-09 12:22 PM
  6. Chads10R's Avatar
    I am liking me some .132! Everything seems much faster, especially the browser!
    04-23-09 12:24 PM
  7. chuk1005's Avatar
    went from .75 to .132
    browser not working, it says :Your device does not currently have any Browser Configuration Service Book Entries.
    Please contact your service provider to enable the Browser on your device.

    HELP.....
    options>advance options>host routing table>bb button (menu button)> register now
    04-23-09 12:24 PM
  8. screw2000's Avatar
    Is the issue with preloaded ringtones fixed in .132?

    (to elaborate, in .122, couldn't change alert/ring to any of the preloaded M4A ringtones, only user-added MP3s)
    04-23-09 12:25 PM
  9. chuk1005's Avatar
    Excuse me guys if it's somewhere on these 42 pages of posts, but what would be the safest route from .75 to .132? Any advice against going straight to .132? Thanks
    just go straight to .132
    04-23-09 12:26 PM
  10. oneijose's Avatar
    I just got on and it seem there are to many pst to read. But from reading the last two pgs, it seem like i should stick around with .122. Is this the correct assumption?
    04-23-09 12:26 PM
  11. chuk1005's Avatar
    I just got on and it seem there are to many pst to read. But from reading the last two pgs, it seem like i should stick around with .122. Is this the correct assumption?
    To me its not very different from .122
    04-23-09 12:27 PM
  12. crazyrt3's Avatar
    funny i never had a mms issue
    same here
    04-23-09 12:27 PM
  13. racinwarrior's Avatar
    for me .122 was to glitchy .132 is way better imo
    04-23-09 12:27 PM
  14. PUNISSHER's Avatar
    What do you guys think about the Battery Life? With .109 I would go to sleep and shut all my alerts off at 100% battery and I would wake up 8 hours later and still be at 100%. Last night I went to sleep with 100% and woke up to a 20% loss of battery, losing an average of 2.5% an hour. I had the same apps running that I used to run with .109 except I swapped Berry Weather in and took out WeatherBug.
    04-23-09 12:29 PM
  15. Johnny-5's Avatar
    Ok I think Ill try the jump from 113/5.0/131 Hybrid. By far this has been the best one for me so will see how this one goes.
    04-23-09 12:30 PM
  16. arieman3's Avatar
    I don't post much in the forums, but I sure spend a lot of time on these forums. It's so infuriating reading one-sentence reviews of each new OS release that don't answer any questions, I'm gonna do a thorough post of my findings. Hopefully it helps.

    I went from .75 --> .113 --> .122 --> .132 and the only problem I had was the browser disappearing on this upgrade. Easily fixed by re-registering the host routing table, though. Quickpulled after that and my memory was ~4 megs higher than I've ever seen it, but that's still not much of a difference.

    Most of you won't care about the detailed stuff, so scroll to the end for my overall impression.

    THE GOOD:

    To test the browser I loaded 3 sites before the upgrade & after: The New York Times mobile site, Raysweather.com, and the ESPN.com mobile site. NY Times loaded much faster after the update, and scrolling was definitely smoother, no stuttering at all like it did before the update. Raysweather.com also loaded faster, but I don't think it's internet speed, just the time it takes to render the page. That's still an improvement. The graphics on the site seem to be rendering a bit smoother, but maybe that's just the Crackberry addiction placebo effect! ESPN.com loads about the same, but scrolling is smoother for sure. Hardly any stutter.

    As someone stated earlier, Blackberry Messenger does seem to pop up instantly, as opposed to a short pause like I got before. Just like the memory improvement, it's faster but not a super-noticeable difference unless you're looking for it.

    As far as Media goes, as someone mentioned earlier, viewing pictures is faster than under .113 or .122. Half-second pause before showing the selected pic. Negligible difference, but still noticeable.

    Videos load up MUCH faster through the media player, and exit faster. Seems silly, but on .113 and .122 I used to have to wait ~10 seconds just for a video to stop. Now it's instant.

    Navigation through the Storm just seems faster to me, but there's no real way to quantify that. It will probably be different for everybody.

    THE BAD:
    I did lose all my Calendar entries, and even after restoring the backup file they don't show up. Google sync took care of it (Phew!) but that's a risk some may not want to take.

    When the screen shuts off, sometimes it doesn't come back on the first press. VERY obvious difference. I'll click it a few times, and it still takes ~10 seconds to come back on. This is only an intermittent problem, but gives me a scare each time it happens.

    A problem I had with .122 is still there. When I lock the Storm, it gives me the 'working' symbol for half a second, then looks like normal. The Storm is locked, but it doesn't show the locked screen change until I touch the screen. It unlocks just fine. A minor annoyance, but it's still there.

    My Storm has been on for 1 hour, and memory has dropped 5 megs so far. This is probably because I ran just about all my apps to test them out, so it may actually be a good thing that it's still so high after all that.

    OVERALL:

    I'm definitely satisfied with .132. While many people will say it's hardly better than .113 or .122, it IS still better. Considering there's still no official release from Verizon (my carrier), just remember that .75 is what most users are still running, and this update is WORLDS beyond that old raggedy thing. Each update brings definite improvements, so I would say if you're willing to take the risks we all know are involved, you should absolutely update your storm to .132.
    Great post. Thanks for all of the details! The only thing I would add is that the Accelerometer is Lightning Quick! It moves darn near instantly! Definitely and improvement!
    04-23-09 12:30 PM
  17. MichelleLT's Avatar
    how did this get released yesterday and I found out about it this morning.....sooo lame!
    If I didn't wake up early today it might have passed me by completely!
    04-23-09 12:31 PM
  18. Tsip85's Avatar
    ok, I'm a total noob, so bare with me. I just recieved my storm from Verizon two days ago. I assume it's got .75 on it. I want to upgrade the os to .132 because most of you seem pretty happy with it, but I have no clue how to do it. Could some one PM me or post to show me where to start? I know there are "stiky's" that show how, but like I said, I'm a virgin to all this. Some of the lingo is greek to me. I don't have any but one or two 3rd party aps, so the only thing I worry about losing are my contacts and default aps/functions that came with the new phone.

    In a nut shell, how do I upgrade w/out f**king up my phone or losing anything?

    Thanks for you help...
    04-23-09 12:31 PM
  19. tony561's Avatar
    went from .75 to .132
    browser not working, it says :Your device does not currently have any Browser Configuration Service Book Entries.
    Please contact your service provider to enable the Browser on your device.

    HELP.....
    i had the same problem. i went to (update) ON MY DESKTOP MANGR. AND RE-UPDATED ALL FILES. WORKED FOR ME HOPE IT DOES FOR YOU
    04-23-09 12:31 PM
  20. daddy1luv's Avatar
    Batt life is not too good for me, charged all night and in 1 hour batt is half gone.

    I think im going to wipe and try again. It's seems buggy.

    Went from .109 > .122 > .132

    .122 was very bad, rebooted on its own.

    .132 seems to have the same slowness.


    I'll Try .75 then jump right to .132
    04-23-09 12:32 PM
  21. Hup55's Avatar
    I'm not sure about yall, but I was having lot of issues with BB key not working correctly. Sometimes it would pull up the menu other times it could show running apps. Before you crucify me, I realize if you
    hold bb key it would bring up apps. But mine has been doing apps one click and if you closed it down. It wod dp menu next time. BB button seems to b fixed. Anyone else had this problem and see it resolved? Also, my blue text box seems to be moving slower

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine Was doing the exact same thing on the 122! Only time will tell if it stoped doing it on this version.
    04-23-09 12:33 PM
  22. JSGolf's Avatar
    I've had 132 on since last night and it's running awesome. This is what I did:

    Backup up the device
    Wiped with JL_Cmdr
    Installed 132
    Battery Pull after startup
    *228 1, *228 2
    Restored device
    Battery Pull
    installed my favorite 3rd party apps from Blackberry App World


    Evan
    My wife and I just got our storms less than 2 weeks ago. I put .113 on them the other day and it's a huge diff over .75. I love it. I'll be upgrading tonight to .132, but I have several questions.

    I've seen a couple people go through several lengthy steps like the above poster.

    Why do all of this? Why not just back up device, back up 3rd party apps and install upgrade? Why three battery pulls? What does *228 1, *228 2 mean?
    04-23-09 12:33 PM
  23. marcuswyse's Avatar
    Any memory issues? I am running the Abyzz's hybrid with the 5.0 files and never drop more than 12 MBs at most.
    04-23-09 12:34 PM
  24. Scarface97's Avatar
    i lost all of my contacts and text msgs, anyone have any idea how to restore them all
    04-23-09 12:36 PM
  25. chuk1005's Avatar
    ok, I'm a total noob, so bare with me. I just recieved my storm from Verizon two days ago. I assume it's got .75 on it. I want to upgrade the os to .132 because most of you seem pretty happy with it, but I have no clue how to do it. Could some one PM me or post to show me where to start? I know there are "stiky's" that show how, but like I said, I'm a virgin to all this. Some of the lingo is greek to me. I don't have any but one or two 3rd party aps, so the only thing I worry about losing are my contacts and default aps/functions that came with the new phone.

    In a nut shell, how do I upgrade w/out f**king up my phone or losing anything?

    Thanks for you help...
    You may want to bookmark the following thread it will help you:

    http://forums.crackberry.com/f132/ho...system-208714/
    04-23-09 12:36 PM
1,933 ... 2425262728 ...
LINK TO POST COPIED TO CLIPBOARD