05-22-09 06:33 PM
1,933 ... 2223242526 ...
tools
  1. endorphine44's Avatar
    Sorry a stupid question. i have .122 currently downloaded to my computer. Can I download .132 over it or do I have to delete .122 first?
    I went straight from .122, no problem. you should be ok.
    04-23-09 11:35 AM
  2. thajeffster's Avatar
    You're not even kidding!! I'm just now doing a 3rd soft reset and hopefully that'll make things a little better...overall my phone seems to be working faster now too!
    04-23-09 11:36 AM
  3. DavidDBlackwell's Avatar
    Sorry a stupid question. i have .122 currently downloaded to my computer. Can I download .132 over it or do I have to delete .122 first?
    I have always had more success when I uninstalled the older OS before installing the new

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 11:36 AM
  4. Johnny-5's Avatar
    Ok so far from what I got is......

    Reception seems to have been Improved.
    Phone seems quicker with no lag
    Typing is faster
    Camera seems faster

    Mixed Reviews......
    Battery some say is holding other saying its dramatically draining

    Memory stable and others stating fluctuating and draining
    04-23-09 11:37 AM
  5. JoeT6681's Avatar
    I posted this in main forum too cause it might not be OS related, maybe soemthing else??

    I'm using meterberry....I went from 40 startup to 34 mb available in 16 minutes. 11:14 I was at 40, 11:30 I was at 34. I did nothing during time, maybe 1 or 2 BB messages, I checked saved messages, then put down phone...what do you guys think really caused me to lose that much in that time? I have nothing running but the 5 apps, i have weatherbug updating every hour or 2, meterberry is logging my memory every 15 minutes, but I dont think meterberry would make me drop 6 MB just to put a small log in the application. what are your thoughts?

    Running 132.
    04-23-09 11:37 AM
  6. chuk1005's Avatar
    Thanks. Another dumb one. Do I delete the whole RIM file?
    No on your PC delete it from the control panel "add or remove programs"
    04-23-09 11:37 AM
  7. izzyncade's Avatar
    I'm shocked at the absolute lapse in Green for good Red for bad... Its like a kid trying to shove the square in the oval hole...
    04-23-09 11:37 AM
  8. Tyler1077's Avatar
    its best if you uninstall .122 first
    I dont delete it but I move it out of my shared folder to somewhere else just to make sure its out of the way. I normally only keep 2 on my computer for the sake of re-downloading it.
    04-23-09 11:38 AM
  9. sokar42's Avatar
    WHERE works you just have to delete and re-install everytime you install a new OS
    Annoying. Can't find it on AppWorld now. But didn't use it anyway, since I didn't know you have to reinstall it with every OS. Bad for crackberry people, since we upgrade, what? once a week.
    04-23-09 11:39 AM
  10. parnellj83's Avatar
    my first storm did that. but that was because the button was messed up not cuz of the os or anything. have you dropped the phone a lot or gotten water or a lot of dust and stuff in between the button and screen
    No damage to my 4th storm yet LOL. I really think it was an OS issue because prob is fixed.

    I did chang keyrate and blue text box still moves slow compared to bbctackmans 3.5. IMO

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 11:40 AM
  11. db306's Avatar
    DUUUUUUUUUUUUUUUHH. Thanks a bunch
    04-23-09 11:40 AM
  12. DavidDBlackwell's Avatar
    Do NOT delete it! UNINSTALL the DEVICE software if you don't know how to do that PM me and I can lead you through it


    Thanks. Another dumb one. Do I delete the whole RIM file?
    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 11:42 AM
  13. chuk1005's Avatar
    Annoying. Can't find it on AppWorld now. But didn't use it anyway, since I didn't know you have to reinstall it with every OS. Bad for crackberry people, since we upgrade, what? once a week.
    yes its very annoying...you can find it on app world if u go to "catergories" then go to "travel"
    04-23-09 11:43 AM
  14. CenNova's Avatar
    So I tried to go to bed early last night and I couldn't fall asleep. I just kept on tossing and turning. Tried to read for a little bit. Then I watched the news. I even got up and had a bowl of cereal and I still coulnd't fall asleep. Turns out my body was trying to tell me that there was a new OS.

    For some awful reason I didn't check Crackberry. I didn't think they posted that often after 11:30 p.m. and I just updated to .122 so I would have never guessed there was a new OS out.

    Now I am sitting here at work. I downloaded the OS onto a flash drive from my work computer. Gonna take it home during lunch so I can update. This is driving me crazy. Clock won't tick fast enough. I'll post findings in a couple of hours.
    Dude this is scarry.. I had the same trouble last night. I could not sleep and kept dreaming that a new 9530 OS was out.. I just hoped that it would be an official VZW release but **** I will take a Beta over nothing anyday. Going to move up from .109 which I have been fairly happy with today.
    04-23-09 11:45 AM
  15. aimetti's Avatar
    How's reception? If this is similar with a few perks above .113 Im all for it.
    still got 5 bars where i normally have 5 bars calls sound fine
    04-23-09 11:45 AM
  16. Dalverny63's Avatar
    Dude Kevin ur the most awesomest person every this os is so much better then .122 that i was running thru the backdoor trick of loadin it up thru .113 but enuff bout that i just wanted to say thanks and good .........no great job n keep up the good sorry ...great work
    04-23-09 11:45 AM
  17. chuk1005's Avatar
    DUUUUUUUUUUUUUUUHH. Thanks a bunch
    no problem
    04-23-09 11:46 AM
  18. Johnny-5's Avatar
    still got 5 bars where i normally have 5 bars calls sound fine
    Thanks Im going to have to try this out.
    04-23-09 11:47 AM
  19. bschultze81's Avatar
    does anyone know what 132 fixes. i am currently running 122
    04-23-09 11:48 AM
  20. sokar42's Avatar
    yes its very annoying...you can find it on app world if u go to "catergories" then go to "travel"
    Thanks. It does work. I also change my original post.
    04-23-09 11:48 AM
  21. sandman48602's Avatar
    ok i thought i would chime in , im not one for some of these new os betas ..esp with all the issues being had . ..ive tried a few diff versions before .. and never felt comfortable with all the glitches .... so i been running .75.. now i saw this come up and figured id give it a shot ... soooo this is my findings and first impressions ... ok i wiped my berry clean as a whistle ... not sure what issue it had but it seemed to take forever rebooting the first time after the up grade ... the browser was missing i rest it ... browser returned ... now internet was real slow .. reset it again and bingo was his name o ! it was like a totaly new piece of equipment faster response good browsing on the net .. no typing lag .. no mms or sms errors color branding is still present .. but with preformance like this ill take my losses .. also keyboard is a tad smaller .. but still able to navigate quicly threw it no typing lag .... oh and internet keyboard has a nice green go button on it .. witch i thought was nice ..and camera works flawlessly and mor quickly ... accelerometer is much mor improved .. and memory has jumped also .. overall this application seems to be a worth a download ... i just hope after 2 days i can report back still a happy man ....
    04-23-09 11:50 AM
  22. chuk1005's Avatar
    does anyone know what 132 fixes. i am currently running 122
    they dont leak a change log with it unfortunately...but CX or Radio...may answer this for you..
    04-23-09 11:52 AM
  23. chuk1005's Avatar
    Thanks. It does work. I also change my original post.
    No problem
    04-23-09 11:53 AM
  24. MePascal's Avatar


    Does anyone remember seeing your message indicators when going from home page to browser? Or any other screen for that matter. I don't believe the indicators would show up when you were browsing. Won't be the last time if I'm wrong.
    04-23-09 11:53 AM
  25. Roweazie's Avatar


    Does anyone remember seeing your message indicators when going from home page to browser? Or any other screen for that matter. I don't believe the indicators would show up when you were browsing. Won't be the last time if I'm wrong.
    it wont show the indicator untill you get into the home screen. but it will notify you via vib/ringtone, pending on what you set your phone to.
    04-23-09 11:56 AM
1,933 ... 2223242526 ...
LINK TO POST COPIED TO CLIPBOARD