05-22-09 06:33 PM
1,933 ... 1819202122 ...
tools
  1. yomonk1's Avatar
    Yes, you have to delete the vendor file because this is not an official verizon release!!!
    Not too familiar with what this does. If I'm not having any problems on Verizon do I still need to delete the vendor files? Why would/ would not do this? Thanks.
    04-23-09 10:20 AM
  2. cash929's Avatar
    Yes, you have to delete the vendor file because this is not an official verizon release!!!
    WOW That is totally NOT TRUE.
    04-23-09 10:22 AM
  3. liqrsicc's Avatar
    So Far So Good Only Issue Is The Color, Otherwise Nice Os!
    04-23-09 10:22 AM
  4. pickneters's Avatar
    this is nice for once no complaints....color never bothered me...
    04-23-09 10:23 AM
  5. chuckz28's Avatar
    So I tried to go to bed early last night and I couldn't fall asleep. I just kept on tossing and turning. Tried to read for a little bit. Then I watched the news. I even got up and had a bowl of cereal and I still coulnd't fall asleep. Turns out my body was trying to tell me that there was a new OS.

    For some awful reason I didn't check Crackberry. I didn't think they posted that often after 11:30 p.m. and I just updated to .122 so I would have never guessed there was a new OS out.

    Now I am sitting here at work. I downloaded the OS onto a flash drive from my work computer. Gonna take it home during lunch so I can update. This is driving me crazy. Clock won't tick fast enough. I'll post findings in a couple of hours.
    LOL. Sounds like your ODed
    on CRACKberry. Aahhh I need a fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 10:24 AM
  6. sushiguy732's Avatar
    Use white.....

    Posted from my CrackBerry at wapforums.crackberry.com
    Nice! I should have come up with that one.....
    04-23-09 10:24 AM
  7. Venghous1's Avatar
    anyone else having a slow acceloromiter (sp?) almost seemed my .75 was faster...
    04-23-09 10:24 AM
  8. cash929's Avatar
    Not too familiar with what this does. If I'm not having any problems on Verizon do I still need to delete the vendor files? Why would/ would not do this? Thanks.
    NO Because this is specifically for the 9530.
    Last edited by cash929; 04-23-09 at 10:28 AM.
    04-23-09 10:25 AM
  9. nightfir96's Avatar
    Great speed. Browser fast. Pattern lock only takes a couple seconds to engage using the lock key.

    Color banding still visible in media player. EDGE issue still present doing .90 radio load.
    04-23-09 10:25 AM
  10. vzwty's Avatar
    Hows battery life? Thats my biggest gripe with the os im running.
    04-23-09 10:28 AM
  11. sushiguy732's Avatar
    one thing i have noticed is that the "today" feature on my themes dont work.. when you hover on it,,, nothing comes up..anyone else?
    You need to go in and change your default calendar back to the one you have all your entries in.
    04-23-09 10:32 AM
  12. chayes995's Avatar
    Help, I downloaded the update and all went well.... Except for the fact I lost my browser. I have already done the usual battery pulls. This usually corrected the problem in the past. Any ideas?? Thank you in advance
    04-23-09 10:34 AM
  13. cash929's Avatar
    You need to go in and change your default calendar back to the one you have all your entries in.
    Thanks for the info sushi. It worked for me.
    04-23-09 10:34 AM
  14. lazysnowdog's Avatar
    is anyone wiping before install, or just direct install ? was wondering if i should wipe (the phone) first...

    will be upgrading here in a bit...
    04-23-09 10:34 AM
  15. lazysnowdog's Avatar
    Help, I downloaded the update and all went well.... Except for the fact I lost my browser. I have already done the usual battery pulls. This usually corrected the problem in the past. Any ideas?? Thank you in advance
    sure it's not hidden?
    04-23-09 10:35 AM
  16. goshenland's Avatar
    For all the GSM people it still has the edge/EDGE issue but when it is in EDGE it moves fast. The phone overall seems to move faster. I'm going to install .132 with the .90 radio now and report my findings. ( it generally makes the os less stable but fixes the EDGE issue). If anyone has already done that please report your findings... I read up to about page 27 then jumped here so sorry if I missed it.
    04-23-09 10:35 AM
  17. Toxa's Avatar
    WOW That is totally NOT TRUE.
    Read another chapter and get back to me:

    http://forums.crackberry.com/f132/ho...system-208714/


    And check your facts before you post, please!
    Last edited by Toxa; 04-23-09 at 10:42 AM.
    04-23-09 10:35 AM
  18. cash929's Avatar
    Help, I downloaded the update and all went well.... Except for the fact I lost my browser. I have already done the usual battery pulls. This usually corrected the problem in the past. Any ideas?? Thank you in advance
    Options>Adv options>host routing table-menu button -register now
    04-23-09 10:36 AM
  19. monkieboi's Avatar
    So far no problem...
    04-23-09 10:38 AM
  20. chuk1005's Avatar
    Read another chapter and get back to me:

    http://forums.crackberry.com/f132/ho...system-208714/
    Actually he is right you only have to delete if it is a release from a carrier other than your own.
    04-23-09 10:39 AM
  21. lazysnowdog's Avatar
    i'm gonna ask this...with my apps. am i ALWAYS gonna have to put in my registration password for all of them every time i upgrade OS?
    04-23-09 10:39 AM
  22. chuk1005's Avatar
    is anyone wiping before install, or just direct install ? was wondering if i should wipe (the phone) first...

    will be upgrading here in a bit...
    no wipe hear and all is well
    04-23-09 10:40 AM
  23. sushiguy732's Avatar
    Thanks for the info sushi. It worked for me.
    That's what we are here for.... Glad it worked.
    04-23-09 10:41 AM
  24. chuk1005's Avatar
    i'm gonna ask this...with my apps. am i ALWAYS gonna have to put in my registration password for all of them every time i upgrade OS?
    yes unfortunately depending on the app
    04-23-09 10:41 AM
  25. cash929's Avatar
    Read another chapter and get back to me:

    http://forums.crackberry.com/f132/ho...system-208714/


    And check your facts before you post, please!!!
    Yeah Boss I can read. But its specifically for the 9530 which is a verizon phone. The last OS was for the 9500 which is from Bell which is another carrier. Therefore the 9530s you have to delete it. This OS is for the 9530. Verizon costumers don't have to.
    04-23-09 10:42 AM
1,933 ... 1819202122 ...
LINK TO POST COPIED TO CLIPBOARD