05-22-09 06:33 PM
1,933 ... 1617181920 ...
tools
  1. yomonk1's Avatar
    I noticed all my calender event are gone..

    and yes i backed it up

    any idea how to get these back?
    Options -> Advanced Options -> Default Services -> change Calendar from Facebook (probably) to your previous default Calendar

    Mine did the same thing
    04-23-09 09:27 AM
  2. yarbrought's Avatar
    had .132 since it came out and this os has worked well for me. the accelerometer is much faster, memory is way better for me, and the battery is the best ive experienced. been listening to music for about an hour and i was at about 98% of battery power. great huh. the browser is much faster than what its been. but like ive head, different phones have different reactions.
    04-23-09 09:30 AM
  3. briankeith513's Avatar
    Lol at that last part.

    Posted from my CrackBerry at wapforums.crackberry.com
    Haha, I just thought that that was a good throwback, to the time when people consistently asked if this phone had wifi, even 2 months after the phone was released.
    04-23-09 09:33 AM
  4. Orimai's Avatar
    Compared to the .131/.122 hybrid is it worth it?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:34 AM
  5. ghayes1177's Avatar
    This OS leak is by far the best one to date IMO- including ALL the hybrids. I've been using it for a couple of hours now and have noticed quite an improvement over .113(which was pretty good). The only thing is, it takes about 3 batt pulls to complete this upgrade. Here's what I've noticed:

    Accelerometer is top notch - switching is seemless
    My battery is lasting longer
    Camera is faster
    typing lag significantly improved
    MMS is fixed...
    and Here's my favorite part - THE RADIO CODE IS RIGHT -FINALLY!!!

    Hope this helps!
    04-23-09 09:34 AM
  6. Orimai's Avatar
    Compared to .122/.131 hybrid is it worth it?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:35 AM
  7. Joneser2006's Avatar
    yup it is

    04-23-09 09:41 AM
  8. JuniorC21's Avatar
    what are some of the problems that this verison enhance???????
    04-23-09 09:42 AM
  9. sinfuldragon's Avatar
    Why is it everytime I do an update I have to restore my saved messages that were MMS?

    Update finally done, battery pull doing now. will report back and let everyone know what I've found
    04-23-09 09:42 AM
  10. Tyler1077's Avatar
    This OS leak is by far the best one to date IMO- including ALL the hybrids. I've been using it for a couple of hours now and have noticed quite an improvement over .113(which was pretty good). The only thing is, it takes about 3 batt pulls to complete this upgrade. Here's what I've noticed:

    Accelerometer is top notch - switching is seemless
    My battery is lasting longer
    Camera is faster
    typing lag significantly improved
    MMS is fixed...
    and Here's my favorite part - THE RADIO CODE IS RIGHT -FINALLY!!!

    Hope this helps!

    I have been running since the second it came out last night/this morning. These are about exactly what I got going on. The typing in SMS is the main thing that has picked up a great amount and the screen is more precise. Can't really tell about batt yet but I will here shortly. I have been killing my batt around 3 everyday the past weeks.

    04-23-09 09:42 AM
  11. bjmoore26's Avatar
    Runs great. typing is faster. App World seems to be running faster than on .113. The only issue I have is with Viigo not running too well. Seems to really bog down the phone when you start it up.
    04-23-09 09:47 AM
  12. qbnlykwhoa's Avatar
    This is my first time upgrading... Came from .75.This is pretty awesome so far.


    - Camera is def faster in loading and in taking pictures.
    - Switching through menus is lightning fast.
    - Accelerometer seems to be more responsive.
    - Dial Pad seems to come up faster than before.
    - Internet Browser is flying.
    - Boot up time is faster.
    - Typing speed seems to have increased


    I guess maybe since i'm coming from .75... I dunno... but hopefully the battery lasts and nothing crashes on me..

    Is that *228 thing affecting everyone?
    04-23-09 09:48 AM
  13. eddiemacnet's Avatar
    I lost my browser... and dm wont let me downgrade back to .75...im lost.
    do a search, easy to fix, you don't need to go back to 75.
    04-23-09 09:49 AM
  14. nick13b's Avatar
    Sounds like this OS isn't worth putting on my phone...I'm running 4.7.0.122 and it runs like a dream! i think its radical!!
    04-23-09 09:49 AM
  15. cheechoz818's Avatar
    Options -> Advanced Options -> Default Services -> change Calendar from Facebook (probably) to your previous default Calendar

    Mine did the same thing
    nope! Facebook is the only default option as far as I can see!
    04-23-09 09:50 AM
  16. nedqadams's Avatar
    Can anyone who's coming from the .131 with copying JAVA over say this is better in terms of signal or anything. .131 has been great for me the last few days but want to see if this will keep the stability and fix anything.
    Thanks cause I've read through 15 pages so far.
    04-23-09 09:52 AM
  17. p33r's Avatar
    anyone know how this is on the 9500?
    04-23-09 09:52 AM
  18. infamyx's Avatar
    Its been 9 hours almost forgot to lock my storm when I went to sleep after using youtube n whatnot and I'm sitting at 53.8 in mem...its already better than .122 imho now

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:52 AM
  19. fbrimm's Avatar
    This release looks like it came directly from RIM's partner site. The last time someone posted a leak from the partner site, RIM took the Storm completely off the site for a while.

    • Accelerometer seems to be faster. Screen changes are much quicker.
    • Camera seems to be back to the original problem. Takes 3-4 seconds after you press the screen before it takes the picture. With .122 it was much faster and totally acceptable to use.
    • Memory and battery seem to be as good as .122 was, but it has only been a few hours since the update.
    • All 3rd party apps I've tried so far are working (Pandora, TalkLock, Google Maps, CaptureIt, to name a few).
    • It seems to acquire GPS satellites faster than previous versions, but I don't have anything specific to validate my findings.


    The device did lock up once during the final reboot when the OS was being updated, but a battery pull fixed that and it finished doing the restore.

    fbrimm
    04-23-09 09:53 AM
  20. olta777's Avatar
    This only works on 9530. The latest for 9500 is .131.

    anyone know how this is on the 9500?
    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 09:55 AM
  21. debias's Avatar
    anyone do a wipe before installing?
    04-23-09 09:55 AM
  22. Mister869's Avatar
    Although a newbie, I have gone through all the beta OS upgrades and have never had any issues. But with the upgrade to .132 - my calendar sync does not work.

    History, when done with upgrade, I did have a message that said my calendar database did not sync and I would have to get from backed up database.

    When I went to sync my address and calendar (with USB connection via DM) the calendar did not sync. No error message, just did not sync. I verified in my set up that I had it set to sync, and all setting the way I always have had them set. Tried again. Nothing.

    I restored the calendar database from just before the upgrade. Tried again, nothing.

    Is anyone else having a problem with this? Is this a .132 issue? I need to be able to sync and if I cannot on this version will have to go back down.

    Please - any help would be appreciated.
    04-23-09 09:58 AM
  23. bdwill's Avatar
    Anyone notice louder and clearer audio from both Slacker and the media player?
    Do you experience this too...I'm currently using .122 and the sound fades in and out quite often in Pandora, Slacker, Media player, and Flycast.
    04-23-09 10:00 AM
  24. Optimusv2's Avatar
    anyone do a wipe before installing?
    Absolutely not, upgrade away with no fear. This thing is amazing!
    04-23-09 10:00 AM
  25. debias's Avatar
    i had the same problem with .113 a while back. Lost all contacts and calendar data
    Although a newbie, I have gone through all the beta OS upgrades and have never had any issues. But with the upgrade to .132 - my calendar sync does not work.

    History, when done with upgrade, I did have a message that said my calendar database did not sync and I would have to get from backed up database.

    When I went to sync my address and calendar (with USB connection via DM) the calendar did not sync. No error message, just did not sync. I verified in my set up that I had it set to sync, and all setting the way I always have had them set. Tried again. Nothing.

    I restored the calendar database from just before the upgrade. Tried again, nothing.

    Is anyone else having a problem with this? Is this a .132 issue? I need to be able to sync and if I cannot on this version will have to go back down.

    Please - any help would be appreciated.
    04-23-09 10:00 AM
1,933 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD