05-22-09 06:33 PM
1,933 ... 910111213 ...
tools
  1. Shiftey's Avatar
    Everything works well nice and fast but the only thing is I have no browser maybe someone can help me and that's my only problem with .132
    04-23-09 02:05 AM
  2. youngduece's Avatar
    got to let it settle in a little longer, maybe a few days, but i do not see a big difference from .131/5.0 which is what i was running...

    The only reason i did this one instead is to get the cdma files for .132...

    Let it settle a couple of days and a few bat pulls later and see how it reacts.

    So far not much different than .131/5.0
    04-23-09 02:06 AM
  3. mike240se's Avatar
    i really hope they fixed the voicememo while in the car bluetooth mode.

    i have so many that are blank from .113.
    04-23-09 02:06 AM
  4. blanc71's Avatar
    i would def back up your storm before you do the upgrade i lost everything but luckily i had in backed up from a couple months ago
    04-23-09 02:06 AM
  5. tattedup24's Avatar
    Everything works well nice and fast but the only thing is I have no browser maybe someone can help me and that's my only problem with .132
    reload the service books u should be fine
    04-23-09 02:07 AM
  6. Citrusjunkie's Avatar
    Just installed it. Waiting for the reboot to see if I made a mistake.
    04-23-09 02:07 AM
  7. sjirgens's Avatar
    I want this wallpaper lol. Where do I find it?
    If anyones still looking for it here's a link: 3d Jailbreak Blackberry Storm Wallpaper | BlackBerry Storm Wallpaper
    04-23-09 02:07 AM
  8. REC7IFY's Avatar
    just run diagnostic test in Options. Will bring everything back for you.
    04-23-09 02:08 AM
  9. mrdiablo57's Avatar
    your mms works good? mine says theres no mms file now????? what thee hell?
    04-23-09 02:08 AM
  10. Desh9583's Avatar
    Ok finally installed and did a batter pull, here are the results after 30 mins of play;

    - battery pull was quicker, usually takes 5 mins- seemed to only take 2-3 mins this time. phone is much more responsive. cell signal is consistant and reliable. I updated from .113 which was a great build and seemed to work seemlessly well although i would have to do a lot of battery pulls. hope this build is better but so far so good, ill keep u guys posted though!
    04-23-09 02:09 AM
  11. Bleezy's Avatar
    Coming from .131/5.0, its a bit smoother and snappier. Color banding seems ok and overall this could be the best OS so far. Also, reboots seem twice as fast.



    Last edited by Bleezy; 04-23-09 at 02:25 AM.
    04-23-09 02:09 AM
  12. BrianW2007's Avatar
    This seems to be a solid build.
    Booted up @ 47mb

    we shall see.
    04-23-09 02:10 AM
  13. amavit's Avatar
    Hey guys, been a lurker and decided to come out and play. Loving my Storm since I got it about a month ago, and I've been following the leaks as they come. I just upgraded from .122 to .132 tonight, and everything went perfectly, except for I noticed that the branding version number is still what it was for .122, and not what it has on the dl pic for .132. does this matter? what exactly is the branding version?
    The branding version is the designated number for your wireless carrier. I don't have a list of the exact numbers but say 507 is for verizon while 512 maybe for att (keep in mind those aren't the actual numbers, I just made up numbers off the top of my head for an example)
    04-23-09 02:10 AM
  14. JD Romero's Avatar
    IT'S AWSOME ,
    So far
    1) boot time took only 3 Minutes (A Record for my storm)
    2) Memory Gain (not much but over 40 Megs)
    3) Better audio playing music
    4) Accelerometer is fast
    5) In my opinion the colors are much more bright and clear the album art and pictures look better.
    6) Camera response is fast as well


    Wishes:
    1)Battery Life Improvement (Most Storms after upgrading battery last more, but after a while is different hope this time it won't be like that)
    2) OFFICIAL VERSION FROM VERIZON
    04-23-09 02:12 AM
  15. PhotogJ's Avatar
    Anyone know how this update plays with the new FB app yet??
    04-23-09 02:13 AM
  16. k0ugar's Avatar
    Accelerometer is smoking fast
    I dont seem to have any of the reception issues that I had with .122
    MMS has been fixed
    Moves through the menus and in and out of Apps nice and fast
    Loaded and restored quickly and flawlessly
    This is the first upgrade that I havent had to deal with a missing browser
    Tomorrow I will know more about the battery duration



    Color banding still present



    Am I satisfied for now? Yes.
    Last edited by k0ugar; 04-23-09 at 02:23 AM.
    04-23-09 02:13 AM
  17. REC7IFY's Avatar
    Coming from .131/5.0, its a bit smoother and snappier. Color banding seems ok and overall this could be the best OS so far.
    you know how many times ive read that... "this could be the best OS so far" then two days later people are on here going &%$@!
    04-23-09 02:14 AM
  18. kev83202's Avatar
    I had a random reboot about 30 min. After I installed

    This is the least lag I've ever had typing in this site but its still there.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-09 02:15 AM
  19. Citrusjunkie's Avatar
    I've played with the new OS for a few minutes and I'm very impressed so far. I'm coming from .75 so anything would be an improvement. I love the new cursor feature that lets you drag it where you want it. That was SO needed! Everything is faster too. I previously had around 10mb or less of application memory but I had 24mb after the install. Lets hope there's no surprises to be found.

    I did have one insignificant issue with the install. It said one calendar event couldn't be restored. Not a big deal though.

    Thanks for the hook-up!
    Last edited by Citrusjunkie; 04-23-09 at 02:22 AM.
    04-23-09 02:18 AM
  20. jprintz215's Avatar
    just completed my download. i am at a friend's house so i had to stick it on my flash drive and wait to install it until i get home or first thing in the morning. currently running .113, which i thought was alright but nothing special. i was going to go up to .122 but i just didn't get a chane to before this came along. so hello v4.7.0.132 you will be the next version of the OS for my Storm. I hope its awesome and I will try and report back some finding.
    04-23-09 02:18 AM
  21. powerbars's Avatar
    My memory is the highest I have ever seen it.
    04-23-09 02:19 AM
  22. orangepeel's Avatar
    Scrolls much better,especially in portrait mode.The accelerometer seems to be quicker,and not lag as much a .113 did.I'm also getting 3 bars REV A,but I usually get 1-2 and it goes back and forth from REV A to REV 0. EDIT: The accelerometer is the fastest I've ever seen it,but things could change after a couple of days use......lets hope not!
    Last edited by orangepeel; 04-23-09 at 02:25 AM.
    04-23-09 02:20 AM
  23. Caraa's Avatar
    Scrolls much better,especially in portrait mode.The accelerometer seems to be quicker,and not lag as much a .113 did.I'm also getting 3 bars REV A,but I usually get 1-2 and it goes back and forth from REV A to REV 0. EDIT: The accelerometer is the fastest I've ever seen it,but things could change after a couple of days use......lets hope not!
    wrong color dude
    04-23-09 02:23 AM
  24. bighap's Avatar
    Crazy fast navigation and web browsing

    Lost app world and all my downloads from it, including Shazam, which can no longer be downloaded.

    This was after doing a full restore and 3rd party restore after wiping.
    Last edited by bighap; 04-23-09 at 02:26 AM.
    04-23-09 02:23 AM
  25. bjmoore26's Avatar
    uh help!!!! I lost all my contacts and am having trouble with email as in no designated inboxes what did I do wrong and how do I fix it???
    Last edited by bjmoore26; 04-23-09 at 02:27 AM. Reason: typo
    04-23-09 02:26 AM
1,933 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD