05-09-10 04:55 PM
364 ... 1112131415
tools
  1. cadzilla74's Avatar
    I just got back from the track and DynoStorm said that my best run was
    14.101 @ 100.41 mph.

    The track timing had me at 13.97 @ 105.93 mph.
    This is with the car in my avatar.
    For a $13.00 app I think it did well. You can't expect perfection for under $20.00

    I believe the error may be related to the "Rollout Distance"
    Mine was set to the default 12"
    I don't think there is such a thing at the track.
    The clock does not depend on the beam to start.
    And you have < 12" of "leeway for when you stage the first and second lights.

    Nulldog, thanks for not being a moron here with results posting .... the fact that you have honest drag strip times to compare with your DynoStorm results means more to me than all the BS complaints ..

    You can go into your Settings and tell it to use 0>12">24" rollout on 1/4 mile or 1/8th mile runs ... Yes. the timing lights at any drag strip will have a "deep or shallow" stage allowance that equals 24" ... so when you go to the track if you light the first light on the tree and then creep forward until you light the second yellow you are "deep staged" which means the timers won't start until you have traveled 2 feet ... if you creep further forward after the 2nd yellow you are considered mid-staged and you have 12" or one foot rollout before the timers start ... if you crawl forward until the second light goes out and you hsve to back up to get back into the staging lights you are in "shallow or 0" mode ... this means the track's timers will start as soon as the Green Light hits and you will not hvae the advantage of better 60 foot times that you would see if you had a 24" start before the timers began to clock your run ... you may have a beter 1/8th or 1/4 mile ET but your 60 foot and 330 foot times would suffer.

    Welcome to drag racing ... may God have mercy on your horsepower-modding soul ...
    05-22-09 11:40 AM
  2. stickjohnsonaah's Avatar
    2009 Dodge Challenger R/T 6spd. 3.73 gears STOCK...So far
    Mods coming
    AECarbon AEFIS Stage @ full carbon fiber

    Personal best
    0-10 .59
    0-20 1.38
    0-30 2.17
    0-40 2.95
    0-50 4.04
    0-60 5.03
    0-70 7.10
    0-80 8.38
    0-90 9.66
    0-100 10.84

    60' 2.36
    330' 5.91
    1/8 [email protected]
    1000' 11.84
    1/4 [email protected]

    Waiting for new update to come out so results arent scewed among other problems. says max speed was 102.4 i went to 110mph 1/4 trap was 103.8.
    05-22-09 08:51 PM
  3. Fubar231's Avatar
    Ive yet to buy the program but i intend on using it. Does it have a good REAL TIME mph gauge or something?

    (Since i dont have 10 posts)
    htt p://i5 0.ph otobuc ket.c om /alb ums/f302/SevereSarz/89SupraTurboPinned.jpg
    (delete the spaces)


    89 Supra turbo, bolt ons
    (Old gauge cluster, Now using indiglo gauges with triple a pillar. Have AEM Uego on top, egt in middle, boost on bottom.)
    Could care less about the 1/4 mile since ive owned my car for over a year and have yet taken it to the strip. Highway pulls are good enough.

    But enough bout that, is the app any good? Im still.. iffy on spending my 13$...
    05-23-09 03:55 AM
  4. LikeTheMovies's Avatar
    SO I went to use this at the track today to compare times, and it doesn't work anymore.... It just holds wait! WTF! $13 down the drain it seems....Anyone got a cure?
    05-23-09 04:21 AM
  5. LikeTheMovies's Avatar
    anyone? this really made me mad.
    05-23-09 03:43 PM
  6. marcuswyse's Avatar
    2002 Audi RS6......I win
    05-23-09 04:01 PM
  7. TurboCam's Avatar
    has the update come out yet? I keep checking on the BB App store, but no luck yet. is the update going to come out anywhere else? on crackberry?
    05-23-09 05:04 PM
  8. TwistedLIE's Avatar
    Hey all...

    As soon as I can figure out how I can make it sit on my R6 without tilting to the left or right, I will post my readings compared to my dyno results from our local Dynojet Dyno.

    Any Ideas (for those who are using motorcycles as well)?
    05-27-09 03:19 PM
  9. dosparks's Avatar
    I've been trying to get it to work on my RC51. It seemed to work okay by just placing the phone under the strap on the rear seat, but with the vibration of the V-Twin it would start the test before moving. The horsepower ended up being pretty close, just the times were not really usable.

    Right now I'm working on trying to gert my phone to mount into my Garmin GPS mount that I have on the tripple clamp so hopefully it will be isolated from the vibration.
    05-27-09 03:53 PM
  10. TurboCam's Avatar
    another day.......no update
    05-28-09 03:22 PM
  11. nulldog's Avatar
    another day.......no update
    Yes it has been update. Crackberry App Store has v1.1

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 03:38 PM
  12. mazz0310's Avatar
    Yes it has been update. Crackberry App Store has v1.1

    Posted from my CrackBerry at wapforums.crackberry.com
    Still no update, I even uninstalled and installed and still only says 1.0
    05-28-09 04:06 PM
  13. dosparks's Avatar
    Hmmm, so they added it to the Crackberry App store and it is the updated version. Too bad there isn't a way for those of us that purchased it through App World to download the update through Crackberry App Store. I'm kind of getting tired of waiting for this update.
    05-28-09 05:15 PM
  14. raiderjatt02's Avatar
    So if we got it off of the app store we have no choice but to wait? That sucks. RIM takes ages to release everything. Can't we get it from anywhere else?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-09 05:38 PM
  15. jwalker87's Avatar
    1996 Corvette LT4

    can't wait to buy it!
    05-28-09 07:02 PM
  16. TurboCam's Avatar
    so what do those of us who purchased this app on the BB App world do about upgrading? this sux waiting for this app to work properly.
    Last edited by TurboCam; 05-28-09 at 07:16 PM.
    05-28-09 07:07 PM
  17. stickjohnsonaah's Avatar
    Anybody using OS v4.7.0.141 and having the program work? I was on .075 when I got it and it worked but had the normal bugs now on .141 I can open the app and see results but when I go to do a run it sits on the wait screen... Never did the "wait" thing on .075. Really debating going back to .075. A few things annoy me with .141.
    05-28-09 07:48 PM
  18. dosparks's Avatar
    stickjohnsonaah check the BunsenTech forum for that one. I started a thread there regarding it. I got mine to work once again by deleting my runs and then it worked fine. I think it may be the same as the bug they list as the program refuses to run when you have many vehicles or runs. I guess we have to wait for the update though to find out
    05-28-09 11:02 PM
  19. Stymie_tlr's Avatar
    i've got a Gtech Pro that i play with on my cars, but i'd like this app to use on my motorcycle... but im a cheap ***, haha
    05-30-09 05:21 PM
  20. PadrePrince's Avatar
    Does anyone have 1.1 and like the update?
    05-30-09 08:34 PM
  21. nulldog's Avatar
    I just saw that Blackberry Appworld just posted the upgraded version for 15.00. No notification of the upgraded version.

    FKm... I just deleted the app from my phone and if I have to pay for 1.1
    I'll get it from CB Appstore...

    I'm done with Appworld... yahoo!
    05-31-09 06:53 PM
  22. mdeep1's Avatar
    let me get this straight. for those of us who bought it from app world, we have to pay to get the upgrade. but those who bought from the cb app store get the upgrade for free?
    05-31-09 07:57 PM
  23. PadrePrince's Avatar
    That cant be correct. I would contact support on that one. Log in to app world, then click on my world, then dynostorm. There should be a tab to upgrade or run. (select upgrade) I am doing it now. Don't buy it again.
    05-31-09 08:03 PM
  24. nulldog's Avatar
    That cant be correct. I would contact support on that one. Log in to app world, then click on my world, then dynostorm. There should be a tab to upgrade or run. (select upgrade) I am doing it now. Don't buy it again.
    I was not getting the "Upgrade" option on my phone.

    The only way to really tell is to delete the app from your phone.
    Go to App world and re-install.

    Then wait and see if there is another Paypal billing.


    I just did this... and I got version 1.1.
    now I am waiting to see if there is any additional billing.

    The way that the new version is displayed by the app may be misleading
    Last edited by nulldog; 05-31-09 at 08:42 PM.
    05-31-09 08:22 PM
  25. Mayze's Avatar
    I just checked it and it does say that the upgrade is $12.99!? For some odd reason when I click to upgrade it says "Blackberry App World is having trouble connecting to the BBA world server. Verify your connection and try again."

    I clearly have a good connection because i just upgraded to the newest version of Buzzme. Strange

    Edit: I just uninstalled Dynostorm and tried to reinstall it and Appworld won't let me

    As soon as I get this resolved Appworld is going to the recycle bin. Going to stick with Crackberry Store. It's way more reliable than RIMS joke of and app store.
    Last edited by Mayze; 05-31-09 at 10:13 PM.
    05-31-09 08:50 PM
364 ... 1112131415
LINK TO POST COPIED TO CLIPBOARD