1. N2DFire's Avatar
    O.K. - Due to the fact that at night when I'm sleeping - i really don't care to hear all the e-mail, SMS/MMS alerts, and etc other than the possible actual phone call. So I set my sound profile to the standard "Phonecalls Only" setting. - Simple.

    Except: for 2 weeks every 3 months I rotate to the On-Call position for work. We have a system status monitor that sends out SMS notices if something fails.
    I would absolutly LOVE to know how I can create a profile whereby I will get ONLY this 1 SMS contact & phone calls. No other SMS or e-mail notices.

    If anyone has any idea how I can go about doing this - PLEASE help a brother out ??

    Thanks.
    02-09-09 09:40 AM
  2. N2DFire's Avatar
    Bump off of page 5.
    02-09-09 07:27 PM
  3. Natemz's Avatar
    I believe this is possible although I haven't tried it. Setup a custom sound profile and have everything except your phone set to silent. Then on the contact that you are wanting to hear, setup a custom ring. Leave the phone ring alone. Change the message to the volume you want. The key is to not leave it on "active profile" or it will not make a sound. The volume setting overrides the sound profile. Like I said, I believe it will work, but I have never tried it.
    02-09-09 07:35 PM
  4. Eric16l's Avatar
    Natemz is correct. If you make a custom profile, you can just mute everything but phone calls and SMS messages. Then it is up to you to remember to switch to that profile on the nights you are on call.

    Very easy to do.
    02-09-09 09:33 PM
  5. dabradman's Avatar
    Yep. Set up a custom profile and set everything to silent you want to ignore. Then add an exception for a specific contact to play a ring.I do this as I have my skytel forward to my phone then have a contact entry for skytel that plays an alert. Not sure what your setup is but this should point you in the right direction.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 10:32 PM
  6. N2DFire's Avatar
    Thanks Folks

    I was on the right track - I had already set the one contact to the desired sound / volume instead of "Active Profile", but at night I was still using the "Phone Calls only" profile so I wasn't getting any SMS notices.

    I have created a custom profile called "On Call" and left phone calls normal and everything else is set to silent/off. I will test this today @ work and see how it does.

    Thanks again for the help.
    02-10-09 07:54 AM
LINK TO POST COPIED TO CLIPBOARD