1. LANDILAN13's Avatar
    Hey everyone,
    So I plugged my Storm into BB DM and I tried to update the software the current version, well mid-way through, somehow my computer lost the connection with my Storm. Now my Storm does nothing, except when the charger or USB cord is plugged in, the red light blinks a few times, stops, then does it again. Also, the screen is completely black and battery pulls do nothing. What do I do to fix this? I've tried using DM, the Loader without Java, I've looked on Crackberry for about three days trying to fix it with no luck. Are they any suggestions? Verizon told me it was done for, but I don't believe them
    06-10-10 07:49 PM
  2. zippox180's Avatar
    http://forums.crackberry.com/f3/how-...ckberry-32322/

    that is your best bet dude. theres a slow agonizing process to recovering from a bricked storm. ive done it and it sucks. this will get you up and running. just be patient and you should be just fine. best of luck
    06-10-10 07:59 PM
  3. LANDILAN13's Avatar
    Sorry man. That's what I've been doing. The computer doesn't even detect my device.
    06-10-10 08:07 PM
  4. Zelmo88's Avatar
    Sorry man. That's what I've been doing. The computer doesn't even detect my device.
    Try this:
    How to reload an OS on a nuked blackberry

    Just had to do this to mine, and it worked. Also, before you do, try uninstalling whatever OS you were trying to load and go back and install a stable OS on your computer. I used .419 with mine. Good Luck!!
    06-10-10 11:45 PM
  5. LANDILAN13's Avatar
    That was the first thing I tried. Didn't work. Thanks though
    06-11-10 02:44 PM
  6. Battscrew's Avatar
    have you tried leaving the battery out and trying?
    06-12-10 11:27 PM
LINK TO POST COPIED TO CLIPBOARD