1. stadams's Avatar
    I did a quick search for notification symbols but came up empty handed. Yesterday a notification appeared that looks like this: o_o

    What the hel-l is it for? I opened up every app I have and checked for it but I can't get it to go away. My first thought was voicemail but my mailbox is empty. Any thoughts? Thanks

    -Steve
    03-07-09 01:53 PM
  2. superebear's Avatar
    that is the symbol for voice mail, try to do a battery pull to clear it. thats all i can suggest
    03-07-09 02:24 PM
  3. Hillmire's Avatar
    That is the Voicemail icon, don't know why it would show when you didn't have one.

    Always try batt pull for ANY problem. Most of the time that will resolve it.
    03-07-09 03:46 PM
  4. minicoop883's Avatar
    That is the voicemail notification icon. call into your voicemail and in your personal options turn off message waiting indicatior.. hang up do a battery pull call back and turn it on again this should help fix it.
    03-07-09 03:50 PM
  5. stadams's Avatar
    I tried a straight battery pull but it didn't clear it. If I turn off the waiting message notification will it never tell me if I have a voicemail?
    03-08-09 12:53 PM
  6. Rags1214's Avatar
    If you turn off the message notification off in the mail box you will not get told about any VM

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-09 01:54 PM
  7. ms charli#CB's Avatar
    I did a quick search for notification symbols but came up empty handed. Yesterday a notification appeared that looks like this: o_o

    What the hel-l is it for? I opened up every app I have and checked for it but I can't get it to go away. My first thought was voicemail but my mailbox is empty. Any thoughts? Thanks

    -Steve
    Thats the money you could be saving with Gieco!
    03-09-09 07:05 AM
  8. bg0508's Avatar
    Thats the money you could be saving with Gieco!
    OMG, thats a riot!! But wouldn't it look more like this.... _oo_ LOL

    To the OP, I had a similar issue when I 1st got my Storm back in November. I had VZW support help me clear it but if I remember correctly, they had me wipe handheld & restore sevice books to clear it.
    03-09-09 07:25 AM
  9. SJSnelling's Avatar
    I tried a straight battery pull but it didn't clear it. If I turn off the waiting message notification will it never tell me if I have a voicemail?
    I believe one of the posters answered your question accurately by telling you, as the final step, go back in and turn the notification on again. Then you will continue to see when you have missed a VM.
    03-09-09 07:25 AM
  10. mdude85's Avatar
    I did a quick search for notification symbols but came up empty handed. Yesterday a notification appeared that looks like this: o_o

    -Steve
    That's interesting, since I just did a search for "o_o" and it came up with 6 threads on the front page with each thread directed to this icon being for voicemail. You might try it some time !
    03-09-09 07:46 AM
  11. SJSnelling's Avatar
    That's interesting, since I just did a search for "o_o" and it came up with 6 threads on the front page with each thread directed to this icon being for voicemail. You might try it some time !
    It is possible, that the original poster is not familiar with using the search options since he admitted he is new to Storm. Never assume you know a person's level of proficiency unless you are their teacher. Many on this wonderful forum, you included, have shown themselves to be good teachers.
    03-09-09 07:50 AM
  12. mdude85's Avatar
    It is possible, that the original poster is not familiar with using the search options since he admitted he is new to Storm.
    Well, the original poster indicated that he performed a search for notification symbols, so that shows he has some level of proficiency with searching the forums regardless of his level of proficiency with the Storm.
    03-09-09 07:54 AM
  13. SJSnelling's Avatar
    Well, the original poster indicated that he performed a search for notification symbols, so that shows he has some level of proficiency with searching the forums regardless of his level of proficiency with the Storm.
    There was no disrespect to you but rather a compliment to the many times you have been willing to tolerate those, myself included, that know less about technology. At times, a person's frustration level clouds our abilities and we turn to those that either know the answer(s) or at least can look at our dilemmas objectively rather than subjectively. Please accept my compliment as such and keep positively contributing. Your track record is very good and has undoubtedly helped thousands of us. I simply tried to point out that the original poster may not be familiar with the search option. I didn't say he wasn't capable of attempting to search..
    Thanks and sorry if I appeared to be slighting you. I wasn't.
    Steve
    03-09-09 08:17 AM
  14. Berryuman's Avatar
    Had the same problem with my storm a month ago. Tried everything above and nothing worked. Called VZ...wiped the phone...reloaded services books. Works fine so far.
    03-09-09 12:05 PM
  15. mdude85's Avatar
    There was no disrespect to you but rather a compliment to the many times you have been willing to tolerate those, myself included, that know less about technology. At times, a person's frustration level clouds our abilities and we turn to those that either know the answer(s) or at least can look at our dilemmas objectively rather than subjectively. Please accept my compliment as such and keep positively contributing. Your track record is very good and has undoubtedly helped thousands of us. I simply tried to point out that the original poster may not be familiar with the search option. I didn't say he wasn't capable of attempting to search..
    Thanks and sorry if I appeared to be slighting you. I wasn't.
    Steve

    Thanks. I am not as much frustrated with peoples' inability to use or understand the Storm (although a glance at the manual reveals the identity of the voicemail icon) as I am with people falsely suggesting that they have performed a search when actually they haven't, or at best, they have done one simple search for a simple word and then concluded that their topic must be new, when in fact it has been covered dozens of times before. In the many minutes or even hours that it takes 1 person to make a response to a question, the solution could have been found in less than 1 minute using a search.

    I can understand this user's frustration with the VM icon not disappearing after a VM has been read -- I've never experienced this issue myself, but a lot of users have had issues with new message notifications not disappearing after having been acted on (messages read, deleted, etc). That is why a search would be most prudent to finding the answer to the question
    Last edited by mdude85; 03-09-09 at 01:19 PM.
    03-09-09 01:16 PM
  16. SJSnelling's Avatar
    I agree.
    03-09-09 02:56 PM
  17. phrehnck's Avatar
    Thats the money you could be saving with Gieco!
    http://forums.crackberry.com/f134/do...rcials-192287/

    =)
    03-27-09 08:36 PM
  18. ezekiel813's Avatar
    i've had a blackberry for 4 years and i've never seen this before and i've checked all my folders and nothing seems to be showing i have anything in my inboxes.

    it's a circle with a red dot on the top right, and an arrow pointing through it.
    06-09-10 05:18 PM
  19. Snarfler's Avatar
    Check http://forums.crackberry.com/f86/symbols-storm-424508/

    Sounds like the app world notifier, there's an update availble for one of your apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-10-10 05:41 AM
LINK TO POST COPIED TO CLIPBOARD