1. bucksfan2008's Avatar
    I know this has been covered here before but I have tried all of the suggestions and still have no luck.

    I have had no problems updating any of the leaked os's until I tried to update to .99. I download it fine plug my phone in and go to the update software but it says I have no new updates. I was able to get .99 by using my wife's desktop but I had downloaded .75, .83, .85, and .90 all from my laptop with no problem.

    Now that I'm trying to update to the .100 hybrid I follow all of the instructions exactly and have had no luck.

    Any suggestions?
    02-09-09 02:04 PM
  2. GpCaptMandrake's Avatar
    Make sure you've uninstalled the other versions of the device software and try using loader.exe (just search in the Research in Motion folder, you'll find it) and go from there. Just DON'T FORGET TO BACK UP FIRST!!
    02-09-09 02:09 PM
  3. bucksfan2008's Avatar
    I've searched like madman but have had no luck. I guess I will just have to use the wife's desktop from now on.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 04:24 PM
  4. Rooster's Avatar
    I just updated to the hybrid and got the same no update crap from DM. I just hit the options button and ran the update thru that. Worked like a charm!
    02-09-09 04:41 PM
LINK TO POST COPIED TO CLIPBOARD