1. greasyginzo's Avatar
    So this problem started about a month ago and is still a problem on my second device. I am not able to compose and send new email messages from either of my email accounts (aol & yahoo). Everything else works fine I receive emails to both accounts and I am able to respond to emails but when I create new emails on my device the send envelop is grayed out and there is no send option in the popup window when I push the BB button. Like I said this problem followed me to another device....verizon tech support was no help and blackberry support wasn't much help either. I tried deleting service books and resending them mulitple times but that doesn't fix the problem either. Anybody ever have this problem? Can anybody help me out?
    12-10-09 11:08 AM
  2. champr's Avatar
    I had this problem the other day. What I found is that if I press the enter key after putting in the e-mail address then it worked. If I just clicked off the e-mail address it didn't work. Hitting the enter key would add the next "To" line.
    12-10-09 02:04 PM
  3. john_5_24's Avatar
    I have a similar problem in that I can't reply to messages. Have NO CLUE what is happening as this seems to have occurred out of the blue 2 days ago. This one is driving me batty.
    12-10-09 08:17 PM
  4. champr's Avatar
    Glad that fixed your problem.

    Would need more information about not being able to reply. Won't open the message, won't send, what version of OS, etc?
    12-11-09 09:02 AM
  5. Latin559's Avatar
    i called rim about this and they said theyre aware of this problem and its a bug that theyre working on fixing.

    but they gave me the same way to fix it.just click the enter button after entering the email
    12-12-09 08:33 AM
  6. JRSCCivic98's Avatar
    i called rim about this and they said theyre aware of this problem and its a bug that theyre working on fixing.

    but they gave me the same way to fix it.just click the enter button after entering the email
    lol, they're aware of it because they read it and the workaround for it here.
    12-12-09 08:52 AM
  7. djcyph's Avatar
    lol, they're aware of it because they read it and the workaround for it here.
    i know this is an old thread but is there something specific that causes this?

    i never had this problem b4 until i got my replacement phone and reloaded restored my backup...
    04-30-10 04:56 AM
  8. anon4705193's Avatar
    i know this is an old thread but is there something specific that causes this?

    i never had this problem b4 until i got my replacement phone and reloaded restored my backup...
    You can't send or you can't reply?

    If you can't send, do what was posted above and after the last e-mail you need hit enter to add an additional "To" field
    04-30-10 10:01 AM
LINK TO POST COPIED TO CLIPBOARD