1. engsoccerfan's Avatar
    Well I've gone through a couple of themes in the past few days and now when I try to edit folders or make a new one it won't let me. Ill highlight "save" but it won't let me click. What should I do? =[

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 06:25 PM
  2. zazzified's Avatar
    Try hitting JUST below where the button is. In some cases, the button isn't lined up right so if you just imagine it being ever so slightly lower and click there instead, it'll work.
    05-14-09 06:39 PM
  3. engsoccerfan's Avatar
    Not working =[ it just highlights the button is all and when I click it does nothing. I even pressed the enter button on the keyboard. Did nothing.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 07:22 PM
  4. Rockee's Avatar
    Try it in landscape.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 07:41 PM
  5. engsoccerfan's Avatar
    Nope still not working. I even tried a batt pull =[

    Posted from my CrackBerry at wapforums.crackberry.com
    05-14-09 08:47 PM
  6. djm1947's Avatar
    Landscape should work, try it again
    05-14-09 08:50 PM
  7. Morf32's Avatar
    Could it be an issue with the theme? Have you tried going back to the stock Zen theme, rebooting the phone, and then adding the folder?
    05-14-09 08:54 PM
  8. vballer21's Avatar
    i had the same problem.....ditto to the above post..doing it in landscape worked for me.
    05-15-09 12:47 AM
  9. engsoccerfan's Avatar
    Tried it. Didn't work =[ any other ideas guys?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 10:03 PM
  10. harpua19's Avatar
    Im having a similar issue...when using themes I only get one folder/icon(usually bricklike) and at first had trouble saving but now its ok
    Did you erase your sample wallpapers?
    Thats what I did to get in that situation...now my phone won't ring
    05-15-09 10:19 PM
  11. engsoccerfan's Avatar
    Yep I deleted all the oem wallpapers.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-09 10:47 PM
  12. harpua19's Avatar
    Anyone know how to add icons or other folders?
    Try a bat pull
    it will save...just plain icons ahead though
    05-15-09 10:57 PM
  13. engsoccerfan's Avatar
    Tried that already. I'm just gonna try and reload my os. Probaly switch to lyrics hybrid from v5, see if that works.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 09:02 AM
  14. engsoccerfan's Avatar
    And change icons by editing the folder and clicking the folder icon on that screen. It opens up like 15 folder icons you can pick from.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 09:03 AM
  15. coolsoundingme's Avatar
    hide the keyboard by swiping down on it. then, click at the bottom of the screen, lined up with the save button. i have the same issue.
    05-16-09 11:22 AM
  16. harpua19's Avatar
    i have none because I deleted that folder...probably gonna reload monday
    05-16-09 01:56 PM
  17. engsoccerfan's Avatar
    Wow that worked. Thanks a lot man =]
    hide the keyboard by swiping down on it. then, click at the bottom of the screen, lined up with the save button. i have the same issue.
    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 11:36 PM
LINK TO POST COPIED TO CLIPBOARD