1. jkeeler13's Avatar
    I was on .103 and today my phone stopped letting me hear voice when people dialed. I have tried dialing *86 to check it on my own with no luck.

    I can get it to play MP3 files through the media player, but I have to enable the handset and/or speakerphone. It does work at that point.

    I have upgraded to .109 at this point, but the behavior is the same...

    Any ideas?
    02-26-09 12:46 AM
  2. divincenzo's Avatar
    strange. i had that problem on .76 i couldnt hear them but they could hear me. since i updated i never had anymore problems...sorry for the bad luck
    02-26-09 12:48 AM
  3. kokuryuha's Avatar
    get the headset out of the box and plug it in. see if you can hear through it. some people were getting headset jack problems where the phone would think it a headset was plugged in.
    02-26-09 12:50 AM
  4. jkeeler13's Avatar
    ok, if I plug in any kind of headset, I can hear it... fine. How do I get it to act normally? Any ideas?

    I don't want to be that ****** at the 7-11 with the earpiece on =)

    What I find REALLY odd is that the "HANDSET" button no longer toggles between SPEAKER and HANDSET...
    02-26-09 12:54 AM
  5. jkeeler13's Avatar
    I don't know what I did, but it works now... sigh. I guess I should just be happy.

    I had the headset in, then yanked it in the middle of the call and I think that switched it over. Who knows...
    02-26-09 01:01 AM
  6. kokuryuha's Avatar
    yeap. not sure what causes it but your phone thinks there's a headset plugged in so that button shows speaker or handset, to toggle between those. if you had one plugged in you have the option to switch to those too. without it plugged in you only have the option of one or the either, not all three, if that makes sense.

    pluggin the headset in and taking it out can get the phone to recognize that it really doesn't have a headset plugged in and it reverts back to normal. At least that's what seems like is going on for some people.
    02-26-09 01:03 AM
LINK TO POST COPIED TO CLIPBOARD