1. dajamchill's Avatar
    I am trying to upgrade to .99. I downloaded the file and it appears on my DM however, when I attempt to load to Storm it says, "no software update is required for your device." It will not allow me to load .99. I have removed the vendor file as some have suggested and done hard reset on Storm. Any other suggestions?
    02-03-09 04:28 PM
  2. BAN5150's Avatar
    Did you disconnect from the internet?
    02-03-09 04:33 PM
  3. dajamchill's Avatar
    yes. I am disconnected, still will not load.
    02-03-09 04:39 PM
  4. snork's Avatar
    un-install previous versions.
    02-03-09 04:39 PM
  5. dajamchill's Avatar
    how do I uninstall previous versions?
    02-03-09 05:06 PM
  6. JDevenger's Avatar
    Im having the same problem, and its starting to frustrate me. Ive also uninstalled all previous versions. It still wont recognize the update for the device. I tried the disconnecting to the internet thing also and it still will not recognize it.
    02-03-09 05:24 PM
  7. TalkOfMiami's Avatar
    close the DM. open the new update and it will give you an option to open the DM (do et).. then after just plug your phone in.. dont forget to back up
    02-03-09 05:40 PM
  8. JDevenger's Avatar
    When I open the update it askes me if I want to save it. The first time I did the installation it asked me If i wanted to open DM which didnt work because it reinstalled .75 on my phone because I forgot to delete it. Now every time I click on it and save It just asks me to repair the file. Which just reinstalls the update but it never asks me If I want to open DM. It just finishes and when I try to update it on DM it gives me the same cannot find update for device
    02-03-09 05:48 PM
  9. mtoomey79's Avatar
    how do I uninstall previous versions?
    The same way you uninstall other programs on your computer...

    If you're using Windows XP - Control Panel>Add/Remove Progams>BB Device Software.

    Cannot stress it enough...follow directions to the T - http://forums.crackberry.com/f132/ho...eta-os-122851/

    EDIT : Importantly the quote below the instructions...

    I suggest only keeping one OS installed to your computer at a time; the one you have installed to your device. You can have others saved to the computer, just not installed. I have a folder in My Documents labeled BB OS, and keep them saved in there just in case. But when it comes time to upgrade againg, go to Control Panel on the computer>Add/Remove and uninstall the current device software. Then install the new and upgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    This is more like a requirement than a suggestion. Makes the installation process much easier.
    Last edited by mtoomey79; 02-03-09 at 05:53 PM.
    02-03-09 05:49 PM
  10. mpafr012's Avatar
    I am trying to upgrade to .99. I downloaded the file and it appears on my DM however, when I attempt to load to Storm it says, "no software update is required for your device." It will not allow me to load .99. I have removed the vendor file as some have suggested and done hard reset on Storm. Any other suggestions?

    Go to http://forums.crackberry.com/f132/ho...eta-os-122851/ and follow directions.
    02-03-09 05:51 PM
  11. Aztecee's Avatar
    Find and delete the Vendor.xls file located here:

    Program Files -> Common Files -> Research In Motion > AppLoader

    Then restart DM and you should see it. When you go to install the new OS, you will most likely have to disconnect from the internet.

    Enjoy.
    02-03-09 08:17 PM
  12. neolantis's Avatar
    Find and delete the Vendor.xls file located here:

    Program Files -> Common Files -> Research In Motion > AppLoader

    Then restart DM and you should see it. When you go to install the new OS, you will most likely have to disconnect from the internet.

    Enjoy.
    for any other noobs that are having the same problem...the easiest way is to just run the loader application from the location in the above quote.

    It is inside the Apploader folder...its' icon is a picture of a phone

    This will bypass the DM but do the same thing. Instead of the DM looking for the OS and running it, you are simply running it from its location.

    Here is a pic: (notice the vendor.xml file has been deleted first)
    Last edited by neolantis; 02-03-09 at 09:36 PM.
    02-03-09 09:24 PM
LINK TO POST COPIED TO CLIPBOARD